Static and popping noise during playback.

Author
justaguy68
Max Output Level: -90 dBFS
  • Total Posts : 9
  • Joined: 2010/08/20 11:34:02
  • Status: offline
2010/08/20 13:45:45 (permalink)

Static and popping noise during playback.

Hello,
I have been doing home-recording for alot of years, but have always used stand-alone daws.  I have finally decided to switch to computer based recording, after much pursuading by several friends.  So, I guess I would be considered a newbie at this.  I am finding it very confusing, kinda like learning a new language.  I decided to go with Sonar 7 producers, and I also am using, or trying to use, a Novation X-Station.  I must say that I am very frustrated, almost to the point of just going back to stand-alones.  I have downloaded the drivers for the x-station and have everything connected correctly.  I opended a new project in Sonar and started trying it out.  I recorded some basic synth sounds from the x-station onto track 1...which seemed easy enough.  Now, when I play the track back, I am hearing a bunch of static and noise on top of what I recorded.  The x-station is an all-in-one kinda synth, in that it has a built in audio interface and hardware controller.  I have my monitors connected to it and so I am not sure if the playback noise is being caused by the software or x-station. 
#1

13 Replies Related Threads

    gfeel
    Max Output Level: -88 dBFS
    • Total Posts : 117
    • Joined: 2009/03/16 16:41:06
    • Status: offline
    Re:Static and popping noise during playback. 2010/08/20 14:01:36 (permalink)
    Take heart my friend - going the road of a software DAW is indeed like learning a new language - and there is really no other way to learn a language  but .... to learn it.  The good thing is that once you have learned it, somewhat like riding a bike - there is no way to unlearn it.  So yes, there will be a learning curve, and sometimes a very steep and frustrating one - but believe me in the end you will not regret.  Standalone hardware DAWs serve their purpose but to use the language metaphor its somewhat like talking baby talk (goo-goo, daa daa) compared to the software route (at least my opinion).  I went software over two years ago and still consider myself a newbie!!  Ok - enough pep talk

    Now to your specific problem, its difficult to say based solely on what you have described.  If you have ruled out the possibility that your soundcard could be the problem and you have adequate confidence in the quality of the soundcard, then the first thing I would check is that your input recording levels are not too high - that might be the cause of the popping/clicking sounds.   In the Sonar track inspector make sure that when you arm the track and play the instrument, your signal meter isn't bumping up into the red zone.  Otherwise you could also check your Audio buffer settings - if buffer insufficient sometimes can get popping/clicking and even dropouts during playback.  Find this in Options>Audio>General Tab

    Good luck my friend and let us know what you find.

    GFEEL
    Sonar X1 Producer, Vista 64-bit, AMD 64-bit quad core (1.83 GHz, 4GB RAM, 500 GB HD), Gateway 22" LCD, Project Mix I/O,  Korg Triton & M50, Akai XR20 Drum Machine, Roland SP-404 Sampler, M-Audio BX-8a Monitors, & LOTS OF GOOD VIBES!!!
    #2
    tfkeel
    Max Output Level: -89 dBFS
    • Total Posts : 92
    • Joined: 2005/06/19 16:00:19
    • Status: offline
    Re:Static and popping noise during playback. 2010/08/20 14:15:04 (permalink)
    The suggestions you already got are good, I won't repeat any of them.

    One thing I found helpful when I first started with a computer-based setup (I came from using 32 channels of ADAT and a huge noisy mixer  :)  were some simple sine wave tones that I could play out of Cakewalk (it was Pro Audio 9, BTW, at that point) to check whether the problem was being encountered on the "record" side or the "playback" side of the equation. 

    Things like small dropouts and distortions become HUGELY apparent on tones where they might not on already-mixed music or could come in the silent portions of individual tracks.

    This also gave me the warm and fuzzies because it was a carry-over from my analog days that I was familiar with using.  I had a long learning curve (and, I'm still on it) because I wasn't too computer-literate, either.


    Sonar 8.5 Producer Version 8.5.3.282 - Windows XP Home Edition w/all upgrades through SP3 - Windows Vista business SP2 - PreSonus FireBox interface - M-Audio UNO - Behringer UCA202 U-control - ADK ProAudio quad-core 3.2 Ghz overclocked, 8 Gb ram - been with Cakewalk since 3.0 in 1990 ( it was MIDI only...under MS/DOS - computer was 4 MHz :) )

    http://www.keelsmusic.com
    #3
    CJaysMusic
    Max Output Level: 0 dBFS
    • Total Posts : 30295
    • Joined: 2006/10/28 01:51:41
    • Location: Miami - Fort Lauderdale
    • Status: offline
    Re:Static and popping noise during playback. 2010/08/20 14:38:01 (permalink)
     decided to go with Sonar 7 producers,

    First thing to do is to update to the latest SONAR 7 Version (7.3 or 7.03 I forgett what it was because its an older version)
    It fixed allot of things
    Cj
     


    www.audio-mastering-mixing.com - A Professional Worldwide Audio Mixing & Mastering Studio, Providing Online And Attended Sessions. Rated # 1 on Top20Sites For Audio Mastering.
     
     
    #4
    johnnyV
    Max Output Level: -51.5 dBFS
    • Total Posts : 2368
    • Joined: 2010/02/22 11:46:33
    • Location: Here, in my chair
    • Status: offline
    Re:Static and popping noise during playback. 2010/08/20 19:18:58 (permalink)
    I use Sonar Version7.0 I can't get upgrades because I bought the Package second hand. It works perfectly. I have no complaints and not much reason to upgrade at this point. So your software is not the problem.
    Clicks and pops are usually caused by either background processes running and interfering with your audio engine or by bad drivers for your interface. Are you using ASIO drivers?
    Download dpclat latency checker and see if your OK with that issue. Computers have to be optimized for DAW. Wireless internet, AV programs etc usually have to be disabled.
    Most newbie issues are related to these simple things. It also helps if you list your computers specs.


    Sonar X3e - Scarlett 6i6 - Yamaha 01v - Yamaha NSM 10 - Roland A 49 Yamaha DTX 400 - Tascam DR 40 - Tascam us1641 - Yamaha MG82cx Mixer - Yamaha PA - Taylor mini GS - G& L Tribute Tele - Yamaha and Hondo Basses - 72 Fender Princeton - TC BH 250 - Roland GR 50 - Korg 05/RW -Lecicon MX300 effects- AT 2020 LDC- 
    DAW- i5 4460 Haswell 3.2GHZ  6MB quad core. W 8.1 SSD OS drive plus 2x 1TB DATA drives.  Duo monitors.  Offline. 
    http://www.cactusmusic.ca/music.htm
     
    #5
    CJaysMusic
    Max Output Level: 0 dBFS
    • Total Posts : 30295
    • Joined: 2006/10/28 01:51:41
    • Location: Miami - Fort Lauderdale
    • Status: offline
    Re:Static and popping noise during playback. 2010/08/20 19:39:47 (permalink)
    I use Sonar Version7.0 I can't get upgrades because I bought the Package second hand.

    Johnny, you cant get updates because you do not have a legal version. I thought you where better than that..


    www.audio-mastering-mixing.com - A Professional Worldwide Audio Mixing & Mastering Studio, Providing Online And Attended Sessions. Rated # 1 on Top20Sites For Audio Mastering.
     
     
    #6
    10Ten
    Max Output Level: -60 dBFS
    • Total Posts : 1537
    • Joined: 2008/02/01 11:30:54
    • Status: offline
    Re:Static and popping noise during playback. 2010/08/20 19:44:20 (permalink)
    CJaysMusic



    I use Sonar Version7.0 I can't get upgrades because I bought the Package second hand.

    Johnny, you cant get updates because you do not have a legal version. I thought you where better than that..


    Oh crap! The Sonar police have been alerted!
    #7
    justaguy68
    Max Output Level: -90 dBFS
    • Total Posts : 9
    • Joined: 2010/08/20 11:34:02
    • Status: offline
    Re:Static and popping noise during playback. 2010/08/20 20:40:56 (permalink)
    Thanks for all the replies.  After doing some searching on this forum, I finally found the answer.  I had to go to options, audio, advanced, and then change the driver mode from WDM to ASIO.  After doing that, there was no more noise on the tracks during playback.  However, I do have a new problem.  I am trying to record on track 1, but the input says "none."  So I try to change the input to the x-station, but the only other choices are:  selected track input series, selected track inputs, and novation usb asio driver (1 in, 1 out).  When it was working for me, the input was stereo x-station for track 1.  If it aint one thing, it's another.....lol
    #8
    chrisharbin
    Max Output Level: -56.5 dBFS
    • Total Posts : 1852
    • Joined: 2010/02/26 19:06:23
    • Status: offline
    Re:Static and popping noise during playback. 2010/08/20 21:44:51 (permalink)
    Yeah, 2nd hand is not legal.

    i7 860/MSI mobo/8GB ram/win7x64ultimate/X2/profire 610/oxygen 61/running 48k currently.
    #9
    CJaysMusic
    Max Output Level: 0 dBFS
    • Total Posts : 30295
    • Joined: 2006/10/28 01:51:41
    • Location: Miami - Fort Lauderdale
    • Status: offline
    Re:Static and popping noise during playback. 2010/08/21 11:01:16 (permalink)
    Neither is 3rd hand!


    www.audio-mastering-mixing.com - A Professional Worldwide Audio Mixing & Mastering Studio, Providing Online And Attended Sessions. Rated # 1 on Top20Sites For Audio Mastering.
     
     
    #10
    gfeel
    Max Output Level: -88 dBFS
    • Total Posts : 117
    • Joined: 2009/03/16 16:41:06
    • Status: offline
    Re:Static and popping noise during playback. 2010/08/21 12:03:27 (permalink)
    justaguy68


    Thanks for all the replies.  After doing some searching on this forum, I finally found the answer.  I had to go to options, audio, advanced, and then change the driver mode from WDM to ASIO.  After doing that, there was no more noise on the tracks during playback.  However, I do have a new problem.  I am trying to record on track 1, but the input says "none."  So I try to change the input to the x-station, but the only other choices are:  selected track input series, selected track inputs, and novation usb asio driver (1 in, 1 out).  When it was working for me, the input was stereo x-station for track 1.  If it aint one thing, it's another.....lol


    GO BACK TO OPTIONS OR TOOLS (DON'T RECALL EXACTLY WHICH - NOT IN FRONT OF MACHINE AT THE MOMENT) AND CLICK CONTROLLER/SURFACES - IF IT SAYS NONE, THEN SELECT YOUR X-STATION FROM DROP DOWN MENU.  HOPEFULLY THAT DOES IT.

    GFEEL
    Sonar X1 Producer, Vista 64-bit, AMD 64-bit quad core (1.83 GHz, 4GB RAM, 500 GB HD), Gateway 22" LCD, Project Mix I/O,  Korg Triton & M50, Akai XR20 Drum Machine, Roland SP-404 Sampler, M-Audio BX-8a Monitors, & LOTS OF GOOD VIBES!!!
    #11
    johnnyV
    Max Output Level: -51.5 dBFS
    • Total Posts : 2368
    • Joined: 2010/02/22 11:46:33
    • Location: Here, in my chair
    • Status: offline
    Re:Static and popping noise during playback. 2010/08/21 17:05:19 (permalink)
    Go into audio options and make sure you device is listed and checked. DId the audio profiler  run after you switched to ASIO?

    CJ- How can a second hand anything be illegal? You mean all my guitars and amps are illegal too? If Sonar does not allow you sell your $ 400 software for $200 second hand what gives? I was told by the guy I bought it from that I would not be able to re-registrar and get updates and I have been fine with that. But in no way do I consider myself any different than someone who paid full price. It's a box full of stuff. Stuff is stuff and can be re used and re sold a million times if there is someone willing to buy it.
    If I buy software and decide I don't like it I will sell it to someone who wants it and at a reduced price because thats the way it works for all things in a box. Come to think of it over the years I have bought a lot of second hand software.  Never gave it a second thought that this would be frowned on? Anyways. It's mine I paid for it and Cake walk has my studios address so they can come and get it and I'll switch back to Cubase. ( beer, i need beer)

    Sonar X3e - Scarlett 6i6 - Yamaha 01v - Yamaha NSM 10 - Roland A 49 Yamaha DTX 400 - Tascam DR 40 - Tascam us1641 - Yamaha MG82cx Mixer - Yamaha PA - Taylor mini GS - G& L Tribute Tele - Yamaha and Hondo Basses - 72 Fender Princeton - TC BH 250 - Roland GR 50 - Korg 05/RW -Lecicon MX300 effects- AT 2020 LDC- 
    DAW- i5 4460 Haswell 3.2GHZ  6MB quad core. W 8.1 SSD OS drive plus 2x 1TB DATA drives.  Duo monitors.  Offline. 
    http://www.cactusmusic.ca/music.htm
     
    #12
    10Ten
    Max Output Level: -60 dBFS
    • Total Posts : 1537
    • Joined: 2008/02/01 11:30:54
    • Status: offline
    Re:Static and popping noise during playback. 2010/08/21 17:15:30 (permalink)
    johnnyV


    Go into audio options and make sure you device is listed and checked. DId the audio profiler  run after you switched to ASIO?

    CJ- How can a second hand anything be illegal? You mean all my guitars and amps are illegal too? If Sonar does not allow you sell your $ 400 software for $200 second hand what gives? I was told by the guy I bought it from that I would not be able to re-registrar and get updates and I have been fine with that. But in no way do I consider myself any different than someone who paid full price. It's a box full of stuff. Stuff is stuff and can be re used and re sold a million times if there is someone willing to buy it.
    If I buy software and decide I don't like it I will sell it to someone who wants it and at a reduced price because thats the way it works for all things in a box. Come to think of it over the years I have bought a lot of second hand software.  Never gave it a second thought that this would be frowned on? Anyways. It's mine I paid for it and Cake walk has my studios address so they can come and get it and I'll switch back to Cubase. ( beer, i need beer)


    Ignore them. You really didn't do anything wrong other than you can't upgrade. Of course, ninjas are presently ripping the heart out of the guy you bought it from, but that really isn't anyone's problem but his.
    #13
    johnnyV
    Max Output Level: -51.5 dBFS
    • Total Posts : 2368
    • Joined: 2010/02/22 11:46:33
    • Location: Here, in my chair
    • Status: offline
    Re:Static and popping noise during playback. 2010/08/21 18:07:37 (permalink)
    The worst is he's been using Pro Tools now and he hates it for MIDI. That's his punishment. I offered him my Atari.

    Sonar X3e - Scarlett 6i6 - Yamaha 01v - Yamaha NSM 10 - Roland A 49 Yamaha DTX 400 - Tascam DR 40 - Tascam us1641 - Yamaha MG82cx Mixer - Yamaha PA - Taylor mini GS - G& L Tribute Tele - Yamaha and Hondo Basses - 72 Fender Princeton - TC BH 250 - Roland GR 50 - Korg 05/RW -Lecicon MX300 effects- AT 2020 LDC- 
    DAW- i5 4460 Haswell 3.2GHZ  6MB quad core. W 8.1 SSD OS drive plus 2x 1TB DATA drives.  Duo monitors.  Offline. 
    http://www.cactusmusic.ca/music.htm
     
    #14
    Jump to:
    © 2014 APG vNext Commercial Version 5.1