Still having problems with Behringer X-Touch and CbB/Sonar

Author
fireberd
Max Output Level: -39 dBFS
  • Total Posts : 3646
  • Joined: 2008/02/25 14:14:28
  • Location: Inverness, FL
  • Status: offline
2018/04/23 17:00:07 (permalink)

Still having problems with Behringer X-Touch and CbB/Sonar

I had a previous post about this problem and thought it was resolved, but its not. 
If I power on my equipment rack, which includes the X-Touch (and its shown as working OK in the Device Manager) and then start Sonar Plat or the newer CbB, the X-Touch is shown, correctly, as a control surface BUT apparently Sonar is not communicating with the X-Touch as the motorized faders are not working and the track indicators/switches do not work.  This appears to be a Sonar/CbB problem as I can start Studio One 3 or Cubase LE and the X-Touch is working OK with them.  
 
I can get Sonar/CbB to communicate with the X-Touch by deleting the X-Touch and adding a new control surface, Mackie Control.  After the delete/add the X-Touch works in Sonar/CbB.
 
I have the latest Windows 10 Pro, Version 1709 Build 16299.371 and a dual boot Windows Insider V 1803.  It acts the same on both.

"GCSG Productions"
Franklin D-10 Pedal Steel Guitar (primary instrument). Nashville Telecaster, Bass, etc. 
ASUS ROG Maximus VIII Hero M/B, i7 6700K CPU, 16GB Ram, SSD and conventional hard drives, Win 10 Pro and Win 10 Pro Insider Pre-Release
Sonar Platinum/CbB. MOTU 896MK3 Hybrid, Tranzport, X-Touch, JBL LSR308 Monitors,  
Ozone 5,  Studio One 4.1
ISRC Registered
Member of Nashville based R.O.P.E. Assn.
#1

0 Replies Related Threads

    Jump to:
    © 2018 APG vNext Commercial Version 5.1