Studio Capture UA-1610

Author
music4me
Max Output Level: -89 dBFS
  • Total Posts : 92
  • Joined: 2007/08/19 09:57:48
  • Status: offline
2013/09/25 21:29:58 (permalink)

Studio Capture UA-1610

how to permanently change "AUTO-OFF --> OFF" the default is 4Hours, every time i switch Studio Capture ON it back to 4Hours, what is wrong ?
any idea ?
#1

25 Replies Related Threads

    Sidroe
    Max Output Level: -67 dBFS
    • Total Posts : 1167
    • Joined: 2010/11/10 18:59:43
    • Location: Macon,Georgia
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/26 12:59:32 (permalink)
    Hi! I have two Studio Captures and had the same problem. My fix on my system was easy but it took me two months to figure it out. Try not powering up your interface until AFTER you have booted up! Then shut them down BEFORE you shut down the computer. My Studio Captures would not manually turn off after the computer shut down if I did not do it this way. As far as I know there is no way to save the auto off-on function in the interface itself. I went to the setup page on the interface to see what they were doing and I noticed that the setting would stay to off until the computer shutdown. As soon as the computer went off the shut down on the SC changed to 4 hours again! Another user on this forum said the the Octa-Capture has the same annoyance on it. I don't know if your having the same issue as me but once the interface re-set itself to 4 hours after the shutdown, I had to pull the power cables out of the SCs to get them to work again. Very annoying for such a great product. Once I found out the combination they turn on and off just as they should.

    Sonar X3e,Sonar X2a ,Sonar X1 Expanded and 8.5.3 (32 and 64 bit), Windows 8.1 on a Toshiba P75-A7200 Laptop with i7 @ 2.4 quad and 8 gigs of RAM and secondary WD 1 Tb drive, Windows 7 desktop, Asus i5 @ 3.2 quad, 12 gigs RAM, 1 Tb drive, 1 500 gig drive, MOTU 24io, 2 Roland Studio Captures, HP Pavilion i5 @ 2.8 laptop, Saffire 6 USB for laptop, Soundtracs Topaz Project 8 mixer, Alesis Monitor 2s, Event BAS 20/20s, Roland Micro-Monitor BA-8s, and 45 years worth of collecting FX, Mics, Amps, Guitars, and Keyboards!
    #2
    music4me
    Max Output Level: -89 dBFS
    • Total Posts : 92
    • Joined: 2007/08/19 09:57:48
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/26 14:34:23 (permalink)
    hi Sidroe thanks for your reply,
    i never power on Studio Capture before power on the PC and always power off it before shutting down the PC,
    my problem is when i close Sonar ( 8.5 ) and i leave "Studio Capture On" for about 1 or 2 hours,
    when i back and open SONAR it doesnt see STUDIO CAPTURE,
    so i must close Sonar and power off Studio Capture and power on again then sonar can see it,
    but when i select "AUTO-OFF --> OFF" there is no problem,
     
    i forget to say its "VERSION 1.03" maybe we need firmware upgrade to fix this ? or its driver problem ?
    #3
    Ludvig
    Max Output Level: -85 dBFS
    • Total Posts : 270
    • Joined: 2004/06/07 04:25:54
    • Location: Stockholm, Sweden
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/26 15:50:04 (permalink)
    Hey guys,

    the Capture-series save the settings when you power it down. Thus it needs to be done on it's front panel before shutting down the computer. And by that I mean only the time you wanna change the settings. Every other time you should be able to shut down whatever first.

    I just tried on my Octa (v 1.51) and it works as expected. Will try on the Studio-Capture when I get back to the studio.

    Best Regards
    Ludvig

    Intel Core i7 3770K | ASRock Z77 | 16GB Corsair Vengeance 1600MHz | ATI Radeon HD6450 PCI-E | 30" @ 2560 x 1600 | 2x120GB Intel 330 SSD's | 5TB HD's | Win 8.1 Pro 64-bit | SONAR X3e Producer | All PC-modules | Octa-Capture | Studio-Capture | VS-700 |
    #4
    music4me
    Max Output Level: -89 dBFS
    • Total Posts : 92
    • Joined: 2007/08/19 09:57:48
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/26 16:54:43 (permalink)
    Ludvig, u mean when changing "AUTO-OFF --> OFF" and shut down your Oct Capture and then power on it again it still "AUTO-OFF --> OFF" ?
    #5
    Sidroe
    Max Output Level: -67 dBFS
    • Total Posts : 1167
    • Joined: 2010/11/10 18:59:43
    • Location: Macon,Georgia
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/26 20:33:24 (permalink)
    Hi, Ludvig,
         I appreciate the info but I tried your solution and it does not work. If I power up before I boot the computer, the computer does not see the interfaces at all. If I power up the SCs after the boot all the way to the desktop view, it detects them everytime. NOW, if I change the auto feature to OFF and shut down the computer, the interface resets the auto to 4 hours and locks up the interfaces to the point of having to unplug the power cable to turn them off. The work around for that turned out to be turn off the interfaces before you shutdown the computer. Thus, I have to power up the interfaces after the boot and power down before the shutdown of the computer for them to work correctly. They still reset to 4 hours regardless.
         I am wondering if there is something Windows is sending that resets these interfaces at the shutdown. I would appreciate you seeing what you come up with because I don't see many people using the Studio Captures and there is not enough info out there yet for me to see if it is something in my rig somewhere that is causing this.
         I tried the change that music4me asked about and when I powered back up they had reset back to 4 hours so that isn't working for me. I'll keep watching this thread. Hopefully, we or someone will figure it out. Meanwhile, I'm happy with the workaround I stumbled onto.

    Sonar X3e,Sonar X2a ,Sonar X1 Expanded and 8.5.3 (32 and 64 bit), Windows 8.1 on a Toshiba P75-A7200 Laptop with i7 @ 2.4 quad and 8 gigs of RAM and secondary WD 1 Tb drive, Windows 7 desktop, Asus i5 @ 3.2 quad, 12 gigs RAM, 1 Tb drive, 1 500 gig drive, MOTU 24io, 2 Roland Studio Captures, HP Pavilion i5 @ 2.8 laptop, Saffire 6 USB for laptop, Soundtracs Topaz Project 8 mixer, Alesis Monitor 2s, Event BAS 20/20s, Roland Micro-Monitor BA-8s, and 45 years worth of collecting FX, Mics, Amps, Guitars, and Keyboards!
    #6
    backwoods
    Max Output Level: -57 dBFS
    • Total Posts : 1830
    • Joined: 2011/03/23 17:24:50
    • Location: South Pacific
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/26 20:34:23 (permalink)
    I want to save settings too. Wonder if they can change it in a firmware update.
     
    I have the StudioCapture.
    #7
    Sidroe
    Max Output Level: -67 dBFS
    • Total Posts : 1167
    • Joined: 2010/11/10 18:59:43
    • Location: Macon,Georgia
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/26 20:49:05 (permalink)
    Hi, backwoods,
         I am so glad to see more people getting the Studio-Captures. When I first bought mine this past July, I did a thread on my experiences with the installation, setup, etc. And NO one responded. I was beginning to feel lonesome! LOL
         I'm thinking there should be a firmware fix for this problem of mine. Although as I said, my workaround is working fine for me. At this point the only things that can be saved are the actual settings of the channels. No go on the Global settings.

    Sonar X3e,Sonar X2a ,Sonar X1 Expanded and 8.5.3 (32 and 64 bit), Windows 8.1 on a Toshiba P75-A7200 Laptop with i7 @ 2.4 quad and 8 gigs of RAM and secondary WD 1 Tb drive, Windows 7 desktop, Asus i5 @ 3.2 quad, 12 gigs RAM, 1 Tb drive, 1 500 gig drive, MOTU 24io, 2 Roland Studio Captures, HP Pavilion i5 @ 2.8 laptop, Saffire 6 USB for laptop, Soundtracs Topaz Project 8 mixer, Alesis Monitor 2s, Event BAS 20/20s, Roland Micro-Monitor BA-8s, and 45 years worth of collecting FX, Mics, Amps, Guitars, and Keyboards!
    #8
    backwoods
    Max Output Level: -57 dBFS
    • Total Posts : 1830
    • Joined: 2011/03/23 17:24:50
    • Location: South Pacific
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/26 20:51:34 (permalink)
    I did read your earlier posts with interest sidroe. You thought you were feeling lonesome- well the guy at the shop who are the principle Roland importers for New Zealand said they had bought in one and I am now the only owner in NZ!
     
    How is the daisy chaining aspect working out? I've only got the one but love it!
     
    Being a non -roland company now I suppose this might not be the right place to be discussing it  Maybe, we have a day or two before the sale takes place. 
     
     
    post edited by backwoods - 2013/09/26 21:00:48
    #9
    Sidroe
    Max Output Level: -67 dBFS
    • Total Posts : 1167
    • Joined: 2010/11/10 18:59:43
    • Location: Macon,Georgia
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/27 08:34:10 (permalink)
    Great to hear from you, backwoods! The daisy chaining has worked out well after I figured out the setup. As I said before, I started a thread about my experiences with the installation and use when I first bought these things. Perhaps you can do a search here and find it. There was very sparse reaction to say the least. At any rate, if you make the plunge and buy another, PLEASE BE ADVISED!!!
         Make sure you understand that on some computers you must use a USB hub!!!! This drove me nuts for a day or two. My studio computer has more USB ports than you can shake a stick at. I installed the two with no problem at all. BUT, on my laptop which only has 3 USB ports, one of which is tied up with a wireless mouse, it was a different story! The computer only saw one interface no matter how I switched the usb cables around. I got on line and found the fix on Rolands website. It seemed I had missed this in the manual that came with the units. I promptly contacted Roland and suggested that they print this in red or bold type in future manuals possibly. Or on the webpage put it in bold type. Once I got the hub, everything was fine.
         I haven't gotten to the point of using all 32 inputs yet, but the time I have spent with using just one has been great. I do use both by splitting the drums and bass in to one interface and the other instruments and vocals into the other. I have had no problems whatsoever.
         To change the subject, I used to ride motorcycles quite a bit. I have forgotten his last name. His first name was Bert, but they made a movie about him setting the worlds speed record on an old Indian bike. Is he not from New Zealand? If so, are there any memorials for him there?
         Well, great to hear from you and will be looking for you around here. Have a great day! 
     
     

    Sonar X3e,Sonar X2a ,Sonar X1 Expanded and 8.5.3 (32 and 64 bit), Windows 8.1 on a Toshiba P75-A7200 Laptop with i7 @ 2.4 quad and 8 gigs of RAM and secondary WD 1 Tb drive, Windows 7 desktop, Asus i5 @ 3.2 quad, 12 gigs RAM, 1 Tb drive, 1 500 gig drive, MOTU 24io, 2 Roland Studio Captures, HP Pavilion i5 @ 2.8 laptop, Saffire 6 USB for laptop, Soundtracs Topaz Project 8 mixer, Alesis Monitor 2s, Event BAS 20/20s, Roland Micro-Monitor BA-8s, and 45 years worth of collecting FX, Mics, Amps, Guitars, and Keyboards!
    #10
    Ludvig
    Max Output Level: -85 dBFS
    • Total Posts : 270
    • Joined: 2004/06/07 04:25:54
    • Location: Stockholm, Sweden
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/27 10:23:15 (permalink)
    Hi all!

    I checked on my Studio Capture now and can confirm the same issue. Not working as expected.

    Best Regards
    Ludvig

    Intel Core i7 3770K | ASRock Z77 | 16GB Corsair Vengeance 1600MHz | ATI Radeon HD6450 PCI-E | 30" @ 2560 x 1600 | 2x120GB Intel 330 SSD's | 5TB HD's | Win 8.1 Pro 64-bit | SONAR X3e Producer | All PC-modules | Octa-Capture | Studio-Capture | VS-700 |
    #11
    Sidroe
    Max Output Level: -67 dBFS
    • Total Posts : 1167
    • Joined: 2010/11/10 18:59:43
    • Location: Macon,Georgia
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/27 12:47:06 (permalink)
    Thanks, Ludvig! I am glad to know I am not alone with this issue. Are you having the same issues with having to unplug the power cable? That was my main annoyance until I figured out the workaround mentioned above. I have just never had an interface that I had to boot and shutdown this way. It works easy enough but just strange. Oh, well. May we hope for a firmware update soon for that feature.

    Sonar X3e,Sonar X2a ,Sonar X1 Expanded and 8.5.3 (32 and 64 bit), Windows 8.1 on a Toshiba P75-A7200 Laptop with i7 @ 2.4 quad and 8 gigs of RAM and secondary WD 1 Tb drive, Windows 7 desktop, Asus i5 @ 3.2 quad, 12 gigs RAM, 1 Tb drive, 1 500 gig drive, MOTU 24io, 2 Roland Studio Captures, HP Pavilion i5 @ 2.8 laptop, Saffire 6 USB for laptop, Soundtracs Topaz Project 8 mixer, Alesis Monitor 2s, Event BAS 20/20s, Roland Micro-Monitor BA-8s, and 45 years worth of collecting FX, Mics, Amps, Guitars, and Keyboards!
    #12
    Sidroe
    Max Output Level: -67 dBFS
    • Total Posts : 1167
    • Joined: 2010/11/10 18:59:43
    • Location: Macon,Georgia
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/27 12:56:26 (permalink)
    Backwoods! I remembered the motorcyclist's name. Bert Munroe! I read about him when I was a teenager and a few years back they released a movie starring Anthony Hopkins about his experiences getting to the states and setting that record. Great movie. Is he recognized at all in New Zealand for his accomplishment? If not, that would be a shame. The name of the movie is "The Fastest Indian In The World".
    Well, back to music. I'm really surprised that I got this many responses. If anyone happens to figure out a magic combination for the auto setting to be saved pleases post as quick as you can.
     

    Sonar X3e,Sonar X2a ,Sonar X1 Expanded and 8.5.3 (32 and 64 bit), Windows 8.1 on a Toshiba P75-A7200 Laptop with i7 @ 2.4 quad and 8 gigs of RAM and secondary WD 1 Tb drive, Windows 7 desktop, Asus i5 @ 3.2 quad, 12 gigs RAM, 1 Tb drive, 1 500 gig drive, MOTU 24io, 2 Roland Studio Captures, HP Pavilion i5 @ 2.8 laptop, Saffire 6 USB for laptop, Soundtracs Topaz Project 8 mixer, Alesis Monitor 2s, Event BAS 20/20s, Roland Micro-Monitor BA-8s, and 45 years worth of collecting FX, Mics, Amps, Guitars, and Keyboards!
    #13
    music4me
    Max Output Level: -89 dBFS
    • Total Posts : 92
    • Joined: 2007/08/19 09:57:48
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/27 13:30:47 (permalink)
    hi sidroe, u r not alone we all with u in this thread, i hope to hear from Roland or Cakewalk or Gibsonor what ever they named now to help us in this OFF OFF problem
    #14
    backwoods
    Max Output Level: -57 dBFS
    • Total Posts : 1830
    • Joined: 2011/03/23 17:24:50
    • Location: South Pacific
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/27 17:12:25 (permalink)
    Hi sidroe. I love that movie. I was hoping you were going to say you had met him. He was supposed to be a very nice guy. One of these guys who loves mechanics and would just tinker around in his shed. There was another guy who lived near the area Burt did who some people say beat the Wright Brothers to flight. His name was I think Richard Pearce.
     
     
    #15
    Sidroe
    Max Output Level: -67 dBFS
    • Total Posts : 1167
    • Joined: 2010/11/10 18:59:43
    • Location: Macon,Georgia
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/27 18:38:33 (permalink)
    Backwoods,
         Is there any park or street or memorial to Bert? It seems a shame if not. From what I read he was a wonderful man and a great example of persevering against the odds. Hats off to New Zealander know-how! 
    Music4me,
         I haven't really any use for the shutdown feature since I found my work around but it would be nice to know that the product we bought in good faith gets the attention it needs to get it right. I'm hoping because of the buyout that we don't get left on the roadside. 
         I would still like to know if any of you are having problems with the interfaces locking up and not shutting down when you turn the computer off. That was my main problem. None of you have mentioned it so I am taking it that your shutdowns are normal. Unless I do it the way I described earlier I encounter the lockups.

    Sonar X3e,Sonar X2a ,Sonar X1 Expanded and 8.5.3 (32 and 64 bit), Windows 8.1 on a Toshiba P75-A7200 Laptop with i7 @ 2.4 quad and 8 gigs of RAM and secondary WD 1 Tb drive, Windows 7 desktop, Asus i5 @ 3.2 quad, 12 gigs RAM, 1 Tb drive, 1 500 gig drive, MOTU 24io, 2 Roland Studio Captures, HP Pavilion i5 @ 2.8 laptop, Saffire 6 USB for laptop, Soundtracs Topaz Project 8 mixer, Alesis Monitor 2s, Event BAS 20/20s, Roland Micro-Monitor BA-8s, and 45 years worth of collecting FX, Mics, Amps, Guitars, and Keyboards!
    #16
    music4me
    Max Output Level: -89 dBFS
    • Total Posts : 92
    • Joined: 2007/08/19 09:57:48
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/27 19:38:22 (permalink)
    Sidroe, i never shut down computer before shut down Studio Capture, i press hold power key 2 or 3 sec till it shut down and then shut down the computer, i never try it as u do, i hope i understand what u asking about
    #17
    Lanceindastudio
    Max Output Level: -31.5 dBFS
    • Total Posts : 4381
    • Joined: 2004/01/22 02:28:30
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/27 20:25:26 (permalink)
    I would talk to Roland.
     
     
    Lance

    www.zupanovamusic.com
     
    My band ZupaNova EP out now! Get it at the site above!
     
    Asus P8Z77-V LE PLUS Motherboard   
    i3770k CPU , 16 gigs ram
    Echo Gina 3G
    Windows 7 64 bit, Sonar X3c 64 bit
    Lots of plugins and softsynths and one shot samples, loops
    Behringer Mon800
    Gauge ECM-87, MCA SP-1, Alesis AM51 , TLM-103
    Presonus Eureka, Avalon 737sp
    Mackie HR824's and matching subwoofer
    #18
    Sidroe
    Max Output Level: -67 dBFS
    • Total Posts : 1167
    • Joined: 2010/11/10 18:59:43
    • Location: Macon,Georgia
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/28 08:01:22 (permalink)
    Music4me, That's the problem. If I shutdown the computer before holding the power button in to shut the interface down the interfaces lock up and will not shut off. If I shut the interfaces off first and then power the computer down all is good. I haven't talked to Roland yet. I heard from a guy on the forum here in a previous thread that says the Octa-Capture does the same thing. I just take that as Roland is dropping the ball somewhere on their product line for the OCs and SCs. Like I stated before, I don't really have any use for that feature now that I figured out the combination. I never leave the gear running when I am not going to work with it anyway. And I don't get up and leave for any long amount of time so this scenario works for me.

    Sonar X3e,Sonar X2a ,Sonar X1 Expanded and 8.5.3 (32 and 64 bit), Windows 8.1 on a Toshiba P75-A7200 Laptop with i7 @ 2.4 quad and 8 gigs of RAM and secondary WD 1 Tb drive, Windows 7 desktop, Asus i5 @ 3.2 quad, 12 gigs RAM, 1 Tb drive, 1 500 gig drive, MOTU 24io, 2 Roland Studio Captures, HP Pavilion i5 @ 2.8 laptop, Saffire 6 USB for laptop, Soundtracs Topaz Project 8 mixer, Alesis Monitor 2s, Event BAS 20/20s, Roland Micro-Monitor BA-8s, and 45 years worth of collecting FX, Mics, Amps, Guitars, and Keyboards!
    #19
    Sidroe
    Max Output Level: -67 dBFS
    • Total Posts : 1167
    • Joined: 2010/11/10 18:59:43
    • Location: Macon,Georgia
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/28 08:16:06 (permalink)
    Ludvig confirms he has the same issue. That makes me feel better that I'm not alone with this bug. I got a stupidly good discount by buying two of these. Then you get them in and installed and BANG! It still was quite an investment to make in gear that has this much of an issue. Oh, and I tried just one at a time to see if the daisy chaining had anything to do with it. Even one at a time, I have the same issue. Ludvig confirms he has only one SC and he has the same issue.
    Music4me, I know what you are saying. I have had Edirol, MOTU, and Focusrite interfaces. I even helped a friend of mine setup a Tascam on his laptop and I have never had an interface that I had to shut down this way. While we are discussing this, the power up is just as weird!
    If I turn on the interfaces first and then power up the computer, the computer never sees the interfaces! But if I power up the computer and let it get all the way to the desktop showing, I turn on the interfaces and the comp recognizes them with no problems at all.
    Anyway, I can't help but feel that it will be a while before we get a firmware fix if at all. 
     

    Sonar X3e,Sonar X2a ,Sonar X1 Expanded and 8.5.3 (32 and 64 bit), Windows 8.1 on a Toshiba P75-A7200 Laptop with i7 @ 2.4 quad and 8 gigs of RAM and secondary WD 1 Tb drive, Windows 7 desktop, Asus i5 @ 3.2 quad, 12 gigs RAM, 1 Tb drive, 1 500 gig drive, MOTU 24io, 2 Roland Studio Captures, HP Pavilion i5 @ 2.8 laptop, Saffire 6 USB for laptop, Soundtracs Topaz Project 8 mixer, Alesis Monitor 2s, Event BAS 20/20s, Roland Micro-Monitor BA-8s, and 45 years worth of collecting FX, Mics, Amps, Guitars, and Keyboards!
    #20
    Lanceindastudio
    Max Output Level: -31.5 dBFS
    • Total Posts : 4381
    • Joined: 2004/01/22 02:28:30
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/30 12:58:49 (permalink)
    That is quite an investment, even with a deal.
     
    I would at least try to get Roland to work with you somehow.
     
    Lance

    www.zupanovamusic.com
     
    My band ZupaNova EP out now! Get it at the site above!
     
    Asus P8Z77-V LE PLUS Motherboard   
    i3770k CPU , 16 gigs ram
    Echo Gina 3G
    Windows 7 64 bit, Sonar X3c 64 bit
    Lots of plugins and softsynths and one shot samples, loops
    Behringer Mon800
    Gauge ECM-87, MCA SP-1, Alesis AM51 , TLM-103
    Presonus Eureka, Avalon 737sp
    Mackie HR824's and matching subwoofer
    #21
    Ludvig
    Max Output Level: -85 dBFS
    • Total Posts : 270
    • Joined: 2004/06/07 04:25:54
    • Location: Stockholm, Sweden
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/30 16:00:22 (permalink)
    Hi all,

    I would like to clarify myself. The only "problem" I can confirm is that I cannot get the auto off function to stay at the setting "off". I have not problem turning the Studio-Capture off.

    Best Regards
    Ludvig

    Intel Core i7 3770K | ASRock Z77 | 16GB Corsair Vengeance 1600MHz | ATI Radeon HD6450 PCI-E | 30" @ 2560 x 1600 | 2x120GB Intel 330 SSD's | 5TB HD's | Win 8.1 Pro 64-bit | SONAR X3e Producer | All PC-modules | Octa-Capture | Studio-Capture | VS-700 |
    #22
    Sidroe
    Max Output Level: -67 dBFS
    • Total Posts : 1167
    • Joined: 2010/11/10 18:59:43
    • Location: Macon,Georgia
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/30 16:11:44 (permalink)
    Thanks for clarifying that point. As I stated before this bug or glitch is not big enough to stop me from working. I don't use the shutdown feature anyway. I can wait a while and see if there is going to be a fix. I'm not totally convinced that it's not something in Windows that is sending a reset of some sort. I'll keep fiddling with it and eventually figure it out. When I do I will post on the forum.
    Ludvig,
         Before you shut your computer down set the interface where you can see the auto-shut and make sure it is set to off. Then turn your computer off and you can see the feature reset to 4 hours. Just check that if you would and let us know,please. Thanks!

    Sonar X3e,Sonar X2a ,Sonar X1 Expanded and 8.5.3 (32 and 64 bit), Windows 8.1 on a Toshiba P75-A7200 Laptop with i7 @ 2.4 quad and 8 gigs of RAM and secondary WD 1 Tb drive, Windows 7 desktop, Asus i5 @ 3.2 quad, 12 gigs RAM, 1 Tb drive, 1 500 gig drive, MOTU 24io, 2 Roland Studio Captures, HP Pavilion i5 @ 2.8 laptop, Saffire 6 USB for laptop, Soundtracs Topaz Project 8 mixer, Alesis Monitor 2s, Event BAS 20/20s, Roland Micro-Monitor BA-8s, and 45 years worth of collecting FX, Mics, Amps, Guitars, and Keyboards!
    #23
    backwoods
    Max Output Level: -57 dBFS
    • Total Posts : 1830
    • Joined: 2011/03/23 17:24:50
    • Location: South Pacific
    • Status: offline
    Re: Studio Capture UA-1610 2013/09/30 17:24:39 (permalink)
    My single studio capture has not locked up on me either. Hope you find out what's causing you this mischief sidroe.
    #24
    music4me
    Max Output Level: -89 dBFS
    • Total Posts : 92
    • Joined: 2007/08/19 09:57:48
    • Status: offline
    Re: Studio Capture UA-1610 2013/10/15 08:52:06 (permalink)
    seems like we only have this issue here !!!
    #25
    TS
    Max Output Level: -88 dBFS
    • Total Posts : 146
    • Joined: 2012/01/02 16:30:09
    • Location: Nice, France
    • Status: offline
    Re: Studio Capture UA-1610 2013/10/15 10:22:16 (permalink)
    And what about the Studio Capture performances ? There is almost no reviews or opinions about it.
    I am looking to a new card to replace my two Edirol UA-101 (used simultaneously with two RME Quadmic preamps, for live recording), and i am tempted by the Studio Capture, but i wonder what it's worth, especially in terms of latency and quality preamps.
     

    Laptop HP DV7 (i7 720 QM, Win 7/64, 4 Go Ram), UA-101 (2), Focal Solo6 Be, Sennh HD 600, set micros (MD441, M88, M160, MD431, Mk-012, K2, etc)
    #26
    Jump to:
    © 2014 APG vNext Commercial Version 5.1