TTS-1 monitoring problem

Author
Paw
Max Output Level: -90 dBFS
  • Total Posts : 20
  • Joined: 2015/02/05 03:31:42
  • Location: Poland
  • Status: offline
2016/05/06 06:22:11 (permalink)

TTS-1 monitoring problem

Hi, I have track with tts-1. Yesterday I recorded some clips, and today I have to finish my work, but.... TTS-1 don't monitor while I'm recording. And when I'm playing it sound normal. It's strange, have you had this problem?
 
It's annoying, I have limited time to finish, and here without any reason my tools refused to cooperate. Other vst works ok.
post edited by Paw - 2016/05/06 07:53:15
#1

4 Replies Related Threads

    mgustavo
    Max Output Level: -87 dBFS
    • Total Posts : 153
    • Joined: 2015/03/06 15:13:40
    • Location: São Paulo, Brazil
    • Status: offline
    Re: TTS-1 monitoring problem 2017/03/24 11:40:11 (permalink)
    Hi! Sorry for the late feedback, but I'm also having this issue.
     
    However I made a few tests and I noticed that the bug only happens when TTS-1 (or Roland Groove Synth) is on the first/top track. 
    I opened some projects and all are the same (even if I exclude all tracks and left the TTS-1 alone).
     
    On the other hand I started a new project and the issue didn't occur.
    I tried this with Sonar X3 and the problem is the same.
     
    I hope this helps!
     
    Best regards,
    post edited by mgustavo - 2017/03/30 21:11:01

    Cakewalk by BandLab, Sonar Professional, Sonar Artist, Sonar X3e, Music Creator 6, Kontakt 5 player
    Sound Forge Audio Studio 10, Sony Vegas Movie Studio 11, DVD Architect Studio 5
    Windows 10 64 bits, Intel i5 2,3 GHz Lenovo notebook, 4 GB DDR3
    Behringer UCA 202, M-Audio Key Rig 49, Edifier R1900TIII speaker, EasyCap USB Video Capture
    Phonic AM 105FX mixer, Samson Q7 mic, Yamaha C40 acoustic guitar, Condor RX-20S guitar
     
    #2
    Cactus Music
    Max Output Level: 0 dBFS
    • Total Posts : 8424
    • Joined: 2004/02/09 21:34:04
    • Status: offline
    Re: TTS-1 monitoring problem 2017/03/24 23:08:39 (permalink)
    Open the TTS-1 GUI. You can audition sounds buy clicking the buttons on the bottom of the channel strips. You can also make sure the channel you are using has the fader turned up. 
    I do this when trouble shooting as it tests if the TTS_1 ( or any synth ) is outputing.  
     
    So if you hear sound when you do this then your "Input"   is not set up properly.
    If you don't hear sound then it is the "output" that is not set up properly. 
     
    If no sound from GUI:
    Check the channel fader is up. Check the Master fader is also up. 
    Make sure the TTS'1 is output to your Master buss 
     
    If you do hear sound from the GUI: 
    Make sure input echo is on for the track you are recording. 
    Make sure the track output is set to the TTS_1. 

    Johnny V  
    Cakelab  
    Focusrite 6i61st - Tascam us1641. 
    3 Desktops and 3 Laptops W7 and W10
     http://www.cactusmusic.ca/
     
     
    #3
    mgustavo
    Max Output Level: -87 dBFS
    • Total Posts : 153
    • Joined: 2015/03/06 15:13:40
    • Location: São Paulo, Brazil
    • Status: offline
    Re: TTS-1 monitoring problem 2017/03/25 12:56:22 (permalink)
    Hi, Cactus Music, thanks for your answer!
     
    But in this case and OP the sound only mutes during recording, otherwise input echo will behave normally.
     
    The funny thing is that the issue only happens if TTS-1 or RGS are on the first track (if you drag and move it to track 2 or 3, for example, it will work normally too.  : / ).
    post edited by mgustavo - 2017/03/26 00:23:42

    Cakewalk by BandLab, Sonar Professional, Sonar Artist, Sonar X3e, Music Creator 6, Kontakt 5 player
    Sound Forge Audio Studio 10, Sony Vegas Movie Studio 11, DVD Architect Studio 5
    Windows 10 64 bits, Intel i5 2,3 GHz Lenovo notebook, 4 GB DDR3
    Behringer UCA 202, M-Audio Key Rig 49, Edifier R1900TIII speaker, EasyCap USB Video Capture
    Phonic AM 105FX mixer, Samson Q7 mic, Yamaha C40 acoustic guitar, Condor RX-20S guitar
     
    #4
    Paw
    Max Output Level: -90 dBFS
    • Total Posts : 20
    • Joined: 2015/02/05 03:31:42
    • Location: Poland
    • Status: offline
    Re: TTS-1 monitoring problem 2017/03/30 19:36:44 (permalink)
    Thanks for response Fortunately, this did not happen again, perhaps for the reasons that mgustavo wrote, thanks anyway.

    Sonar Platinum
    Intel I5, Asrock H81, 8 GB Ram, Maya 44e (PCIe)
    Miditech i2-Control 61 Pro
    #5
    Jump to:
    © 2020 APG vNext Commercial Version 5.1