Unresponsive cursor [SOLVED - but not really sure why]

Author
dwardzala
Max Output Level: -61 dBFS
  • Total Posts : 1470
  • Joined: 2008/05/26 19:18:33
  • Status: offline
2017/06/21 22:41:32 (permalink)

Unresponsive cursor [SOLVED - but not really sure why]

So, I recently updated to the Creators update in Windows 10.
 
Now occasionally my cursor will start reacting sluggishly or freezing when running Sonar.  It will behave this way for 20-30 seconds and then return to normal.  It happens every few minutes and then disappears.  There are no dropouts or glitches when this happens during playback and the CPU monitors in Sonar are showing low activity <10%.
 
I opened task manager and resource monitor and noticed that when it was occurring a "System Interrupt" which is classified as a DPC process.
 
I opened up Latency Mon and didn't get any DPC calls over 0.5 ms and no hard page faults when Sonar (and resource monitor) were running.  Latency Mon reported the system was good for audio.
 
When I experienced this last week, I had a back up going on (my scheduler was set wrong) but there was nothing else running at the time.
 
Any ideas what is going on or how to fix it?
post edited by dwardzala - 2017/06/25 23:41:33

Dave
Main Studio- Core i5 @2.67GHz, 16Gb Ram, (2) 500Gb HDs, (1) 360 Gb HD
MotU Ultralite AVB, Axiom 49 Midi Controller, Akai MPD18 Midi Controller
Win10 x64 Home
Sonar 2017.06 Platinum (and X3e, X2c, X1d)
 
Mobile Studio - Sager NP8677 (i7-6700HQ @2.67MHz, 16G Ram, 250G SSD, 1T HD)
M-Box Mini v. 2
Win 10 x64 Home
Sonar 2016.10 Platinum
 
Check out my original music:
https://soundcloud.com/d-wardzala/sets/d-wardzala-original-music
 
 
#1

1 Reply Related Threads

    dwardzala
    Max Output Level: -61 dBFS
    • Total Posts : 1470
    • Joined: 2008/05/26 19:18:33
    • Status: offline
    Re: Unresponsive cursor 2017/06/25 23:40:26 (permalink)
    Update:
     
    I changed the USB port that the trackball was using.  I just worked for about 3 hours in Sonar without a single freeze.  Still not sure why I needed to change the port or what was interfering with the trackball, but it seems solved for now.

    Dave
    Main Studio- Core i5 @2.67GHz, 16Gb Ram, (2) 500Gb HDs, (1) 360 Gb HD
    MotU Ultralite AVB, Axiom 49 Midi Controller, Akai MPD18 Midi Controller
    Win10 x64 Home
    Sonar 2017.06 Platinum (and X3e, X2c, X1d)
     
    Mobile Studio - Sager NP8677 (i7-6700HQ @2.67MHz, 16G Ram, 250G SSD, 1T HD)
    M-Box Mini v. 2
    Win 10 x64 Home
    Sonar 2016.10 Platinum
     
    Check out my original music:
    https://soundcloud.com/d-wardzala/sets/d-wardzala-original-music
     
     
    #2
    Jump to:
    © 2022 APG vNext Commercial Version 5.1