V-Studio 100 not working with Platinum

Author
Eddy Yates
Max Output Level: -89 dBFS
  • Total Posts : 55
  • Joined: 2006/08/09 18:11:17
  • Status: offline
2016/08/18 14:43:48 (permalink)

V-Studio 100 not working with Platinum

I know there are a lot of posts about this problem, and I've read them all and tried all the solutions that seemed to work with others. Still cannot get VS-100 to show up in audio pref. for Sonar Platinum. I can get it to work as a Control Surface, but not audio. Any help appreciated, just know that I've tried all the other suggestions. The one that seemed like it might work was to download Firmware 1.50, but the files mentioned on Sonar Help do not seem to exist. Thanks.

Sonar Platinum, Windows 7, Intel Core i7 4.0 Ghz, 16G RAM, RME Hammerfall DSP , MOTU MTPAV, Frontier Tranzport, Mackie Control, midiman DigiPatch,UAD-2 Duo,Sony Soundforge, Receptor. Yamaha S6. Kurzweil PC3K8. Favorite plugins: Atmosphere, Stylus, Real Guitar, Malmsjo Grand Piano, PSP Warmer, UA, EastWest Composer Cloud.
#1

3 Replies Related Threads

    JonD
    Max Output Level: -39 dBFS
    • Total Posts : 3617
    • Joined: 2003/12/09 11:09:10
    • Location: East of Santa Monica
    • Status: offline
    Re: V-Studio 100 not working with Platinum 2016/08/18 15:24:53 (permalink)
    I have one sitting in the closet that I got in a trade.  If I have time this evening I'll give it a try with Platinum and report back.

    SonarPlat/CWbBL, Win 10 Pro, i7 2600K, Asus P8Z68 Deluxe, 16GB DDR3, Radeon HD5450, TC Electronic Impact Twin, Kawai MP11 Piano, Event ALP Monitors, Beyerdynamic DT770 Pro, Too Many Plugins, My lucky hat.
    #2
    JonD
    Max Output Level: -39 dBFS
    • Total Posts : 3617
    • Joined: 2003/12/09 11:09:10
    • Location: East of Santa Monica
    • Status: offline
    Re: V-Studio 100 not working with Platinum 2016/08/18 17:03:40 (permalink)
    Hi Eddy,
     
    Okay, I hooked up the V-Studio 100 and here's what I found...
     
    I installed the latest drivers and even with the old firmware (1.2) was able to see the VS100 in Sonar audio prefs. 
     
    You should start by making sure the drivers are properly installed and Windows sees the device.  Look in the Device manager under Sound, Video and game Controllers (The VS100 must be powered on or it won't show up) and confirm the vs-100 is there, and under Properties, says it's working properly.
     
    Next, go to sound devices, and make sure the VS100 is selected as default for playback and recording. You can right-click on each and by clicking "test" it will make a sound so you know it's enabled.
     
    Let me know when you get this far.  (Also, feel free to PM me if you want to continue this offline).

    SonarPlat/CWbBL, Win 10 Pro, i7 2600K, Asus P8Z68 Deluxe, 16GB DDR3, Radeon HD5450, TC Electronic Impact Twin, Kawai MP11 Piano, Event ALP Monitors, Beyerdynamic DT770 Pro, Too Many Plugins, My lucky hat.
    #3
    singerNow
    Max Output Level: -90 dBFS
    • Total Posts : 17
    • Joined: 2010/06/06 17:18:45
    • Status: offline
    Re: V-Studio 100 not working with Platinum 2016/08/26 20:17:22 (permalink)
    JonD
    Hi Eddy,
     
    Okay, I hooked up the V-Studio 100 and here's what I found...
     
    I installed the latest drivers and even with the old firmware (1.2) was able to see the VS100 in Sonar audio prefs. 
     
    You should start by making sure the drivers are properly installed and Windows sees the device.  Look in the Device manager under Sound, Video and game Controllers (The VS100 must be powered on or it won't show up) and confirm the vs-100 is there, and under Properties, says it's working properly.
     
    Next, go to sound devices, and make sure the VS100 is selected as default for playback and recording. You can right-click on each and by clicking "test" it will make a sound so you know it's enabled.
     
    Let me know when you get this far.  (Also, feel free to PM me if you want to continue this offline).



    Hi JonD,
    I have a Cakewalk V-Studio 100 and everything is working in the latest Sonar Platinum.
    The V-Studio 100 has two TRACK buttons that advance through the tracks left and right for fader selection.
    I use a 24" touch screen with Sonar and I want to "touch" the screen to select the track for fader selection (rather than scrolling using the TRACK buttons).  Is there a way to configure Sonar do this?
    Steve
    post edited by singerNow - 2016/08/26 20:39:49
    #4
    Jump to:
    © 2022 APG vNext Commercial Version 5.1