AnsweredWaves V10 updated to 10.0.55.x

Author
cclarry2
Max Output Level: -89 dBFS
  • Total Posts : 71
  • Joined: 2018/01/12 20:40:09
  • Status: offline
2018/11/06 10:25:58 (permalink)

Waves V10 updated to 10.0.55.x

Run Waves Central to update
#1
msorrels
Max Output Level: -70 dBFS
  • Total Posts : 1025
  • Joined: 2003/11/08 02:04:59
  • Location: Pittsburgh, PA
  • Status: offline
Re: Waves V10 updated to 10.0.55.x 2018/11/06 14:14:03 (permalink) ☄ Helpfulby cclarry2 2018/11/06 15:16:20
From the release notes page:
https://www.waves.com/downloads/release-notes
 
November 4th, 2018
  • Improved: Overall GUI responsiveness of all plugins.
  • Added: "Netflix 2018" preset to WLM and WLM Plus.
  • Added: F6 global control mapping to Avid S3.
  • Fixed: F6 RTA default setting load.
  • Fixed: Abbey Road TG Mastering Chain Load/Save preset menus in MultiRack SoundGrid, StudioRack SoundGrid, and eMotion ST.
  • Fixed: Abbey Road TG Mastering Chain loading in GarageBand.
  • Fixed: Abbey Road TG Mastering Chain is located in the Effects category instead of Mastering in Adobe Audition.
  • Fixed: MultiRack SoundGrid connected to DiGiCo consoles freezes when moving controls on Abbey Road TG Mastering Chain.
  • Fixed: GTR ToolRack crash when starting/stopping playback and simultaneously changing cabinets, amp types or microphones.
  • Fixed: GTR ToolRack & Stomp don't update latency when stomps are inserted.
  • Fixed: MetaFlanger Alt+Click doesn't reset toggle buttons.
  • Fixed: PRS SuperModels stops working in Studio One 4.
  • Fixed: Some PRS SuperModels controls wrongly activated when changing some presets.
  • Fixed: PRS SuperModels playback starts with a slight fade-in under Logic Pro.
  • Fixed: Duplicating a mono-to-stereo track with PS22 in Cubase results in a very loud noise.
  • Fixed: CPU spikes and audio glitches when automating PuigTec EQs in VST2.4 (Live, Reason, Maschine, Komplete Kontrol).
  • Fixed: REQ band 1 on/off is always linked, even when L/R is unlinked.
  • Fixed: eMo Q4 band 1 LRB functionality.
  • Fixed: Scheps Omni Channel long initial loading time, and several other bugs.
  • Fixed: Smack Attack graphic issues.
  • Fixed: Various TRACT-Smaart interaction bugs.
  • Fixed: Waves Tune horizontal scroll shortcut on Windows.
  • Various stability improvements.

  • -Matt
     
    #2
    TheSteven
    Max Output Level: -55 dBFS
    • Total Posts : 2037
    • Joined: 2005/03/05 01:17:06
    • Location: Southern California
    • Status: offline
    Re: Waves V10 updated to 10.0.55.x 2018/11/06 18:22:47 (permalink)
    Looks like a nice update.  Thanks for the heads up!

    "Time is a great teacher, but unfortunately it kills all its pupils" Loius-Hector Berlioz

    www.AgitatedState.com MenuMagic - plug-in management powertools!
    My Tunes
    #3
    TheMaartian
    Max Output Level: -47.5 dBFS
    • Total Posts : 2774
    • Joined: 2015/05/21 18:30:52
    • Location: Flagstaff, AZ
    • Status: offline
    Re: Waves V10 updated to 10.0.55.x 2018/11/07 00:16:11 (permalink)
    Really happy to see the PRS amp sims fixed for SO4. Woot!

    Intel i7 3.4GHz, 16 GB RAM, 2 TB HD Win10 Home 64-bit Tascam US-16x08
    Studio One 4 Pro NotionMelodyne 4 Studio Acoustica 7 Guitar Pro 7
    PreSonus FaderPort Nektar P6 M-Audio BX8 D2 Beyerdynamic DT 880 Pro
    NI K9U XLN AK, AD2 AAS VS-2, GS-2, VA-2, EP-4, CP-2, OD Toontrack SD3, EZK
    #4
    ZincTrumpet
    Max Output Level: -73 dBFS
    • Total Posts : 891
    • Joined: 2014/12/02 13:30:11
    • Location: UK
    • Status: offline
    Re: Waves V10 updated to 10.0.55.x 2018/11/07 13:26:32 (permalink)
    TheSteven
    Looks like a nice update.  Thanks for the heads up!


    Same here. Thanks Larry.

    ZincT

    Cakewalk by BandLab 2018.11 Bld 31, Windows 10 Home 1803, Intel Core i5 3570K 3.40 GHz, Gigabyte Z77 HD3 mobo, 16 GB RAM, Nvidia GTX 750 Ti Fanless, Steinberg UR242 Audio Interface (F/W 1.01), Yamaha Steinberg USB Driver 1.10.3
    Latest music: Click Here
    #5
    Mesh
    Max Output Level: 0 dBFS
    • Total Posts : 27360
    • Joined: 2009/11/27 14:08:08
    • Location: Online right here!
    • Status: offline
    Re: Waves V10 updated to 10.0.55.x 2018/11/07 13:31:59 (permalink)
    Every time I update Waves, I have to do a 'reset' and scan in Cakewalk. Otherwise, all my projects that have Waves plugs don't show up.
     
    Is it like this for everyone?

    Platinum Gaming DAW: AsRock Z77 Overclock Formula
    I7 3770k @ 4.5GHz : 16GB RAM G.Skill Ripjaws X
    250GB OS SSD : 3TB HDD : 1TB Sample HDD
    Win 10 Pro x 64 : NH-D14 CPU Cooler 
    HIS IceQ  2GB HD 7870
    Focusrite Scarlett 2i4
    The_Forum_Monkeys
    #6
    cclarry2
    Max Output Level: -89 dBFS
    • Total Posts : 71
    • Joined: 2018/01/12 20:40:09
    • Status: offline
    Re: Waves V10 updated to 10.0.55.x 2018/11/07 13:49:01 (permalink) ☼ Best Answerby mudgel 2018/11/14 10:04:54
    Yep Mesh...same happens to me.  Update and then gone.
    I to an uninstall, and then reinstall of the plugins, which 
    works also to "reset" them where Cakewalk will recognize
    them again.  It's pretty aggravating that, everytime you update,
    or install a new plugin, everything goes to crap.  Hopefully Waves
    will iron this out one day...
    #7
    Grem
    Max Output Level: -19.5 dBFS
    • Total Posts : 5562
    • Joined: 2005/06/28 09:26:32
    • Location: Baton Rouge Area
    • Status: offline
    Re: Waves V10 updated to 10.0.55.x 2018/11/07 14:01:12 (permalink)
    cclarry2
     
    Hopefully Waves
    will iron this out one day...




    Waves says it's something about the way CbB scans. They know about it, I have complained enough. It's really a PITA. I don't know if anyone notices, but almost every Waves problem that I have seen lately with CbB is solved by me telling the user to do a Reset and Rescan.
     
    When you have lots of plugins, (and not just Waves) this can be a BIG PITA. It aggravates me to no end. 

    Grem

    Michael
     
    Music PC
    i7 2600K; 64gb Ram; 3 256gb SSD, System, Samples, Audio; 1TB & 2TB Project Storage; 2TB system BkUp; RME FireFace 400; Win 10 Pro 64; CWbBL 64, 
    Home PC
    AMD FX 6300; 8gb Ram; 256 SSD sys; 2TB audio/samples; Realtek WASAPI; Win 10 Home 64; CWbBL 64 
    Surface Pro 3
    Win 10  i7 8gb RAM; CWbBL 64
    #8
    ZincTrumpet
    Max Output Level: -73 dBFS
    • Total Posts : 891
    • Joined: 2014/12/02 13:30:11
    • Location: UK
    • Status: offline
    Re: Waves V10 updated to 10.0.55.x 2018/11/07 15:27:38 (permalink)
    Mesh
    Every time I update Waves, I have to do a 'reset' and scan in Cakewalk. Otherwise, all my projects that have Waves plugs don't show up.
     
    Is it like this for everyone?




    I don't have to do a reset but I have mine automatically scanning on startup (due to GAS). 
    Plugs still show up for me, at least the recent ones I have tested. Maybe I will have a look at some older ones.

    ZincT

    Cakewalk by BandLab 2018.11 Bld 31, Windows 10 Home 1803, Intel Core i5 3570K 3.40 GHz, Gigabyte Z77 HD3 mobo, 16 GB RAM, Nvidia GTX 750 Ti Fanless, Steinberg UR242 Audio Interface (F/W 1.01), Yamaha Steinberg USB Driver 1.10.3
    Latest music: Click Here
    #9
    BassDaddy
    Max Output Level: -33 dBFS
    • Total Posts : 4232
    • Joined: 2012/12/31 13:55:58
    • Location: I'm an American. From America!
    • Status: offline
    Re: Waves V10 updated to 10.0.55.x 2018/11/07 16:17:24 (permalink)
    Thanks for the heads up Lars.  

    It's Bass, not Bass.
    i7 2700K, 16GB DDR3, 2 SSD sample drives and OS drive, HDD SATAIII for projects, 2 24" monitors
    Focusrite Saffire Pro 24, Focusrite VRM Box, LAVA Lamp, SONAR Platinum 64 bit, Mackie MCU and 1 MCU XT, Akai Advance 49, Windows 10,
    Komplete 9 Ultimate, Cakewalk, Toontrack, IK, AAS, XLN, UVI, Air Music Tech, Waves Factory, Sample Tek and Sonivox VSTi's. Overloud, T-Racks, Audio Damage, D16, Nomad Factory, Waves Gold FX 
    #10
    Jump to:
    © 2022 APG vNext Commercial Version 5.1