fade in\fade out?

Author
martins guit
Max Output Level: -86 dBFS
  • Total Posts : 241
  • Joined: 2017/02/28 19:41:32
  • Location: quebec
  • Status: offline
2018/12/27 15:25:54 (permalink)

fade in\fade out?

hello there
is there a default setting to make the fade- in\ fade-out  to be fast-curve?
 
martin

 
 apologize for my english
 
martin
 
CAKEWALK BY BANDLAB
windows 10 x64bit,i7-6700,12G-ram-DDR-4
roland-quad capture,tascam us122l,
NTK Rode mic,Apex 160 mic,JBL & JVC speakers
#1

6 Replies Related Threads

    bluzdog
    Max Output Level: -56 dBFS
    • Total Posts : 1928
    • Joined: 2007/10/06 17:15:14
    • Location: Lakewood, Colorado
    • Status: offline
    Re: fade in\fade out? 2018/12/27 16:12:37 (permalink)
    If there is I haven't found it. There isn't an option for it in preferences->customization->editing->clips.
     
    Rocky
    #2
    martins guit
    Max Output Level: -86 dBFS
    • Total Posts : 241
    • Joined: 2017/02/28 19:41:32
    • Location: quebec
    • Status: offline
    Re: fade in\fade out? 2018/12/27 16:24:53 (permalink)
    bluzdog
    If there is I haven't found it. There isn't an option for it in preferences->customization->editing->clips.
     
    Rocky


    i cant find it???

     
     apologize for my english
     
    martin
     
    CAKEWALK BY BANDLAB
    windows 10 x64bit,i7-6700,12G-ram-DDR-4
    roland-quad capture,tascam us122l,
    NTK Rode mic,Apex 160 mic,JBL & JVC speakers
    #3
    martins guit
    Max Output Level: -86 dBFS
    • Total Posts : 241
    • Joined: 2017/02/28 19:41:32
    • Location: quebec
    • Status: offline
    Re: fade in\fade out? 2018/12/27 16:42:54 (permalink)
    i just find it on track-view-option-cross fade type

     
     apologize for my english
     
    martin
     
    CAKEWALK BY BANDLAB
    windows 10 x64bit,i7-6700,12G-ram-DDR-4
    roland-quad capture,tascam us122l,
    NTK Rode mic,Apex 160 mic,JBL & JVC speakers
    #4
    Jesse G
    Max Output Level: -32.5 dBFS
    • Total Posts : 4282
    • Joined: 2004/04/14 01:43:43
    • Status: offline
    Re: fade in\fade out? 2018/12/27 18:37:44 (permalink)
    From the Cakewalk Documentation Pages...  HERE
     
    To choose the default fade type:
    Click the Track view Options menu, point to Crossfade Type and select the desired default Fade-In, Fade-Out and Crossfade curve types.
     
    Oh,  I see now you found it.

    Peace,
    Jesse G. A fisher of men  <><
    ==============================
    Cakewalk and I are going places together!

    Cakewalk By Bandlab, Windows 10 Pro- 64 bit, Gigabyte GA-Z97X-SLI, Intel Core i5-4460 Haswell Processor, Crucial Ballistix 32 GB Ram, PNY GeForce GTX 750, Roland Octa-Capture, Mackie Big Knob, Mackie Universal Controller (MCU), KRK V4's, KRK Rockit 6, Korg TR-61 Workstation, M-Audio Code 49 MIDI keyboard controller.[/
    #5
    martins guit
    Max Output Level: -86 dBFS
    • Total Posts : 241
    • Joined: 2017/02/28 19:41:32
    • Location: quebec
    • Status: offline
    Re: fade in\fade out? 2018/12/27 18:46:00 (permalink)
    thanks jesse anyway!

     
     apologize for my english
     
    martin
     
    CAKEWALK BY BANDLAB
    windows 10 x64bit,i7-6700,12G-ram-DDR-4
    roland-quad capture,tascam us122l,
    NTK Rode mic,Apex 160 mic,JBL & JVC speakers
    #6
    bluzdog
    Max Output Level: -56 dBFS
    • Total Posts : 1928
    • Joined: 2007/10/06 17:15:14
    • Location: Lakewood, Colorado
    • Status: offline
    Re: fade in\fade out? 2018/12/28 20:54:08 (permalink)
    Cool, glad you got it worked out.
     
    Rocky
     

    #7
    Jump to:
    © 2022 APG vNext Commercial Version 5.1