2018/12/22 12:35:42
Rasure
Is any one else having an issue with the pro-verb in omnisphere and studio one 4. Not sure if its an omnisphere issue or a studio one saving issue.
 
When opening a project with omnisphere in it, any patch that has the pro-verb on it acts more like a delay than a reverb, to solve the issue I have to switch the Pro-verb off then back on again to get it back to normal. This is a pain having to go through every patch when opening a project before you can even start working.
 
EDIT: Here`s the video https://www.youtube.com/watch?v=asT0V92Kl_g does the the same thing in Cakewalk too so I guess its an issue with omnisphere.
2018/12/23 06:09:49
TheSteven
Doesn't do it in Image Line's FL Studio.
I don't have the patch you used but I loaded a clap patch* and set Pro-verb to match your settings.
*I used Clap Hall from Omnisphere's own lib, nuked the FX rack then added only Pro-verb.
The song/patch reloads without issues, even restarted FL Studio and loaded song - no change.
 
Something is changing your Predelay setting in Pro-verb to around 400ms when you load your project.
Have you tried creating a new song with only the patch and manually creating a new MIDI track and see if problem remains?
If so, maybe it's a bug in the patch - try finding another Clap patch (maybe the one I used) and see if it has same problem.
 
If all else fails maybe try contacting Spectrasonics support about this?
https://www.spectrasonics.net/support/index.php
2018/12/23 07:31:34
Rasure
Thanks for checking. Yes, that`s what I did, I created a new project both in Cakewalk and Studio One for testing this issue, creates delay upon reopening. Have contacted Spectrasonics about it, guess I wont hear anything till after Christmas.
 
Seems to be when you save the patch. I tried the "Clap Hall" disabled all FX apart from Pro-Verb, re-saved the patch as "Clap Hall2" saved the project then reopened the project and the delay is back.
2018/12/26 22:09:01
Rasure
Just had a reply from Spectrasonics, so its being looked into.
 
If anyone with Omnisphere (latest version 2.5.1d 64 bit) could test in DAW, would be grateful :-)
 
Steps to reproduce:
  • Open an instance of Omnisphere in DAW (I've tried both Studio One and Cakewalk by Bandlab same results).
  • Open the Patch "Clap Hall" disable all FX apart from the pro-verb.
  • Save to a new patch "Clap Hall2"
  • Save the project in DAW, then close.
  • Open saved project and play back patch, there's a delay.
  • To rectify, disable then enable the pro-verb.
 
2019/01/09 11:12:46
Rasure
Just an update, this is a known bug to spectrasonics and they are working on a fix.
2019/01/13 08:49:01
TheSteven
Fixed bugs are a good thing.
Thanks for your diligence.
 
© 2020 APG vNext Commercial Version 5.1

Use My Existing Forum Account

Use My Social Media Account