• Computers
  • Need help with booting laptop after failed sysprep and change UEFI to legacy BIOS
2019/01/07 04:03:20
Hi everyone,
I am in need of serious help.  I just tried to do an image capture and sysprep (generalize) to deploy a custom Win 10 Pro image on a laptop.  Unfortunately, my sysprep had a fatal error and right after that I change my boot menu from UEFI to legacy BIOS (in anticipation of doing a Win 10 reinstall) and now I can't boot from an bootable USB (WinPE, Windows 10 Pro install ISO) or even to the boot menu to change it back to UEFI.  
I tried a cold boot without any USB and peripherals attached, pressing F2 at power up and a variety of attempts at powering up with bootable USBs: once with a Wiindows 10 ISO install, once with WinPE, once with Windows recue disk on USB and even once with Acronis bootable USB.  None of which worked (but all tested successfully on another laptop).  I can't even get to the boot menu (CSM or UEFI).  When I try a cold boot, I press the power button and it just stays on with nothing else happening in each scenario described above and yes, I did try attaching a second monitor and pressing Windows key and P to no avail.
Would any of you PC experts have any advise for me.  I can't believe my laptop is toast.  Any help would be greatly appreciated.
Kind regards,
P.S.  I did search the net for solutions, but did not find anything I didn't already try.
2019/01/08 00:42:09
I had a similar problem recently with a desktop system that would no longer allow me to access the BIOS.  I finally got around it by locating and removing the BIOS jumper (Removing the cmos battery does the same thing).  On next boot, I got an error message, but it allowed me to get into the BIOS.  I reset to default settings and saved - problem solved!
YouTube has a few videos on "resetting the BIOS on a laptop".  Maybe one of those will help you get back in... Good luck!
2019/01/08 13:21:53
Thanks Jon!  I'll give it a try, sounds promising, just hate to open up my laptop again.  
Kind regards,
© 2023 APG vNext Commercial Version 5.1

Use My Existing Forum Account

Use My Social Media Account