Helpful Replymaster fader issue on vs700

Author
reza
Max Output Level: -85 dBFS
  • Total Posts : 262
  • Joined: 2011/02/07 05:07:46
  • Location: VANCOUVER,BC
  • Status: offline
2015/09/10 16:34:58 (permalink)

master fader issue on vs700

 
I already posted this issue in another thread long time ago. I am just wondering anybody have a news or found a solution to fix the master fader on vs700 on windows 8.1 which randomly doesn't respond when you load a project.
Thanks
#1
John T
Max Output Level: -7.5 dBFS
  • Total Posts : 6783
  • Joined: 2006/06/12 10:24:39
  • Status: offline
Re: master fader issue on vs700 2015/09/10 22:26:26 (permalink) ☄ Helpfulby FreeFlyBertl 2015/09/12 07:22:10
There's a sort-of fix, which is to CTRL+right click on the "reset midi and audio" button in the transport module. Sometimes you need to do it more than once. It resets all the faders to -inf, then brings them back up. Usually, this will wake the master fader up within a couple of goes.

Here's an interesting thing: this never happened to me until this year. But if you read the forums, it's been happening since way back when the v700 came out, more or less. I've had mine for about four years, and it never happened for the first three of those.

Obscure issue, that's now very unlikely to get fixed. I've learned to live with it.

http://johntatlockaudio.com/
Self-build PC // 16GB RAM // i7 3770k @ 3.5 Ghz // Nofan 0dB cooler // ASUS P8-Z77 V Pro motherboard // Intel x-25m SSD System Drive // Seagate RAID Array Audio Drive // Windows 10 64 bit // Sonar Platinum (64 bit) // Sonar VS-700 // M-Audio Keystation Pro 88 // KRK RP-6 Monitors // and a bunch of other stuff
#2
Rob[at]Sound-Rehab
Max Output Level: -47 dBFS
  • Total Posts : 2819
  • Joined: 2011/02/03 04:31:35
  • Location: Sound-Rehab, Austria
  • Status: offline
Re: master fader issue on vs700 2015/09/12 07:18:33 (permalink)
Interestingly this hasn't happened to me in the 3 years I have owned the system, so going by John's observation I have to expect to see this soon myself. Thus I'm making a mental note that here in this thread is a sort-of-fix ...
 
It can't be hardware/firmware but must sneak its way in with one of the zillion updates throughout the years ...

GOOD TUNES LAST FOREVER
  +++   Visit the Rehab   +++
 
DAW: Platinum/X3e, win10 64 bit, i7-3930K (6x3.2GHz), Asus Sabertooth X79, 32 GB DDR3 1600MHz, ATI HD 5450, 120 GB SSD OCZ Agility3, 2x 1TB WD HDD SATA 600
Audio-Interface: 2x MOTU 1248 AVB, Focusrite OctoPre, (Roland Octa-Capture)   Control-Surface: VS-700C 
VSTi: WAVES, NI K10u, FabFilter, IK, ... (too many really) 
#3
reza
Max Output Level: -85 dBFS
  • Total Posts : 262
  • Joined: 2011/02/07 05:07:46
  • Location: VANCOUVER,BC
  • Status: offline
Re: master fader issue on vs700 2015/09/14 20:03:40 (permalink)
Mine started when i upgraded my windows to 8. on win 7 i never had this issue. I called several times to roland and emailed them as well as here. they could replicate the issue but non of the companies didn't take the responsibly .
So i am getting use to it. 
#4
zhinnn
Max Output Level: -90 dBFS
  • Total Posts : 5
  • Joined: 2015/01/05 17:57:29
  • Status: offline
Re: master fader issue on vs700 2015/09/15 12:49:28 (permalink)
Mine does this inconsistently each time I boot the PC up. Some days it will work normally and others it doesn't respond when a project is loaded. It never bothered me too much and sounds like it's a common problem. For me the master inside Sonar stays at the right place unless I bump the fader, and I hardly ever move the master fader from 0 anyways so I don't notice. 
#5
Westside Steve Simmons
Max Output Level: -87 dBFS
  • Total Posts : 196
  • Joined: 2015/01/11 15:44:22
  • Status: offline
Re: master fader issue on vs700 2015/09/15 12:56:03 (permalink)
Do you suppose there will be drivers for Windows 10?
#6
zhinnn
Max Output Level: -90 dBFS
  • Total Posts : 5
  • Joined: 2015/01/05 17:57:29
  • Status: offline
Re: master fader issue on vs700 2015/09/15 22:30:15 (permalink)
I emailed Roland and never got a response, but the official word on their website for Windows 10 support is No, with no plans to support in the future. Look around the forums here there is a workaround. 
#7
Westside Steve Simmons
Max Output Level: -87 dBFS
  • Total Posts : 196
  • Joined: 2015/01/11 15:44:22
  • Status: offline
Re: master fader issue on vs700 2015/09/16 07:23:06 (permalink)
That's what I was afraid of. I really do like the Roland hardware and it's frustrating to have to buy new stuff every few years.
That being said after the 880-1680 2480 and on I should be used to this with Roland.

I can't imagine why it would not be profitable for some computer wizard to write drivers and sell them for 50 or a hundred bucks.

WSS
#8
azslow3
Max Output Level: -42.5 dBFS
  • Total Posts : 3297
  • Joined: 2012/06/22 19:27:51
  • Location: Germany
  • Status: offline
Re: master fader issue on vs700 2015/09/16 13:35:45 (permalink)
Stephen Simmons
I can't imagine why it would not be profitable for some computer wizard to write drivers and sell them for 50 or a hundred bucks.

a) it is illegal...
b) you can check Alsa developers mailing list to understand how much work it is
c) for the reason of (b), taking into account the number of users, that make no sense
d) if Roland has found it is not profitable to sell them, why you think it can be profitable for someone else to support them?

Sonar 8LE -> Platinum infinity, REAPER, Windows 10 pro
GA-EP35-DS3L, E7500, 4GB, GTX 1050 Ti, 2x500GB
RME Babyface Pro (M-Audio Audiophile Firewire/410, VS-20), Kawai CN43, TD-11, Roland A500S, Akai MPK Mini, Keystation Pro, etc.
www.azslow.com - Control Surface Integration Platform for SONAR, ReaCWP, AOSC and other accessibility tools
#9
Westside Steve Simmons
Max Output Level: -87 dBFS
  • Total Posts : 196
  • Joined: 2015/01/11 15:44:22
  • Status: offline
Re: master fader issue on vs700 2015/09/16 16:07:14 (permalink)
Just wondering bud. Sometimes it's profitable for one guy to do something that isn't profitable enough for a corporation to sully their hands with.
#10
Westside Steve Simmons
Max Output Level: -87 dBFS
  • Total Posts : 196
  • Joined: 2015/01/11 15:44:22
  • Status: offline
Re: master fader issue on vs700 2015/09/16 16:08:15 (permalink)
And I have no idea how long it takes. Nor do I have any idea how many v700 users are left that would spend a hundred bucks on one.
#11
Westside Steve Simmons
Max Output Level: -87 dBFS
  • Total Posts : 196
  • Joined: 2015/01/11 15:44:22
  • Status: offline
Re: master fader issue on vs700 2015/09/19 10:11:29 (permalink)
To the issue of drivers for the V 700 in Windows 10 I did get a response from Roland. They said they were not going to write drivers for it and as far as they knew there is no workaround.

So that's that. I guess I'll just stick with what I have until it's too inconvenient then look for another control service.
This is really annoying but that's life.

WSS
#12
Rob[at]Sound-Rehab
Max Output Level: -47 dBFS
  • Total Posts : 2819
  • Joined: 2011/02/03 04:31:35
  • Location: Sound-Rehab, Austria
  • Status: offline
Re: master fader issue on vs700 2015/09/24 04:04:47 (permalink)
well, then maybe Cakewalk or forum hosts can make the tread which describes how to "hack" the installation for win10 a sticky thread in this forum so that it does not get buried in the archives ... it's still called "Cakewalk Hardware" forum after all

GOOD TUNES LAST FOREVER
  +++   Visit the Rehab   +++
 
DAW: Platinum/X3e, win10 64 bit, i7-3930K (6x3.2GHz), Asus Sabertooth X79, 32 GB DDR3 1600MHz, ATI HD 5450, 120 GB SSD OCZ Agility3, 2x 1TB WD HDD SATA 600
Audio-Interface: 2x MOTU 1248 AVB, Focusrite OctoPre, (Roland Octa-Capture)   Control-Surface: VS-700C 
VSTi: WAVES, NI K10u, FabFilter, IK, ... (too many really) 
#13
dustriplin
Max Output Level: -90 dBFS
  • Total Posts : 26
  • Joined: 2015/04/04 17:35:21
  • Status: offline
Re: master fader issue on vs700 2015/09/24 19:01:44 (permalink)
REZA
 
I already posted this issue in another thread long time ago. I am just wondering anybody have a news or found a solution to fix the master fader on vs700 on windows 8.1 which randomly doesn't respond when you load a project.
Thanks




Reza... a little late I guess to this forum, but I have had this issue for a long time (since sonar x2/ win 7 )  and currently it shows up with my platinum vs700 win10 setup as well... John T's reset work-around does the trick for me.. I just figured I was holding my mouth wrong or something!  
post edited by dustriplin - 2015/09/24 19:12:19

Sonar Platinum; VS-700-Black Lion Mod; MOTU 2408 MK3-Black Lion Mod; Behringer Ultragain; ART Tubeopto 8; Swissonic AD96; Sed'D 2496 S A/D converter
#14
gabrielmesservier
Max Output Level: -90 dBFS
  • Total Posts : 25
  • Joined: 2013/05/21 16:31:19
  • Status: offline
Re: master fader issue on vs700 2016/05/26 16:00:47 (permalink)
Hi
Since the last sonar update.2016.05.
The trick to fix the master fader issue is no more working ...
CTRL + click on the "reset twelve o'clock and audio" button in the Transport Module no longer works. is there another way?
Thank you
#15
Jump to:
© 2022 APG vNext Commercial Version 5.1