Helpful Replyno sound Z3TA

Author
waitman
Max Output Level: -90 dBFS
  • Total Posts : 5
  • Joined: 2010/06/19 12:37:32
  • Location: Los Altos California
  • Status: offline
2010/06/22 22:51:30 (permalink)

no sound Z3TA

 
Cannot get any sound from Z3TA
 
I'm totally new to Z3TA . Just installed. I'm trying it with an M-Audio Axiom 49. It appears in the "MIDI" input drop down menu, and I've selected.
 
The "output" file menu is greyed/disabled.
I get no audio with Z3TA.
Other audio/music software application programs work. I've skimmed the manual and the web site, not sure what I'm missing.
 
Any advice?
Thank you.
 
Waitman
 
#1
AT
Max Output Level: 0 dBFS
  • Total Posts : 10497
  • Joined: 2004/01/09 10:42:46
  • Location: TeXaS
  • Status: offline
Re:no sound Z3TA 2010/06/22 23:40:02 (permalink)
Is the Axiom your sound card/audio interface?  Is it hooked up via midi or usb (if it does usb)?  If these are too basic, sorry.

You also don't mention your DAW.  Obviously that will make a difference.

Give us more info.

@

https://soundcloud.com/a-pleasure-dome
http://www.bnoir-film.com/  
 
there came forth little children out of the city, and mocked him, and said unto him, Go up, thou bald head; go up, thou bald head.
24 And he turned back, and looked on them, and cursed them in the name of the Lord. And there came forth two she bears out of the wood, and tare forty and two children of them.
#2
waitman
Max Output Level: -90 dBFS
  • Total Posts : 5
  • Joined: 2010/06/19 12:37:32
  • Location: Los Altos California
  • Status: offline
Re:no sound Z3TA 2010/06/22 23:53:52 (permalink)
hi,
 
thanks for the reply.
 
axiom 49 - midi keyboard hooked up via usb. it has functioned in the past and appears to be working. maybe i should verify that on this machine. DAW is a relatively inexpensive acer box with stock sound card - not optimum obviously but works well with other audio/video stuff. i figure i'd at least get a grunt or beep out of Z3TA but nothing, zero, zilch. I have some other sound interfaces I can play with to see if that works. I thought maybe it was an easy fix, of course I thought I could just start the software and produce some sort of noise but that didn't work. lol.
 
#3
Teksonik
Max Output Level: -80 dBFS
  • Total Posts : 519
  • Joined: 2006/10/18 12:59:42
  • Location: Las Vegas
  • Status: offline
Re:no sound Z3TA 2010/06/23 07:18:34 (permalink)
Z3ta+ doesn't come with a stand alone version does it?  It does require a host to function.  Which host are you using is what AT was asking. Sonar, Cubase, Fruity Loops etc..............
#4
waitman
Max Output Level: -90 dBFS
  • Total Posts : 5
  • Joined: 2010/06/19 12:37:32
  • Location: Los Altos California
  • Status: offline
Re:no sound Z3TA 2010/06/23 09:57:02 (permalink)
Hi,
 
thanks for your reply. i appreciate your help.
 
according to http://www.store.cakewalk.com/b2cus/ProductInfo.aspx?productid=10-CWZ31.40-20C
 
"Z3TA+ ships with DXi, VST, and stand-alone versions."
 
I could try it as a VST and see if I get different results, I am using the standalone version. I thought maybe it needs to have "complete control" of the sound device... Similar to this "Kinetic" program which won't play sound if I also have SoundForge running, for some reason. I'll experiment.
 
 
#5
AT
Max Output Level: 0 dBFS
  • Total Posts : 10497
  • Joined: 2004/01/09 10:42:46
  • Location: TeXaS
  • Status: offline
Re:no sound Z3TA 2010/06/23 10:12:40 (permalink)
Yea, Z3TA has a stand alone mode.  I dont' think I've ever used it, tho.  I'm not familiar w/ how it chooses a sound output - I suppose it does it automatically (like pyro, which I can never get to use my music interface/main monitors).

If I had to guess, I would say it is choosing an audio interface that isn't hooked up if you have drivers installed.  I'll take a look at the stand alone mode when I can and see if you are given any audio options.  Also, I believe that the SA mode includes a keyboard.  Have you tried that ?

@

https://soundcloud.com/a-pleasure-dome
http://www.bnoir-film.com/  
 
there came forth little children out of the city, and mocked him, and said unto him, Go up, thou bald head; go up, thou bald head.
24 And he turned back, and looked on them, and cursed them in the name of the Lord. And there came forth two she bears out of the wood, and tare forty and two children of them.
#6
AT
Max Output Level: 0 dBFS
  • Total Posts : 10497
  • Joined: 2004/01/09 10:42:46
  • Location: TeXaS
  • Status: offline
Re:no sound Z3TA 2010/06/23 10:18:29 (permalink)
I pulled it up on this machine - stand alone.  No keyboard, but a strip along the bottom to "key on" the  synth.

I have several ASIO drivers on this machine, but no hardware.  It finds those drivers but I can't hear it, of course.  There is an output that is blanked out, as you say.  And midi, tho no midi hardware is hooked up.

Again, if I had to guess if you only have a stock soundcard Z3TA ain't finding the older drivers when it was installed so it doesn't have anything to output to.  A music interface should solve that problem.  You might want to contact support and see if they have a fix to find your soundcard driver.

@
@

https://soundcloud.com/a-pleasure-dome
http://www.bnoir-film.com/  
 
there came forth little children out of the city, and mocked him, and said unto him, Go up, thou bald head; go up, thou bald head.
24 And he turned back, and looked on them, and cursed them in the name of the Lord. And there came forth two she bears out of the wood, and tare forty and two children of them.
#7
waitman
Max Output Level: -90 dBFS
  • Total Posts : 5
  • Joined: 2010/06/19 12:37:32
  • Location: Los Altos California
  • Status: offline
Re:no sound Z3TA 2010/06/23 10:28:55 (permalink)
Thanks, that makes alot of sense. I should probably get a "real" sound interface.
#8
Teksonik
Max Output Level: -80 dBFS
  • Total Posts : 519
  • Joined: 2006/10/18 12:59:42
  • Location: Las Vegas
  • Status: offline
Re:no sound Z3TA 2010/06/23 11:35:29 (permalink) ☄ Helpful
Hey you're right Z3ta does have a standalone. The .exe is in my vst folder not the Cakewalk folder.

So I loaded it up, chose the ASIO driver, Midi input and Audio output.  Works fine here.

Axiom Midi Controller
M Audio AP192 soundcard
Delta ASIO drivers.

Try the ASIO4All drivers......................might work.

http://www.asio4all.com/


#9
waitman
Max Output Level: -90 dBFS
  • Total Posts : 5
  • Joined: 2010/06/19 12:37:32
  • Location: Los Altos California
  • Status: offline
Re:no sound Z3TA 2010/06/25 10:47:59 (permalink)
Thanks. I Hooked up an e-mu 0202 audio interface with installed ASIO drivers and the standalone Z3ta works.  YAY.

*(They should put something about 'asio' device in the system requirements section i think... or at least some info about setting up properly. ?)

Tried using Z3TA as VST plugin in Project5 but I receive an error when I try to add the instrument. It appears as an available instrument with the other VST's (the others work fine) - but when I try to add it i receive "There was an error loading the requested instrument. The operation has been cancelled."

so, another issue to troubleshoot!

#10
Teksonik
Max Output Level: -80 dBFS
  • Total Posts : 519
  • Joined: 2006/10/18 12:59:42
  • Location: Las Vegas
  • Status: offline
Re:no sound Z3TA 2010/06/25 18:53:23 (permalink)
Great! Glad you got the standalone to work. Sorry I don't own Project 5 so I can't help there but I'm sure someone will come along and have a solution.
#11
AT
Max Output Level: 0 dBFS
  • Total Posts : 10497
  • Joined: 2004/01/09 10:42:46
  • Location: TeXaS
  • Status: offline
Re:no sound Z3TA 2010/06/26 00:35:24 (permalink)
Your soundcard probably uses MMI or whatever the ancient MS drivers are - Z3ta probably uses WDM as well as ASIO.

Don't know why the VSTi version isn't working.  You should have the DXi installed, too.  Maybe P5 can find that one - it works on my system.

@

https://soundcloud.com/a-pleasure-dome
http://www.bnoir-film.com/  
 
there came forth little children out of the city, and mocked him, and said unto him, Go up, thou bald head; go up, thou bald head.
24 And he turned back, and looked on them, and cursed them in the name of the Lord. And there came forth two she bears out of the wood, and tare forty and two children of them.
#12
techead
Max Output Level: -31.5 dBFS
  • Total Posts : 4353
  • Joined: 2004/01/24 08:40:20
  • Location: Macomb, IL, USA
  • Status: offline
Re:no sound Z3TA 2010/06/26 09:41:48 (permalink)
If your machine has Windows Vista or Windows 7 installed, try running Project5 "As Administrator" and see if z3ta+ loads within Project5 then.
#13
Jump to:
© 2017 APG vNext Commercial Version 5.1