no sound from tts-1 at 88200

Author
jamdog
Max Output Level: -88 dBFS
  • Total Posts : 121
  • Joined: 2005/02/10 22:12:13
  • Status: offline
2008/09/09 12:08:33 (permalink)

no sound from tts-1 at 88200

im using sonarpro 4 and not getting any sound from tts-1,is there a update that fixed this.im using winxp m-audio oxygen8.psyn works fine just not tts-1
#1

3 Replies Related Threads

    CJaysMusic
    Max Output Level: 0 dBFS
    • Total Posts : 30423
    • Joined: 2006/10/28 01:51:41
    • Location: Miami - Fort Lauderdale - Davie
    • Status: offline
    RE: no sound from tts-1 at 88200 2008/09/09 12:09:50 (permalink)
    What sample rate are you recording at? If its 88khz, then tts will not work, i believe
    Cj

    www.audio-mastering-mixing.com - A Professional Worldwide Audio Mixing & Mastering Studio, Providing Online And Attended Sessions. We also do TV commercials, Radio spots & spoken word books
    Audio Blog
    #2
    jamdog
    Max Output Level: -88 dBFS
    • Total Posts : 121
    • Joined: 2005/02/10 22:12:13
    • Status: offline
    RE: no sound from tts-1 at 88200 2008/09/09 12:15:29 (permalink)
    yeah its 88200.until i get a better soundcard.im not sure if my miked guitar would sound good enough with my m-audio 410 at 44100.it seems smoother at 88200.im geussing power dither would help keep it that way at export
    #3
    Beagle
    Max Output Level: 0 dBFS
    • Total Posts : 50621
    • Joined: 2006/03/29 11:03:12
    • Location: Fort Worth, TX
    • Status: offline
    RE: no sound from tts-1 at 88200 2008/09/09 12:16:00 (permalink)
    I believe CJ is correct - I think TTS-1 will only work at 44.1k or 48k.

    http://soundcloud.com/beaglesound/sets/featured-songs-1
    i7, 16G DDR3, Win10x64, MOTU Ultralite Hybrid MK3
    Yamaha MOXF6, Hammond XK3c, other stuff.
    #4
    Jump to:
    © 2022 APG vNext Commercial Version 5.1