sonar 6 crackling

Author
narada
Max Output Level: -89 dBFS
  • Total Posts : 62
  • Joined: 2007/07/30 01:01:10
  • Status: offline
2008/02/26 20:41:18 (permalink)

sonar 6 crackling

hey out there. with a particular sound i am using in sonar 6 xl (warm hand 2 from dimension LE) i am getting some crackling. actually with a lot of the sounds especially the dimensions i find there's crackling. then when i make changes in the tempo there is A LOT of crackling at those parts. can anyone tell me why this is and how to fix it? thanks,
-narada
#1

6 Replies Related Threads

    Beagle
    Forum Host
    • Total Posts : 47307
    • Joined: 2006/03/29 11:03:12
    • Location: Fort Worth, TX
    • Status: online
    RE: sonar 6 crackling 2008/02/26 21:40:27 (permalink)
    we need to know more info about your computer and sound card

    http://forum.christiansongwriters.org
    http://www.beaglesound.com/
    http://soundcloud.com/beaglesound/sets/featured-songs-1
    i5 2500K, 16G DDR3, Win7x64, Asus P8P67, MOTU Ultralite Hybrid MK3
    Privia PX-3, Yamaha MO6, Hammond XK3c
    #2
    boten
    Max Output Level: -31.5 dBFS
    • Total Posts : 4353
    • Joined: 2004/05/10 09:49:02
    • Status: offline
    RE: sonar 6 crackling 2008/02/27 00:22:38 (permalink)
    What latency are you running at?
    #3
    narada
    Max Output Level: -89 dBFS
    • Total Posts : 62
    • Joined: 2007/07/30 01:01:10
    • Status: offline
    RE: sonar 6 crackling 2008/02/27 20:20:12 (permalink)
    thanks, my soundcard is just the realtek my acer aspire 9300 laptop came with (although it goes through ASIO4ALL). i've been playing with the latency but still, when i alter the tempo it tends to mess with the sound (crackling). when i mix the song to a wave the crackling still shows up. i also have a problem with panning, not sure if it's related, when i pan a track to a certain speaker there isn't any change, it sounds exactly the same in my headphones.
    -n
    #4
    Beagle
    Forum Host
    • Total Posts : 47307
    • Joined: 2006/03/29 11:03:12
    • Location: Fort Worth, TX
    • Status: online
    RE: sonar 6 crackling 2008/02/27 22:38:18 (permalink)
    yes, if you're using ASIO4ALL, you'll have to increase the "hardware buffers" in the ASIO4ALL panel. if that doesn't work, then your only other option as far as I know would be to get a better soundcard with better drivers. if you're interested, here are some options:

    http://homerecording.beaglesound.com/9.html

    http://forum.christiansongwriters.org
    http://www.beaglesound.com/
    http://soundcloud.com/beaglesound/sets/featured-songs-1
    i5 2500K, 16G DDR3, Win7x64, Asus P8P67, MOTU Ultralite Hybrid MK3
    Privia PX-3, Yamaha MO6, Hammond XK3c
    #5
    narada
    Max Output Level: -89 dBFS
    • Total Posts : 62
    • Joined: 2007/07/30 01:01:10
    • Status: offline
    RE: sonar 6 crackling 2008/03/01 11:31:00 (permalink)
    thanks beag, i use an acer laptop, are there any good soundcards for laptops? also, i do have an m-audio fast track usb, which i normally don't like to use when i'm not recording. i plugged it in and started playing my songs and the latency was terrible, it kept cutting out, and as much as i played with the latency and stuff it was the same - is this common for that soundcard? could it be that my asio4all is interfering? i just installed the vista driver (but i think i already had it). thanks,
    #6
    jjdubs
    Max Output Level: -90 dBFS
    • Total Posts : 33
    • Joined: 2004/01/17 19:40:14
    • Status: offline
    RE: sonar 6 crackling 2008/03/03 09:41:43 (permalink)
    I have found that if I have a soft synth going and one of my MIDI channels is using the soundcard synth I get distortion. Perhaps that is your problem.

    John

    #7
    Jump to:
    © 2014 APG vNext Commercial Version 5.1