sonar artist - midi playback skipping notes

Author
dotngtrtech
Max Output Level: -90 dBFS
  • Total Posts : 1
  • Joined: 2017/10/24 22:39:17
  • Status: offline
2018/12/25 03:43:26 (permalink)

sonar artist - midi playback skipping notes

I'm using Sonar Artist (version 23.10.0 Build 14) . In multiple project files where I'm using Session Drummer 3 as a synth I recently started running into problems with midi playback where it is skipping notes during playback at random. I have verified freezing the synth reproduces the problem on the frozen track (both with and without fast bounce and with our without audible playback during the freeze). I've changed the midi playback buffer settings multiple times in increments of 500 and can reproduce it with a setting of 10000. I've also recreated the TTSSEQ.ini file as well as the AUD.ini file.
 
Currently ASIO is reporting an input and output of 10.2 msec at 448 samples. I can adjust this to a higher buffer size but it makes no difference.
 
It looks like there is no current method to contact support on the cakewalk website so I'm open to further suggestions.
#1

1 Reply Related Threads

    scook
    Forum Host
    • Total Posts : 24146
    • Joined: 2005/07/27 13:43:57
    • Location: TX
    • Status: offline
    Re: sonar artist - midi playback skipping notes 2018/12/25 04:01:32 (permalink)
    Gibson shutdown Cakewalk operations in Nov 2017. BandLab purchased the Cakewalk IP from Gibson and released a new DAW called Cakewalk By BandLab based on the unreleased SONAR Platinum 2017-11. The upgrade is free and supported. All that is required is creating a BandLab account (use the same email as your old Cakewalk Account), a 64bit version of Win7-10 (Win10 recommended) and an internet connection to download and activate the DAW using BandLab Assistant (BandLab's version of Cakewalk Command Center).
     
    This forum will be archived soon. The new CbB forum is here.
     
    That said, the MIDI playback buffer is the usual suspect when dropping notes. I have never heard of anyone using a value in 5 figures and would be leery of such an extreme setting there or anywhere.
     
    To my knowledge Session Drummer has never had problems with fast bounce.
     
    Set the MIDI playback buffer to a sane value 500 to 750 should be enough though some like to use as much as 2500,
    Bypass all effects by clicking the FX button in the Mix module (keyboard shortcut E). See if that helps. If it does there is problem with an effect. If there are other synths in the project temporarily archive the tracks to disconnect the synths so that just SD is playing.
    #2
    Jump to:
    © 2019 APG vNext Commercial Version 5.1