Re-enable sound card driver

Author
eabiggins
Max Output Level: -90 dBFS
  • Total Posts : 2
  • Joined: 2010/02/28 11:32:28
  • Status: offline
2010/02/28 12:08:50 (permalink)

Re-enable sound card driver

Hi-
Just starting my first project using Sonar LE with a Tascam US-144 interface. I set up Sonar for input and output to the device. When I went into the 'drivers' tab under Audio options, I unchecked my computer's sound card to disable it, figuring that would help avlid conflicts. Problem is, now I'm sitting here without the device and would like to listen to what I recorded though my computer's speakers, but now that driver doesn't show at all as one of the options. How do I get it back?
#1

5 Replies Related Threads

    NoKey
    Max Output Level: -71 dBFS
    • Total Posts : 974
    • Joined: 2008/10/28 15:30:19
    • Status: offline
    Re:Re-enable sound card driver 2010/02/28 14:35:14 (permalink)
    I think the same way you unchecked the driver you can go back and enable the device.

    In XP the words are something like "Use this device" or something like that.
    #2
    eabiggins
    Max Output Level: -90 dBFS
    • Total Posts : 2
    • Joined: 2010/02/28 11:32:28
    • Status: offline
    Re:Re-enable sound card driver 2010/02/28 17:25:17 (permalink)
    No, as I said, now it doesn't even show my Conexant sound card as existing. I know that if it was there with an unchecked box, I could just check it off, but it isn't there at all.
    #3
    NoKey
    Max Output Level: -71 dBFS
    • Total Posts : 974
    • Joined: 2008/10/28 15:30:19
    • Status: offline
    Re:Re-enable sound card driver 2010/03/01 15:59:45 (permalink)
    HI again,

    Try: rename the audio.ini file of sonar..Use the search tool to find where it is. On a typical installtion it is in drive C:  program files  Cakewalk  etc.

    With Sonar not running, rename the audio.ini file to audio.xyz or such thing.

    Then when you run Sonar. Sonar will build a new audio.ini file and maybe that will bive you back the option you can't get now.

    Good luck.
    #4
    RobertB
    Max Output Level: 0 dBFS
    • Total Posts : 11003
    • Joined: 2005/11/19 23:40:50
    • Location: Fort Worth, Texas
    • Status: offline
    Re:Re-enable sound card driver 2010/03/01 23:58:34 (permalink)
    Were you using ASIO with the US-144? If so, the Conexant does not support ASIO, and will not be an available option.
    You may need to rename or delete the audio.ini file.
    Change your driver mode in Sonar (Options>Audio>Advanced).
    Close and restart Sonar.
    Go to Options>Audio>General, and run the Wave Profiler.
    Now go to the Drivers Tab. The Conexant should show up.
    Check the appropriate I/O boxes.
    You may need to restart Sonar for the changes to stick.

    My Soundclick Page
    X3eStudio,W7 64bit, AMD Athlon IIx4 2.8Ghz, 4GB RAM, 64bit, AKAI EIE Pro, Edirol PCR-M50,Alesis DM6,Alesis ControlPad,Yamaha MG10/2,Alesis M1Mk2 monitors,Samson Servo300,assorted guitars,Lava Lamp

    Shimozu-Kushiari or Bob
    #5
    johnnyV
    Max Output Level: -53 dBFS
    • Total Posts : 2212
    • Joined: 2010/02/22 11:46:33
    • Location: Here, in my chair
    • Status: offline
    Re:Re-enable sound card driver 2010/03/02 15:10:37 (permalink)
    My question is, why aren't you using the Tascams output to monitor anyways?  why would you use your computers crappy speakers? Usually when you unplug the USB devise the onboard sound will return. You should just switch over to the Tascam and forget your on board.
    #6
    Jump to:
    © 2014 APG vNext Commercial Version 5.1