Sonar 4 on Windows Vista problem

Author
Vacis
Max Output Level: -90 dBFS
  • Total Posts : 3
  • Joined: 2007/04/12 15:55:44
  • Status: offline
2007/04/12 15:59:41 (permalink)

Sonar 4 on Windows Vista problem

I have Sonar 4 on my XP computer but im trying to get it onto my new computer that has Vista. When I put the disc in it opens the flash, I click install and nothing happens. It works perfectly on my XP computers though. Is there a patch for this or anything?
post edited by Vacis - 2007/04/12 16:02:35
#1

7 Replies Related Threads

    Dale Aston
    Max Output Level: -67 dBFS
    • Total Posts : 1199
    • Joined: 2003/11/05 17:41:35
    • Location: USA
    • Status: offline
    RE: Sonar 4 on Windows Vista problem 2007/04/12 16:36:13 (permalink)
    duhhh....... Sonar 4 was not made to run on Vista.



    ORIGINAL: Vacis

    I have Sonar 4 on my XP computer but im trying to get it onto my new computer that has Vista. When I put the disc in it opens the flash, I click install and nothing happens. It works perfectly on my XP computers though. Is there a patch for this or anything?

    #2
    Vacis
    Max Output Level: -90 dBFS
    • Total Posts : 3
    • Joined: 2007/04/12 15:55:44
    • Status: offline
    RE: Sonar 4 on Windows Vista problem 2007/04/12 18:18:43 (permalink)

    ORIGINAL: Dale Aston

    duhhh....... Sonar 4 was not made to run on Vista.



    ORIGINAL: Vacis

    I have Sonar 4 on my XP computer but im trying to get it onto my new computer that has Vista. When I put the disc in it opens the flash, I click install and nothing happens. It works perfectly on my XP computers though. Is there a patch for this or anything?



    Well I got it to work.
    #3
    Bonzos Ghost
    Max Output Level: -69 dBFS
    • Total Posts : 1053
    • Joined: 2005/03/31 15:46:09
    • Location: Canada - Left Coast
    • Status: offline
    RE: Sonar 4 on Windows Vista problem 2007/04/12 18:25:52 (permalink)
    That's good to know.
    Don't have Vista.
    Did you do have to do anything special?
    #4
    Viktor
    Max Output Level: -89 dBFS
    • Total Posts : 51
    • Joined: 2006/04/05 08:46:29
    • Status: offline
    RE: Sonar 4 on Windows Vista problem 2007/04/12 18:37:33 (permalink)
    have you tried running the setup as an administrator?
    #5
    Vacis
    Max Output Level: -90 dBFS
    • Total Posts : 3
    • Joined: 2007/04/12 15:55:44
    • Status: offline
    RE: Sonar 4 on Windows Vista problem 2007/04/12 22:29:20 (permalink)
    I had to go into the files on the disc and finally got it to work.
    #6
    Rev. Jem
    Max Output Level: -58 dBFS
    • Total Posts : 1724
    • Joined: 2003/11/06 22:40:10
    • Location: Llareggub, Oz
    • Status: offline
    RE: Sonar 4 on Windows Vista problem 2007/04/12 23:01:28 (permalink)
    Gosh, thanks for that incredibly detailed report, mate.
    #7
    barrybfl
    Max Output Level: -90 dBFS
    • Total Posts : 1
    • Joined: 2010/06/16 12:09:01
    • Status: offline
    Re: RE: Sonar 4 on Windows Vista problem 2010/06/16 12:25:59 (permalink)
    I think what he means is that he had to open the disc and click on the setup file in order to install.  That's what I just did on Win 7 after reading his post. Since this thread is over 3 years old I suppose that you have already figured that out?
     
    I skipped the autorun file (maybe it works too but I doubt it)  and found setup.exe in the Sonar folder.

    Thanks Vacis; even though your explanation was a bit cryptic to say the least. It was great to be able to find the answer. This fix probably works with lots of Windows 7 64 bit problems trouble.

    That phrase is for the search engines.
    #8
    Jump to:
    © 2014 APG vNext Commercial Version 5.1