No sound in SONAR X1 Producer!

Author
Cold_Chili
Max Output Level: -90 dBFS
  • Total Posts : 1
  • Joined: 2011/01/28 21:44:06
  • Status: offline
2011/01/28 21:54:08 (permalink)

No sound in SONAR X1 Producer!

When I open SONAR X1 Pro, it says the following tracks and buses are currently assigned to a silent hardware output: Master.
Just great... so I do to edit/preferences, and:
AUDIO
Devices: I have checked all input and output groupings (in groups of 2) for my Echo Layla 3g audio interface.
Driver Settings: First option is the playback timing master. I can only check off one grouping of 2 here so I choose output echo 1-2. Unfortunely I can only play through one of my yamaha monitors right now due to the size of the trs cables I have and the distance between the outputs, limiting me to one of my speakers for now, as I have the other one plugged in beside it at the 3-4 grouping. Also, in my control panel I can only select one group of 2 as a default playback (also set to echo analog outputs 1-2). Is there any way to select them all? But I'd just like to mention that there is sound coming out of the one speaker in all other computer applications, just not SONAR! This also makes me wonder how the heck to use the other outputs for anything if both SONAR and my control panel won't let me!?!
My bit depth is set to 24, and my sampling rate is 48000.
Playback and recording: Driver mode is ASIO. I've also tried WDM. Dithering I've tried triangular, rectangular, Pow-r 1,2,3 (all the options). I have every box underneath checked, I've also tried unchecking them and several combinations. None of them seem as important as the other stuff though. These options are: Share drivers with other programs, Use multiprocessing engine, Use mmcss (Windows vista- win 7. and I have win 7 btw), Play effect tails after stopping, Always open all devices, Remove DC offset during recording, Disable input monitoring during playback.

So that's it for now. Any suggestions? I feel like I've tried everything, especially the important driver and device options.
Any help is much appreciated.
#1

23 Replies Related Threads

    StarTekh
    Max Output Level: -56 dBFS
    • Total Posts : 1936
    • Joined: 2004/03/09 12:02:20
    • Location: Montreal
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/28 21:57:08 (permalink)

     the x1a patch is installd.. and motherboard inforamtaion
     and video information would be nice....
    #2
    giankap
    Max Output Level: -83 dBFS
    • Total Posts : 387
    • Joined: 2011/01/13 15:57:47
    • Location: DreamLand
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/28 22:03:42 (permalink)
    did sonar X1 worked before? if yes then I have no suggestions. But if you just upgraded froma previous versions there are some things that come to mind.
    did X1 imported the preferences and generally the audio settings you had before? if you are not sure try to run the profiler and then experiment with the settings once more.

    to me it looks that there must be some kind of conflict between the software and the hardware. in case X1 was working fine and this JUST recently happened, try to remember what kind of software you've installed lately and try to uninstall it. System restore -if enabled- could save you a lot of time!

    sincerely,

    Ioannis

    Windows - some Dual Core CPU - a little bit of RAM - not so bad soundcard - i think it's called Sonar - a silver mixer with colorful knobs - black speaker monitors - my ears

    some work
    #3
    Stone House Studios
    Max Output Level: -40.5 dBFS
    • Total Posts : 3484
    • Joined: 2004/05/07 15:07:32
    • Location: Natural Bridge, VA USA
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/29 08:02:06 (permalink)
    When I open SONAR X1 Pro, it says the following tracks and buses are currently assigned to a silent hardware output: Master. Just great... so I do to edit/preferences, and:

     
    This is telling you that your master output is not assigned correctly. I don't see in your post where you checked to see if it is actually assigned to your Layla output.
     
    Brian

     Core i5   Windows 8.1 64 bit    8 Gigs RAM
    Sonar X3c Producer             M-Audio Fast Track Ultra 6.1.9  
    #4
    DAVEB
    Max Output Level: -87 dBFS
    • Total Posts : 164
    • Joined: 2004/01/05 11:32:51
    • Location: Manchester,UK
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/29 08:13:18 (permalink)
    If it did work before then try holding down the shift key whilst you start X1,saying this because it might be a case of Sonar losing your audio card,

    i had the problem a couple of times,but it hasn't happened since the patch...


    Hope it may help some,
    regards,
    dAVE B
    #5
    Middleman
    Max Output Level: -31.5 dBFS
    • Total Posts : 4393
    • Joined: 2003/12/04 00:58:50
    • Location: Orange County, CA
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/29 11:28:18 (permalink)
    You are selecting a lot of options which have nothing to do with your problem. I suggest you read the manual to get up to speed.

    Gear: A bunch of stuff.
    #6
    Walking Cake
    Max Output Level: -90 dBFS
    • Total Posts : 5
    • Joined: 2011/01/30 00:54:33
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/30 03:46:27 (permalink)
    Under  Edit -> Preferences -> Audio -> Playback and Recoding -> Driver, I am using MME (32-bit), at least it gives me sound. I don'y know if that is what you are looking for, or something else. Yeah, that's my newbie solution.

    Just a newbie tone scratcher haha ^_^
    #7
    thomasabarnes
    Max Output Level: -44.5 dBFS
    • Total Posts : 3084
    • Joined: 2003/11/11 03:19:17
    • Location: Milwaukee, WI USA
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/30 04:03:51 (permalink)
    Stone House Studios is right. All you have to do is select the output for the Master Bus by using the Master bus output dropdown list. Select the Echo Audio output that you have the speakers or headphones connected to (for the Master bus output.) Then, you can assign all the audio track outputs to Master bus and hear your project.
    post edited by thomasabarnes - 2011/01/30 04:05:26


    "It's not a song till it touches your heart. It's not a song till it tears you apart!" Lyrics of Amy Grant.

    SONAR X3e Producer-X64 (jBridge), Win 7 Pro 64-Bit, Core i7 920 @ stock speed, Gigabyte EX58-UD5,
    24GB 1333MHz DDR3 @1333 MHz, MOTU UltraLite MK3, Delta 1010LT, ATI Radeon HD 5770, 150GB, 320GB, 
    1TB x 2 7200rpm HDDs
    #8
    DAVEB
    Max Output Level: -87 dBFS
    • Total Posts : 164
    • Joined: 2004/01/05 11:32:51
    • Location: Manchester,UK
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/30 12:54:54 (permalink)
    Giankap is right.
    It's hard to tell if you are starting from scratch and have only just run X1 for the first time or you are opening an existing project?
    If it's an existing project that worked before but is now complaining about a silent hardware,it could be a bug/conflict with your audio hardware,so doing a rescan by holding the shift key on startup should sort it and you won't have to assign outputs on the project all over again.

    If you have had this problem after running X1 for the first time and it's not gone away,then that's a bit rubbish 

    regards,
    dAVE B
    #9
    Stone House Studios
    Max Output Level: -40.5 dBFS
    • Total Posts : 3484
    • Joined: 2004/05/07 15:07:32
    • Location: Natural Bridge, VA USA
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/30 13:07:17 (permalink)
    If it's an existing project that worked before but is now complaining about a silent hardware

     
    Typically, the warning that the OP describes concerns the fact that the output has not been selected for the master out - there's a drop down that lets you assign the output.  I've seen it many times before on projects just pulled into X1 - especially after I changed audio devices.
     
    Brian
     
     
     

     Core i5   Windows 8.1 64 bit    8 Gigs RAM
    Sonar X3c Producer             M-Audio Fast Track Ultra 6.1.9  
    #10
    jimmyrage
    Max Output Level: -86 dBFS
    • Total Posts : 238
    • Joined: 2010/02/05 18:12:35
    • Location: Norfolk Va.
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/31 05:08:39 (permalink)
    I've had the same error message caused by a bad firewire connection.  I also get the same message if I start Sonor with my interface turned off.
    #11
    Tallsomeone
    Max Output Level: -90 dBFS
    • Total Posts : 33
    • Joined: 2009/01/18 09:55:04
    • Location: Ohio
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/31 05:24:47 (permalink)
    Middleman


    You are selecting a lot of options which have nothing to do with your problem. I suggest you read the manual to get up to speed.
    This is a useless response.  Why did you spend the time to write it?  If you have such wisdom, dare deign to share it with him versus the tired "Read the manual" admonition.  Just help or go contribute somewhere that it might be respectable.
     
    Cold Chili, is your Master bus assigned to the Echo card's active output?  If so, then you have an issue.
    Another way to check is to just assign one of the audio tracks directly to the audio card's output, and bypass the Master bus.
    The Master bus setup is done that way mainly so you can affect all of the tracks at once in one main bus track, with a single volume control, pan and any effects that you add to that Master track.  I've seen projects that don't use a master track at all, using no additional effects and using just the main output sliders and pans for control of the final mix.  Basic, but it works.
     
    Also, if I read your other wording correctly, you have a misunderstanding of how Sonar uses the outputs of your soundcard.  Each track by default is "stereo" (left-right).  Sonar will generally want to send its stereo outputs to one "set" (1-2 or 3-4 pair) of audio outputs.  It won't send to both from one track or one bus (Master is a bus).   Again, a track or a bus will be assigned to one audio output -- either the 1-2 or the 3-4 stereo outs.  This is the basic way it will operate.
     
    If you want to have the same output to both output pairs, you could duplicate each track and send the original tracks to 1-2 and the duplicates to 3-4.  I understand that you are trying to deal with a funny speaker situation due to the cable length.  If your outputs to the speakers are using 1-2 for left and 3-4 for right, this duplication method would get your overall output to be stereo, but you have to try to understand how it is doing this (and how each of the outputs is wasting one side of its pair) so that you have the concept. 
     
    But once your cables will reach correctly, you will find that you just use one audio pair (one output assignment) per track or bus for the most conventional way of using the system.  A second output (your 3-4) may not even be needed, as many just use a second output for sending to a separate mixer input(s) for affecting that output differently.  In modern-day software like Sonar, that kind of thing can be done in the program mixer with busses.
     
    Jon
     
     
    post edited by Tallsomeone - 2011/01/31 05:44:01
    #12
    Scott Lee
    Max Output Level: -68 dBFS
    • Total Posts : 1120
    • Joined: 2003/11/13 23:13:38
    • Location: Hollywood, California
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/31 07:43:03 (permalink)
    "I suggest you read the manual to get up to speed."

    Funny I feel the same about the usual half-baked nonsense you post Middleman.



    Scott Lee (ASCAP)
    SFX Media 
    Song Composer / Engineer / Audio Director

    http://www.youtube.com/user/Dezacrator?feature=mhee

    #13
    chuckebaby
    Max Output Level: -22 dBFS
    • Total Posts : 5332
    • Joined: 2011/01/04 14:55:28
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/31 08:32:22 (permalink)
    nothing to be concerned with.but a little more info would be nice. you need to set up an interface,if thats what your going to use,if your importing audio that wont be prob.i agree with scott you need to read up on trhe manual.go into edit/preferences.in the uper half of that menu chose playback recording options and work your way down..each setting hit the help button and read up on it.
    #14
    thomasabarnes
    Max Output Level: -44.5 dBFS
    • Total Posts : 3084
    • Joined: 2003/11/11 03:19:17
    • Location: Milwaukee, WI USA
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/31 09:28:51 (permalink)
    Cold_Chili:

    What's your status on this matter? Did you select an output for the Master bus?


    "It's not a song till it touches your heart. It's not a song till it tears you apart!" Lyrics of Amy Grant.

    SONAR X3e Producer-X64 (jBridge), Win 7 Pro 64-Bit, Core i7 920 @ stock speed, Gigabyte EX58-UD5,
    24GB 1333MHz DDR3 @1333 MHz, MOTU UltraLite MK3, Delta 1010LT, ATI Radeon HD 5770, 150GB, 320GB, 
    1TB x 2 7200rpm HDDs
    #15
    Stone House Studios
    Max Output Level: -40.5 dBFS
    • Total Posts : 3484
    • Joined: 2004/05/07 15:07:32
    • Location: Natural Bridge, VA USA
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/31 10:10:20 (permalink)
    thomasabarnes


    Cold_Chili:

    What's your status on this matter? Did you select an output for the Master bus?
    Isn't it amazing how cluttered with crap a thread can get when the OP doesn't close the circle?
    Personal attacks - bad advice - no advice disguised as advice!
     
    Brian

     Core i5   Windows 8.1 64 bit    8 Gigs RAM
    Sonar X3c Producer             M-Audio Fast Track Ultra 6.1.9  
    #16
    Jim Roseberry
    Max Output Level: 0 dBFS
    • Total Posts : 7961
    • Joined: 2004/03/23 11:34:51
    • Location: Ohio
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/31 10:14:53 (permalink)
    Typically, the warning that the OP describes concerns the fact that the output has not been selected for the master out - there's a drop down that lets you assign the output. I've seen it many times before on projects just pulled into X1 - especially after I changed audio devices.

     
    This is the OP's problem...
    Assign the ""Master" to an audio interface output... and save the project.

    Best Regards,

    Jim Roseberry
    jim@studiocat.com
    www.studiocat.com
    #17
    thomasabarnes
    Max Output Level: -44.5 dBFS
    • Total Posts : 3084
    • Joined: 2003/11/11 03:19:17
    • Location: Milwaukee, WI USA
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/31 10:38:09 (permalink)
    I hear you Stone House Studios. It's rough around here, lately.

    Hiya, Jim. Always good to see you around, which brings me to have to say: if these users (claiming X1 is so bad it's unusable) would go to a DAW builder like yourself, I'm very sure they will have useable systems (minus the known bugs.) :) Leaving the headaches of the troubleshooting to you (your company) and all that.


    "It's not a song till it touches your heart. It's not a song till it tears you apart!" Lyrics of Amy Grant.

    SONAR X3e Producer-X64 (jBridge), Win 7 Pro 64-Bit, Core i7 920 @ stock speed, Gigabyte EX58-UD5,
    24GB 1333MHz DDR3 @1333 MHz, MOTU UltraLite MK3, Delta 1010LT, ATI Radeon HD 5770, 150GB, 320GB, 
    1TB x 2 7200rpm HDDs
    #18
    Middleman
    Max Output Level: -31.5 dBFS
    • Total Posts : 4393
    • Joined: 2003/12/04 00:58:50
    • Location: Orange County, CA
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/01/31 12:20:03 (permalink)
    Tallsomeone and Scott, you guys are boneheads. Scott in your case, you provided no advice.

    I help a lot of people on this forum except when I see the OP has not done due diligence in understanding the problem. This person was obviously clicking random items to get it to work and that is not a good approach. I sincerely wanted him to review the manual prior to asking any more questions. Sorry if it doesn't meet up with your standards. I also sensed he might be a troll or someone with a cracked copy. Sending someone to the manual stops these posters in their tracks and they generally go away, as did this person it seems. Not saying he is a troll but a quick way to find out is if they don't return.

    Gear: A bunch of stuff.
    #19
    torrbekken
    Max Output Level: -90 dBFS
    • Total Posts : 3
    • Joined: 2011/02/19 01:09:44
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/02/22 17:12:50 (permalink)
    Hello I am new here with this program, and I have the same problem..... I try to open with a basic demo file, but I get the same message:
     following tracks and buses are currently assigned to a silent hardware [: Master.

    When I tested this program first time I use an old 32 bit maskine complete without problem, but now on this new computer 64 bit with only this program installed I got this problem. I use an echo eudiofire pre 8 soundcard.

    I also feel i try everything, it work on 32 bit, but not on this 64 bit.......

    can someone help me? enybody from norway?
    #20
    HMK
    Max Output Level: -90 dBFS
    • Total Posts : 1
    • Joined: 2011/05/08 12:42:01
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/05/08 12:54:28 (permalink)
    Cold_Chili


    When I open SONAR X1 Pro, it says the following tracks and buses are currently assigned to a silent hardware output: Master.
    Just great... so I do to edit/preferences, and:
    AUDIO
    Devices: I have checked all input and output groupings (in groups of 2) for my Echo Layla 3g audio interface.
    Driver Settings: First option is the playback timing master. I can only check off one grouping of 2 here so I choose output echo 1-2. Unfortunely I can only play through one of my yamaha monitors right now due to the size of the trs cables I have and the distance between the outputs, limiting me to one of my speakers for now, as I have the other one plugged in beside it at the 3-4 grouping. Also, in my control panel I can only select one group of 2 as a default playback (also set to echo analog outputs 1-2). Is there any way to select them all? But I'd just like to mention that there is sound coming out of the one speaker in all other computer applications, just not SONAR! This also makes me wonder how the heck to use the other outputs for anything if both SONAR and my control panel won't let me!?!
    My bit depth is set to 24, and my sampling rate is 48000.
    Playback and recording: Driver mode is ASIO. I've also tried WDM. Dithering I've tried triangular, rectangular, Pow-r 1,2,3 (all the options). I have every box underneath checked, I've also tried unchecking them and several combinations. None of them seem as important as the other stuff though. These options are: Share drivers with other programs, Use multiprocessing engine, Use mmcss (Windows vista- win 7. and I have win 7 btw), Play effect tails after stopping, Always open all devices, Remove DC offset during recording, Disable input monitoring during playback.

    So that's it for now. Any suggestions? I feel like I've tried everything, especially the important driver and device options.
    Any help is much appreciated.


    In FAQ the answer is:
    Go to Options | Audio | Advanced. Put a check in the box that says "Always Use MME Interface" (or change the Driver Mode to MME-32bit) then press OK. Restart the program and let the Wave Profiler Test your hardware. Go back to Options | MIDI devices. You should now see "Microsoft GS Wavetable S/W synth" under outputs. Select this new device and click OK.

    Options or Preference in edit menu.
    It works very well.

    #21
    Stone House Studios
    Max Output Level: -40.5 dBFS
    • Total Posts : 3484
    • Joined: 2004/05/07 15:07:32
    • Location: Natural Bridge, VA USA
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2011/05/08 14:59:22 (permalink)
    HMK


    Cold_Chili


    When I open SONAR X1 Pro, it says the following tracks and buses are currently assigned to a silent hardware output: Master.
    Just great... so I do to edit/preferences, and:
    AUDIO
    Devices: I have checked all input and output groupings (in groups of 2) for my Echo Layla 3g audio interface.
    Driver Settings: First option is the playback timing master. I can only check off one grouping of 2 here so I choose output echo 1-2. Unfortunely I can only play through one of my yamaha monitors right now due to the size of the trs cables I have and the distance between the outputs, limiting me to one of my speakers for now, as I have the other one plugged in beside it at the 3-4 grouping. Also, in my control panel I can only select one group of 2 as a default playback (also set to echo analog outputs 1-2). Is there any way to select them all? But I'd just like to mention that there is sound coming out of the one speaker in all other computer applications, just not SONAR! This also makes me wonder how the heck to use the other outputs for anything if both SONAR and my control panel won't let me!?!
    My bit depth is set to 24, and my sampling rate is 48000.
    Playback and recording: Driver mode is ASIO. I've also tried WDM. Dithering I've tried triangular, rectangular, Pow-r 1,2,3 (all the options). I have every box underneath checked, I've also tried unchecking them and several combinations. None of them seem as important as the other stuff though. These options are: Share drivers with other programs, Use multiprocessing engine, Use mmcss (Windows vista- win 7. and I have win 7 btw), Play effect tails after stopping, Always open all devices, Remove DC offset during recording, Disable input monitoring during playback.

    So that's it for now. Any suggestions? I feel like I've tried everything, especially the important driver and device options.
    Any help is much appreciated.


    In FAQ the answer is:
    Go to Options | Audio | Advanced. Put a check in the box that says "Always Use MME Interface" (or change the Driver Mode to MME-32bit) then press OK. Restart the program and let the Wave Profiler Test your hardware. Go back to Options | MIDI devices. You should now see "Microsoft GS Wavetable S/W synth" under outputs. Select this new device and click OK.

    Options or Preference in edit menu.
    It works very well.
    This is not the way to do it if you have a better card that supports ASIO as so many do now.  This is an OK way to get sound out of an older computer, but Windows has been using WDM drivers now since XP.
    Also, Micro Wavetable blows compared to all of the synths that come with Sonar.
     
    Brian

     Core i5   Windows 8.1 64 bit    8 Gigs RAM
    Sonar X3c Producer             M-Audio Fast Track Ultra 6.1.9  
    #22
    LIBERTYUK
    Max Output Level: -90 dBFS
    • Total Posts : 1
    • Joined: 2012/01/29 18:46:22
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2012/01/29 18:52:54 (permalink)
    I have had this problem many times and finally found the answer (that possibly applies to you). I normally cause this problem when I turn SONAR on without having my Project MIX IO (my external ASIO sound card) switched on leaving me with no sound and even if I restart.

    I found like yourself that so many times everything just seems fine in the preferences and the master output is correct as well.

    The missing option that finally resolve it for me each time now is:

    Preference - Driver Settings - Playback Timing Master

    I find this is set to none and when I select my correct soundcard output in this value then everything works fine again. I would be lying if I understood the hows and whys behind all this, but certainly correct the NO SOUND issue for me.
    #23
    acesneights1
    Max Output Level: -90 dBFS
    • Total Posts : 14
    • Joined: 2012/01/29 09:08:13
    • Status: offline
    Re:No sound in SONAR X1 Producer! 2012/01/29 20:30:19 (permalink)
    HMK


    Cold_Chili


    When I open SONAR X1 Pro, it says the following tracks and buses are currently assigned to a silent hardware output: Master.
    Just great... so I do to edit/preferences, and:
    AUDIO
    Devices: I have checked all input and output groupings (in groups of 2) for my Echo Layla 3g audio interface.
    Driver Settings: First option is the playback timing master. I can only check off one grouping of 2 here so I choose output echo 1-2. Unfortunely I can only play through one of my yamaha monitors right now due to the size of the trs cables I have and the distance between the outputs, limiting me to one of my speakers for now, as I have the other one plugged in beside it at the 3-4 grouping. Also, in my control panel I can only select one group of 2 as a default playback (also set to echo analog outputs 1-2). Is there any way to select them all? But I'd just like to mention that there is sound coming out of the one speaker in all other computer applications, just not SONAR! This also makes me wonder how the heck to use the other outputs for anything if both SONAR and my control panel won't let me!?!
    My bit depth is set to 24, and my sampling rate is 48000.
    Playback and recording: Driver mode is ASIO. I've also tried WDM. Dithering I've tried triangular, rectangular, Pow-r 1,2,3 (all the options). I have every box underneath checked, I've also tried unchecking them and several combinations. None of them seem as important as the other stuff though. These options are: Share drivers with other programs, Use multiprocessing engine, Use mmcss (Windows vista- win 7. and I have win 7 btw), Play effect tails after stopping, Always open all devices, Remove DC offset during recording, Disable input monitoring during playback.

    So that's it for now. Any suggestions? I feel like I've tried everything, especially the important driver and device options.
    Any help is much appreciated.


    In FAQ the answer is:
    Go to Options | Audio | Advanced. Put a check in the box that says "Always Use MME Interface" (or change the Driver Mode to MME-32bit) then press OK. Restart the program and let the Wave Profiler Test your hardware. Go back to Options | MIDI devices. You should now see "Microsoft GS Wavetable S/W synth" under outputs. Select this new device and click OK.

    Options or Preference in edit menu.
    It works very well.


    FWIW I had the same problem and this was what fixed it and I know very little. I am sill learning.
    #24
    Jump to:
    © 2014 APG vNext Commercial Version 5.1