New Tracks Default to the Wrong Output not Master as They Should

Author
Phonic
Bronze Member
  • Total Posts : 263
  • Reward points : 0
  • Joined: 2011/04/04 13:13:38
  • Status: offline
2011/06/20 19:10:35 (permalink)

New Tracks Default to the Wrong Output not Master as They Should

As the subject says, for some reason when I insert a new track Sonar is defaulting to route the output to one of my plugins rather than the Master bus.  Does anyone no why?  It is not like I can select the plugin (Camelspace) in the options as an output!
 
Thanks
#1

8 Replies Related Threads

    sharpdion23
    Silver Member
    • Total Posts : 788
    • Reward points : 0
    • Joined: 2009/04/26 18:07:59
    • Location: Vancouver, BC
    • Status: offline
    Re:New Tracks Default to the Wrong Output not Master as They Should 2011/06/20 19:18:26 (permalink)
    Is this an audio track or a midi track?

    Win7 pro 64bit*SonarX1 PE 64 bit* AMD Athlon(tm)64 X2 Dual Processor 6000+ 3.00 Ghz* 4GB Ram* 232GB HD* Cakewalk MA-15D* SPS-66 FireWire

    Owner of Sonar 6 Studio* Sonar 7 PE * Sonar 8.0 PE * Sonar 8.5.3 PE * Sonar X1 PE *

    Link to upload Screens: http://forum.cakewalk.com/tm.aspx?m=1592276


    A lot of people are afraid of heights. Not me, I'm afraid of widths.
    #2
    Phonic
    Bronze Member
    • Total Posts : 263
    • Reward points : 0
    • Joined: 2011/04/04 13:13:38
    • Status: offline
    Re:New Tracks Default to the Wrong Output not Master as They Should 2011/06/20 19:20:23 (permalink)
    It is when I create an audio track.
    #3
    sykodelic
    Silver Member
    • Total Posts : 612
    • Reward points : 0
    • Joined: 2011/05/17 15:44:28
    • Location: Los Angeles, CA
    • Status: offline
    Re:New Tracks Default to the Wrong Output not Master as They Should 2011/06/20 19:55:22 (permalink)
    that is really weird.  I have never seen anything like that....

    Asus P8P67 pro, I7 2600K, 8G Kingston Hyperflex, 2 1T WD Caviar Black(sytem,audio), 2T WD Caviar Black(samples), RME Multiface, Roland A500 Pro, Windows 7 Ultimate 64, Sonar X1C, Ableton Live 8, Reason 6, Komplete 7, DCAM Synth Squad, Omnisphere, Stylus RMX, Trillian
    #4
    Phonic
    Bronze Member
    • Total Posts : 263
    • Reward points : 0
    • Joined: 2011/04/04 13:13:38
    • Status: offline
    Re:New Tracks Default to the Wrong Output not Master as They Should 2011/06/20 20:25:45 (permalink)
    I have to say at this point I am not surprised,  I have come to expect bugs and trouble with X1.  I suppose I can work around it, but it is anoying.

    Just yesterday when working I turned off stereo interleve but the icon didn't change, it seemed to be turned off though as the audio was different.  Like I said, my faith in this software is dwindling.


    #5
    chuckebaby
    Platinum Member
    • Total Posts : 5304
    • Reward points : 0
    • Joined: 2011/01/04 14:55:28
    • Location: boston,mass.
    • Status: offline
    Re:New Tracks Default to the Wrong Output not Master as They Should 2011/06/20 21:49:05 (permalink)
    the best fix for this is to set up every thing the way it should be then save it as an track templete..this way every time you wanna add the track just click in the open area in the track veiw(right click that is)select track templete and its as good if not better than insert/track
    #6
    Seth Perlstein [Cakewalk]
    Moderator
    • Total Posts : 1997
    • Reward points : 0
    • Joined: 2008/07/17 04:38:03
    • Location: Los Angeles, CA
    • Status: offline
    Re:New Tracks Default to the Wrong Output not Master as They Should 2011/06/20 22:02:08 (permalink)
    Right-click on your Master bus and choose Set as Default Bus. Then each new track you create will output to it.
    #7
    JoshWolfer
    Bronze Member
    • Total Posts : 372
    • Reward points : 0
    • Joined: 2011/05/22 03:55:26
    • Location: California, USA
    • Status: offline
    Re:New Tracks Default to the Wrong Output not Master as They Should 2011/06/20 23:09:35 (permalink)
    Just yesterday when working I turned off stereo interleve but the icon didn't change, it seemed to be turned off though as the audio was different.  Like I said, my faith in this software is dwindling.

    Are you on hotfix 255? I had tons of interleave problems until I moved to 255.

    Josh Wolfer - Big Dumb Monkey Productions - www.bigdumbmonkey.com (Twitter @bigdumbmonkeyp)
    Sonar 8.5.3 / X1b :: 2.8 Ghz core i7 :: 8GB ram :: V-Studio 700 C+R :: Maudio Profire 2626 (ADAT lightpipe into Vstudio)

    #8
    John T
    Platinum Member
    • Total Posts : 5132
    • Reward points : 0
    • Joined: 2006/06/12 10:24:39
    • Status: offline
    Re:New Tracks Default to the Wrong Output not Master as They Should 2011/06/21 04:21:37 (permalink)
    Phonic


    I have to say at this point I am not surprised,  I have come to expect bugs and trouble with X1.  I suppose I can work around it, but it is anoying.


    It's not a bug. You can change which bus new tracks point to. At some point, you will have accidentally done this.

    You change which is the default bus by right clicking on a bus and checking "set to default bus".



    Self-build PC // 16GB RAM // i7 3770k @ 3.5 Ghz // Nofan 0dB cooler // ASUS P8-Z77 V Pro motherboard // Intel x-25m SSD System Drive // Seagate RAID Array Audio Drive // Windows 7 64 bit // Sonar Producer X3d (64 bit) // Sonar VS-700 // M-Audio Keystation Pro 88 // KRK RP-6 Monitors // and a bunch of other stuff
    #9
    Jump to:
    © 2014 APG vNext Commercial Version 4.6