"No MOTU Audio Device could be found" pop-up

Author
jdalex1
Max Output Level: -90 dBFS
  • Total Posts : 1
  • Joined: 2004/03/06 23:44:42
  • Status: offline
2012/02/19 23:20:38 (permalink)

"No MOTU Audio Device could be found" pop-up

I'm not sure if this has been addressed directly in another thread but here goes:

At one point in my Cakewalk Sonar experience, I tried configuring my MOTU 8pre and/or 896HD with Sonar.  After many frustrating hours of messing with firewire cards and various driver versions, I decided to give up and go with my old stand-by M-Audio 1010 and 1010LT.  These work great and my headaches are gone - at least from an audio hardware stand point.

However, every time I start up Sonar (now X1), I was getting the pop-up "No MOTU Audio Device Could be found..."  For the longest time I just clicked OK to continue.  However, in reading another thread where someone was actually still trying to get their MOTU device working, someone mentioned un-installing the MOTU drivers and re-installing them to get this message to stop popping up.  I looked and the only MOTU driver that was there was the MOTU MIDI driver.  I uninstalled it but still got the pop-up.  I looked in the cakewalk.ini file - no reference to MOTU.  Just for kicks I launched the MOTU Console software and got the same exact pop-up.  That gave me the idea that for some reason, the message was coming from MOTU software and not Sonar. 

Finally I went in the Windows Control Panel and un-installed any programs that referenced MOTU.  THIS WORKED!!!  I no longer get the pop-up when starting up Sonar X1.

So in summary, if you're getting the pop-up message "No MOTU Audio Device Could be found..." AND you aren't using your MOTU device(s) on that system any more, simply uninstall the MOTU software and drivers from the system.

I hope this helps others to not experience the frustration I had trying to research this annoying message.
#1

0 Replies Related Threads

    Jump to:
    © 2019 APG vNext Commercial Version 5.1