Export Audio uses Fader but ignores Gain

Author
JazzSinger
Max Output Level: -73 dBFS
  • Total Posts : 895
  • Joined: 2004/07/06 16:30:59
  • Status: offline
2012/04/26 19:50:55 (permalink)

Export Audio uses Fader but ignores Gain

I am trying to merge two tracks into one.
 
Track one is the first half of the song.
 
Track two is the second half but is too soft and needs 12db Gain boost.
 
If I select Track Automation, the export uses the fader.
But I cannot figure out how to get it to use the gain setting.
 
#1

2 Replies Related Threads

    gcolbert
    Max Output Level: -72 dBFS
    • Total Posts : 910
    • Joined: 2010/11/13 18:34:06
    • Location: Windsor Mill, MD
    • Status: offline
    Re:Export Audio uses Fader but ignores Gain 2012/04/26 20:01:49 (permalink)
    I don't think that the track gain is writable.  You might try just turning up the gain and automate with the volume slider automated lower for the first track.
     
    Another option might be to normalize (process->apply effect->Normalize) the second track.
     
    Glen
    #2
    JazzSinger
    Max Output Level: -73 dBFS
    • Total Posts : 895
    • Joined: 2004/07/06 16:30:59
    • Status: offline
    Re:Export Audio uses Fader but ignores Gain 2012/04/26 20:04:02 (permalink)
    "process->apply effect->Normalize"

    That's a good idea! Thanks, I'll do it that way.
    #3
    Jump to:
    © 2014 APG vNext Commercial Version 5.1