Helpful ReplyInput Echo button stays on

Author
Keano66
Max Output Level: -89 dBFS
  • Total Posts : 81
  • Joined: 2003/12/16 12:51:37
  • Status: offline
2017/02/24 17:06:31 (permalink)

Input Echo button stays on

I cannot turn the darn thing off! Any ideas on how to turn it off?
#1
stickman393
Max Output Level: -60 dBFS
  • Total Posts : 1528
  • Joined: 2003/11/07 18:35:26
  • Status: offline
Re: Input Echo button stays on 2017/02/24 18:14:50 (permalink)
I remember this happened to me once, but I can't remember how I fixed it. I was getting FX from one track being applied to the "audition/what I hear" to any track I was attempting to record on.
 
Does it "stick" between closing the project, sonar, and going back into the application?
#2
mixmkr
Max Output Level: -43.5 dBFS
  • Total Posts : 3169
  • Joined: 2007/03/05 22:23:43
  • Status: offline
Re: Input Echo button stays on 2017/02/24 23:24:21 (permalink)
same thing here too.  I end up having to switch my input, if I don't want to hear that channel.  ALso, other channels sometimes input to it as well.  The global button doesn't work either.

some tunes: --->        www.masonharwoodproject.bandcamp.com 
StudioCat i7 4770k 3.5gHz, 16 RAM,  Sonar Platinum, CD Arch 5.2, Steinberg UR-44
videos--->https://www.youtube.com/user/mixmkr
 
#3
gmp
Max Output Level: -70 dBFS
  • Total Posts : 1033
  • Joined: 2003/11/08 04:14:02
  • Location: Nashville, TN
  • Status: offline
Re: Input Echo button stays on 2017/02/25 02:14:18 (permalink)
This problem started with 2017.01 I posted it here with no replies. It doesn't happen very often to me, but when it does I have to use this global button in the Control Bar in the Mix Module (I think that's the name). 
 
http://forum.cakewalk.com...di-track-m3555863.aspx

Gerry Peters
Midi Magic Studio
http://gprecordingstudio.com/
Album Productions and Songwriter Resources
Cakewalk By Bandlab, Platinum 64 + 32 bit, Studiocat AsRock Z97 motherboard, Haswell CPU 4790k @ 4.4GHz, RAM 16GB DDR3/1600, Windows 10 Pro all updates including optional, MOTU AVB Ultralite sound card/Midi interface/Dig mixer, onboard Video HD4600. Midisport 2x2 midi interface, Vienna Instruments, Ivory II piano, Komplete 9, Superior drummer. 5 HD's - OS drive 250GB SSD, Samples drive 1 500GB SSD,  3 data HDs - total of 6.5T
#4
Marshall
Max Output Level: -78 dBFS
  • Total Posts : 602
  • Joined: 2007/06/14 04:28:16
  • Location: Alicante, Spain
  • Status: offline
Re: Input Echo button stays on 2017/02/25 04:25:38 (permalink)
I have noticed this intermittently, and I think it started before the last update in my case. It seems to fix itself after a minute or two weirdly enough. But meantime, you could switch your input as suggested above.
#5
chuckebaby
Max Output Level: 0 dBFS
  • Total Posts : 13146
  • Joined: 2011/01/04 14:55:28
  • Status: offline
Re: Input Echo button stays on 2017/02/25 07:23:21 (permalink)
are we talking audio or midi ?
 
To automatically disable input monitoring during playback:
Go to Edit > Preferences > Audio - Playback and Recording and clear the Disable Input Monitoring during Playback check box.
When this option is enabled, input monitoring will be disabled on all tracks during playback but not during recording.

Windows 8.1 X64 Sonar Platinum x64
Custom built: Asrock z97 1150 - Intel I7 4790k - 16GB corsair DDR3 1600 - PNY SSD 220GB
Focusrite Saffire 18I8 - Mackie Control
   
#6
Afrodrum
Max Output Level: -79 dBFS
  • Total Posts : 559
  • Joined: 2012/10/14 15:15:24
  • Location: Warszawa
  • Status: offline
Re: Input Echo button stays on 2017/02/25 10:00:54 (permalink)
I had it few times back in X3 era, recently perhaps it happened only ones. Restarted whole thing and it was fine.

Windows 10/64, Intel i7 Xeon X6575 3,07GHz, 24Gb RAM, chipset: Intel X58 Express, Kingston SSD 240Gb,  Sonar Platinum , Edirol UA-25.  (Some extra VSTs: PSP almost all/  IK - AT4, ST3, / AAS - all/ TH3 full/ +10dB/ Melodyne Editor). EVE sc205 monitors, Defil Kosmos guitar, blue lava lamp, ashtray.  And there is some great music you may find at: https://soundcloud.com/pawel-jan-1
 
 
 
 
#7
gmp
Max Output Level: -70 dBFS
  • Total Posts : 1033
  • Joined: 2003/11/08 04:14:02
  • Location: Nashville, TN
  • Status: offline
Re: Input Echo button stays on 2017/02/25 12:25:19 (permalink)
chuckebaby
are we talking audio or midi ?
 
To automatically disable input monitoring during playback:
Go to Edit > Preferences > Audio - Playback and Recording and clear the Disable Input Monitoring during Playback check box.
When this option is enabled, input monitoring will be disabled on all tracks during playback but not during recording.



In my case it's midi only. Many times I trigger and record 2 midi tracks at the same time, so each track has input monitor on. But yesterday I was not using that method and it happened when I was recording a bass part and I noticed there was something wrong with the piano, so I stopped and moved to the piano track to fix it and the bass input monitor was stuck "on" and wouldn't turn off until I hit the global button.

Gerry Peters
Midi Magic Studio
http://gprecordingstudio.com/
Album Productions and Songwriter Resources
Cakewalk By Bandlab, Platinum 64 + 32 bit, Studiocat AsRock Z97 motherboard, Haswell CPU 4790k @ 4.4GHz, RAM 16GB DDR3/1600, Windows 10 Pro all updates including optional, MOTU AVB Ultralite sound card/Midi interface/Dig mixer, onboard Video HD4600. Midisport 2x2 midi interface, Vienna Instruments, Ivory II piano, Komplete 9, Superior drummer. 5 HD's - OS drive 250GB SSD, Samples drive 1 500GB SSD,  3 data HDs - total of 6.5T
#8
Keano66
Max Output Level: -89 dBFS
  • Total Posts : 81
  • Joined: 2003/12/16 12:51:37
  • Status: offline
Re: Input Echo button stays on 2017/02/27 17:39:25 (permalink)
This happens when I am using addictive drums 2. I have closed and reopened the project and still this persists. The global button makes no difference. I have gone into preferences and changed the Disable Input Monitoring during Playback check box. I have changed the input - makes no difference. I had to delete the whole track and start again. It's a right ball ache.
#9
Keano66
Max Output Level: -89 dBFS
  • Total Posts : 81
  • Joined: 2003/12/16 12:51:37
  • Status: offline
Re: Input Echo button stays on 2017/02/27 17:56:00 (permalink)
Apologies, it's not AD2, it's dimension pro. 
#10
Keano66
Max Output Level: -89 dBFS
  • Total Posts : 81
  • Joined: 2003/12/16 12:51:37
  • Status: offline
Re: Input Echo button stays on 2017/02/27 17:59:23 (permalink) ☄ Helpfulby BrendonJ 2018/04/13 02:13:46
Success!. Ok what you need to do is to go into MIDI - Playback and recording- Turn off 'Always Echo Current Midi track'
 
Thanks  for the responses so far - hope this helps other people who have this problem.
#11
gmp
Max Output Level: -70 dBFS
  • Total Posts : 1033
  • Joined: 2003/11/08 04:14:02
  • Location: Nashville, TN
  • Status: offline
Re: Input Echo button stays on 2017/02/27 18:12:13 (permalink) ☄ Helpfulby robert_e_bone 2017/03/03 14:59:36
Keano66
Success!. Ok what you need to do is to go into MIDI - Playback and recording- Turn off 'Always Echo Current Midi track'
 
Thanks  for the responses so far - hope this helps other people who have this problem.





Whenever I select a midi track the input echo button turns on for that track. If it doesn't I can't hear the midi synth. If I understand you correctly using your workaround, I'd need to manually turn on input echo for each midi track I wanted to record.
 
If so I'd rather use my workaround which is when it gets stuck, just hit the global input echo button in the Mix Module to turn off all input echo buttons. I hope this is fixed in 2017.02 so we can quit using workarounds.

Gerry Peters
Midi Magic Studio
http://gprecordingstudio.com/
Album Productions and Songwriter Resources
Cakewalk By Bandlab, Platinum 64 + 32 bit, Studiocat AsRock Z97 motherboard, Haswell CPU 4790k @ 4.4GHz, RAM 16GB DDR3/1600, Windows 10 Pro all updates including optional, MOTU AVB Ultralite sound card/Midi interface/Dig mixer, onboard Video HD4600. Midisport 2x2 midi interface, Vienna Instruments, Ivory II piano, Komplete 9, Superior drummer. 5 HD's - OS drive 250GB SSD, Samples drive 1 500GB SSD,  3 data HDs - total of 6.5T
#12
bitman
Max Output Level: -34 dBFS
  • Total Posts : 4105
  • Joined: 2003/11/06 14:11:54
  • Location: Keystone Colorado
  • Status: offline
Re: Input Echo button stays on 2017/02/27 18:14:50 (permalink)
I had this happen to me over the weekend and had seen this post so I'm like "Oh no...."
I did get it to turn off I think? - maybe I blew it off as it was a simple instrument track and I was done recording but still....
 
Me too!
#13
gmp
Max Output Level: -70 dBFS
  • Total Posts : 1033
  • Joined: 2003/11/08 04:14:02
  • Location: Nashville, TN
  • Status: offline
Re: Input Echo button stays on 2017/03/03 07:59:51 (permalink)
Can anyone tell me if this input echo problem is fixed in 2017.02? Except for this bug I'm liking 2017.01 and may stay with it a little longer unless the bug is fixed.

Gerry Peters
Midi Magic Studio
http://gprecordingstudio.com/
Album Productions and Songwriter Resources
Cakewalk By Bandlab, Platinum 64 + 32 bit, Studiocat AsRock Z97 motherboard, Haswell CPU 4790k @ 4.4GHz, RAM 16GB DDR3/1600, Windows 10 Pro all updates including optional, MOTU AVB Ultralite sound card/Midi interface/Dig mixer, onboard Video HD4600. Midisport 2x2 midi interface, Vienna Instruments, Ivory II piano, Komplete 9, Superior drummer. 5 HD's - OS drive 250GB SSD, Samples drive 1 500GB SSD,  3 data HDs - total of 6.5T
#14
Jump to:
© 2022 APG vNext Commercial Version 5.1