WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE)

Page: 123 > Showing page 1 of 3
Author
reza
Max Output Level: -85 dBFS
  • Total Posts : 262
  • Joined: 2011/02/07 05:07:46
  • Location: VANCOUVER,BC
  • Status: offline
2014/01/25 19:16:41 (permalink)

WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE)

HI 
I INSTALLED WIN8.1 AND SONAR X3D + V-STUDIO700 LATEST DRIVER WHICH IS 2.0.2. EVERY THING IS FINE EXPECT OF MASTER FADER ON MY V-STUDIO 700 WHICH WORKS SPORADICALLY.  I HAVE TO CLOSE AND RE OPEN THE PROJECT SEVERAL TIMES THAT THE MASTER FADER ON MY V-STUDIO CONSOLE JUMPS TO THE RIGHT POSSESSION OTHERWISE IT STAYS IN MINIMUM ON THE CONSOLE. I NEVER HAD THIS PROBLEM WITH WINDOWS 7. IT CAME RIGHT AFTER INSTALLING WIN 8.1. I KNOW SOME OF THE USERS HERE HAVE THE SAME PROBLEM. I HOPE SOME ONE CAN HELP US TO FIX THE ISSUE. I ALREADY EMAILED TO ROLAND AND CAKEWALK BUT NO ANSWER YET. 
#1

63 Replies Related Threads

    THambrecht
    Max Output Level: -73 dBFS
    • Total Posts : 867
    • Joined: 2010/12/10 06:42:03
    • Location: Germany
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/01/27 18:50:48 (permalink)
    I have exactly the same Problem.
    It must be a problem with the vs700 Driver for Windows 8.1.
    There is yet another thread for this problem in this forum.
    I have no workaround.

    We digitize tapes, vinyl, dat, md ... in broadcast and studio quality for publishers, public institutions and individuals.
    4 x Intel Quad-CPU, 4GHz Sonar Platinum (Windows 10 - 64Bit) and 14 computers for recording tapes, vinyl ...

    4 x RME Fireface 800, 2 x Roland Octa Capture and 4 x Roland Quad Capture, Focusrite .... Studer A80, RP99, EMT948 ...

    (Germany)  http://www.hambrecht.de
    #2
    Splat
    Max Output Level: 0 dBFS
    • Total Posts : 8672
    • Joined: 2010/12/29 15:28:29
    • Location: Mars.
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/01/27 18:52:12 (permalink)
    Ring up Roland!

    Sell by date at 9000 posts. Do not feed.
    @48/24 & 128 buffers latency is 367 with offset of 38.

    Sonar Platinum(64 bit),Win 8.1(64 bit),Saffire Pro 40(Firewire),Mix Control = 3.4,Firewire=VIA,Dell Studio XPS 8100(Intel Core i7 CPU 2.93 Ghz/16 Gb),4 x Seagate ST31500341AS (mirrored),GeForce GTX 460,Yamaha DGX-505 keyboard,Roland A-300PRO,Roland SPD-30 V2,FD-8,Triggera Krigg,Shure SM7B,Yamaha HS5.Maschine Studio+Komplete 9 Ultimate+Kontrol Z1.Addictive Keys,Izotope Nectar elements,Overloud Bundle,Geist.Acronis True Image 2014.
    #3
    gabrielmesservier
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2013/05/21 16:31:19
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/01/27 21:28:40 (permalink)
    Hi REZA, As you know I have the same problem as you about the master fader. This is randomly if the master fader operates in accordance with the Sonar fader or not. There are two days I was working on a new project that the master fader did not want to cooperate. I leave it like that and do not worries me. Wanting to add the drum (Addictive Drum) I plug my midi controller (Roland A-800 Pro) in usb . Sonar asks me if I want to add the controller. I said yes. I go into the options ticked the boxes in the options MIDI devices. I click apply and Bang the master fader goes to zero and is now synchronized with Sonar the master fader. I do not know if your side it does something? Thanks.
    #4
    reza
    Max Output Level: -85 dBFS
    • Total Posts : 262
    • Joined: 2011/02/07 05:07:46
    • Location: VANCOUVER,BC
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/01/28 16:20:43 (permalink)
    gabrielmesservier
    Hi REZA, As you know I have the same problem as you about the master fader. This is randomly if the master fader operates in accordance with the Sonar fader or not. There are two days I was working on a new project that the master fader did not want to cooperate. I leave it like that and do not worries me. Wanting to add the drum (Addictive Drum) I plug my midi controller (Roland A-800 Pro) in usb . Sonar asks me if I want to add the controller. I said yes. I go into the options ticked the boxes in the options MIDI devices. I click apply and Bang the master fader goes to zero and is now synchronized with Sonar the master fader. I do not know if your side it does something? Thanks.


    HI GABRIEL
    I do have the novation SL MK II . I have not tried it yet but i do have another experience, I added another v-studio 700 on top of the old one in the add,remove controller  , i mean having 2 v-studio 700 as a controller, and realized master fader works fine but any time i load a project all the faders don't  jump to their possession smoothly, I think its because sonar send the commands 2 times and console receive them twice.but thanks for sharing your experience with me.
    #5
    reza
    Max Output Level: -85 dBFS
    • Total Posts : 262
    • Joined: 2011/02/07 05:07:46
    • Location: VANCOUVER,BC
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/01/28 16:51:30 (permalink)
    I emailed Roland US , they replied and asked me to email Roland Canada, which I did and no respond till now.
    I emailed to cakewalk and reported the issue and they replied I should call to one of their agent for technical issue, they said it must be something wrong in my setup. I called cakewalk and chose the number belong to cakewalk hardware and it transferred me to Roland us, a guy picked up the phone and even didn't let me to talk and said, you are calling from Canada and asked me to call Roland Canada. I called Roland Canada and they said there is no agent at this moment to help me and asked me to call next week. Last chance was calling to cakewalk directly which I did and the polite agent tried to reproduce the problem and he said, YES he has the same problem and said because the problem is not from their end I have to call Roland and report the issue. This the whole story and it made me so upset, Because non of the companies want to be responsible for the issue.
    It would be great if any of us who has the same problem, just report the issue. It might work and force them to fix it. I know most of us don't really care about master fader, because of using the main volume but we pay for the programs and tools to get the proper customer service and troubleshooting. :)
     
    #6
    Splat
    Max Output Level: 0 dBFS
    • Total Posts : 8672
    • Joined: 2010/12/29 15:28:29
    • Location: Mars.
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/01/28 17:51:41 (permalink)
    Just send Brandon from Roland a PM.

    Sell by date at 9000 posts. Do not feed.
    @48/24 & 128 buffers latency is 367 with offset of 38.

    Sonar Platinum(64 bit),Win 8.1(64 bit),Saffire Pro 40(Firewire),Mix Control = 3.4,Firewire=VIA,Dell Studio XPS 8100(Intel Core i7 CPU 2.93 Ghz/16 Gb),4 x Seagate ST31500341AS (mirrored),GeForce GTX 460,Yamaha DGX-505 keyboard,Roland A-300PRO,Roland SPD-30 V2,FD-8,Triggera Krigg,Shure SM7B,Yamaha HS5.Maschine Studio+Komplete 9 Ultimate+Kontrol Z1.Addictive Keys,Izotope Nectar elements,Overloud Bundle,Geist.Acronis True Image 2014.
    #7
    reza
    Max Output Level: -85 dBFS
    • Total Posts : 262
    • Joined: 2011/02/07 05:07:46
    • Location: VANCOUVER,BC
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/01/29 01:39:35 (permalink)
    CakeAlexS
    Just send Brandon from Roland a PM.


    How should i do that? you mean email him? do you have his info?
    #8
    Splat
    Max Output Level: 0 dBFS
    • Total Posts : 8672
    • Joined: 2010/12/29 15:28:29
    • Location: Mars.
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/01/29 04:27:49 (permalink)
    Sorry I should have written that I just sent a message to Brandon myself. 'Send' should have been 'sent'. Sorry was a typo.

    Sell by date at 9000 posts. Do not feed.
    @48/24 & 128 buffers latency is 367 with offset of 38.

    Sonar Platinum(64 bit),Win 8.1(64 bit),Saffire Pro 40(Firewire),Mix Control = 3.4,Firewire=VIA,Dell Studio XPS 8100(Intel Core i7 CPU 2.93 Ghz/16 Gb),4 x Seagate ST31500341AS (mirrored),GeForce GTX 460,Yamaha DGX-505 keyboard,Roland A-300PRO,Roland SPD-30 V2,FD-8,Triggera Krigg,Shure SM7B,Yamaha HS5.Maschine Studio+Komplete 9 Ultimate+Kontrol Z1.Addictive Keys,Izotope Nectar elements,Overloud Bundle,Geist.Acronis True Image 2014.
    #9
    reza
    Max Output Level: -85 dBFS
    • Total Posts : 262
    • Joined: 2011/02/07 05:07:46
    • Location: VANCOUVER,BC
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/01/30 04:15:53 (permalink)
    CakeAlexS
    Sorry I should have written that I just sent a message to Brandon myself. 'Send' should have been 'sent'. Sorry was a typo.

    Oh really thanks for taking care of it. I don't know how to appreciate it. Thank you so much Alex.
    #10
    gabrielmesservier
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2013/05/21 16:31:19
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/01/30 08:43:42 (permalink)
    Yes thanks Alex!
    #11
    Splat
    Max Output Level: 0 dBFS
    • Total Posts : 8672
    • Joined: 2010/12/29 15:28:29
    • Location: Mars.
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/01/30 08:47:05 (permalink)
    Well I haven't had a response from Brandon so please don't hold your breath, I'll try again in a few days. Sorry.

    Sell by date at 9000 posts. Do not feed.
    @48/24 & 128 buffers latency is 367 with offset of 38.

    Sonar Platinum(64 bit),Win 8.1(64 bit),Saffire Pro 40(Firewire),Mix Control = 3.4,Firewire=VIA,Dell Studio XPS 8100(Intel Core i7 CPU 2.93 Ghz/16 Gb),4 x Seagate ST31500341AS (mirrored),GeForce GTX 460,Yamaha DGX-505 keyboard,Roland A-300PRO,Roland SPD-30 V2,FD-8,Triggera Krigg,Shure SM7B,Yamaha HS5.Maschine Studio+Komplete 9 Ultimate+Kontrol Z1.Addictive Keys,Izotope Nectar elements,Overloud Bundle,Geist.Acronis True Image 2014.
    #12
    Loptec
    Max Output Level: -72 dBFS
    • Total Posts : 948
    • Joined: 2011/02/07 13:29:01
    • Location: Sweden
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/01/31 05:48:08 (permalink)
    I'm also having this problem with the master fader

    SAMUEL LIDSTRÖM

    DAW: Sonar Platinum (64bit) with Melodyne Studio - Controllers: Roland VS-700C, Cakewalk A-500 Pro, Yamaha P90
    Desktop Audio Interface: RME HDSPe RayDAT - Laptop Audio Interface: RME Babyface Pro

    #13
    Splat
    Max Output Level: 0 dBFS
    • Total Posts : 8672
    • Joined: 2010/12/29 15:28:29
    • Location: Mars.
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/01/31 05:53:48 (permalink)
    Great, for a while Reza felt very alone with this issue (this is the second thread), any other people with this issue please sign the petition.
     

    Sell by date at 9000 posts. Do not feed.
    @48/24 & 128 buffers latency is 367 with offset of 38.

    Sonar Platinum(64 bit),Win 8.1(64 bit),Saffire Pro 40(Firewire),Mix Control = 3.4,Firewire=VIA,Dell Studio XPS 8100(Intel Core i7 CPU 2.93 Ghz/16 Gb),4 x Seagate ST31500341AS (mirrored),GeForce GTX 460,Yamaha DGX-505 keyboard,Roland A-300PRO,Roland SPD-30 V2,FD-8,Triggera Krigg,Shure SM7B,Yamaha HS5.Maschine Studio+Komplete 9 Ultimate+Kontrol Z1.Addictive Keys,Izotope Nectar elements,Overloud Bundle,Geist.Acronis True Image 2014.
    #14
    reza
    Max Output Level: -85 dBFS
    • Total Posts : 262
    • Joined: 2011/02/07 05:07:46
    • Location: VANCOUVER,BC
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/01 03:35:47 (permalink)
    YESSSSSSS :)
    #15
    reza
    Max Output Level: -85 dBFS
    • Total Posts : 262
    • Joined: 2011/02/07 05:07:46
    • Location: VANCOUVER,BC
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/05 03:00:58 (permalink)
    NO NEWS?  ALEX
    #16
    Splat
    Max Output Level: 0 dBFS
    • Total Posts : 8672
    • Joined: 2010/12/29 15:28:29
    • Location: Mars.
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/05 06:28:17 (permalink)
    I didn't get a reply so I've just tried again. Other than that I recommend you keep hassling Roland.

    Sell by date at 9000 posts. Do not feed.
    @48/24 & 128 buffers latency is 367 with offset of 38.

    Sonar Platinum(64 bit),Win 8.1(64 bit),Saffire Pro 40(Firewire),Mix Control = 3.4,Firewire=VIA,Dell Studio XPS 8100(Intel Core i7 CPU 2.93 Ghz/16 Gb),4 x Seagate ST31500341AS (mirrored),GeForce GTX 460,Yamaha DGX-505 keyboard,Roland A-300PRO,Roland SPD-30 V2,FD-8,Triggera Krigg,Shure SM7B,Yamaha HS5.Maschine Studio+Komplete 9 Ultimate+Kontrol Z1.Addictive Keys,Izotope Nectar elements,Overloud Bundle,Geist.Acronis True Image 2014.
    #17
    gabrielmesservier
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2013/05/21 16:31:19
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/05 09:13:16 (permalink)
    Hi,
    Here is the Roland forum where I finally got a contact...
     
    rolandcanada.zendesk.com/entries/39337693-V-studio-700-master-fader-issue
     
     
     
     
     
     
     
    #18
    Splat
    Max Output Level: 0 dBFS
    • Total Posts : 8672
    • Joined: 2010/12/29 15:28:29
    • Location: Mars.
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/05 09:41:44 (permalink)
    http://rolandcanada.zendesk.com/entries/39337693-V-studio-700-master-fader-issue
     
     
    Hahaha, looks like they are passing the buck to Cakewalk ;)
    I wasn't aware Cakewalk made drivers for this product . Seems to be general confusion with Roland after the Gibson takeover.

    Sell by date at 9000 posts. Do not feed.
    @48/24 & 128 buffers latency is 367 with offset of 38.

    Sonar Platinum(64 bit),Win 8.1(64 bit),Saffire Pro 40(Firewire),Mix Control = 3.4,Firewire=VIA,Dell Studio XPS 8100(Intel Core i7 CPU 2.93 Ghz/16 Gb),4 x Seagate ST31500341AS (mirrored),GeForce GTX 460,Yamaha DGX-505 keyboard,Roland A-300PRO,Roland SPD-30 V2,FD-8,Triggera Krigg,Shure SM7B,Yamaha HS5.Maschine Studio+Komplete 9 Ultimate+Kontrol Z1.Addictive Keys,Izotope Nectar elements,Overloud Bundle,Geist.Acronis True Image 2014.
    #19
    Splat
    Max Output Level: 0 dBFS
    • Total Posts : 8672
    • Joined: 2010/12/29 15:28:29
    • Location: Mars.
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/05 09:47:20 (permalink)
    If anybody from Cakewalk is looking at this thread would you mind using your direct contacts in Roland to get them to deal with this issue?
     
    Thanks..

    Sell by date at 9000 posts. Do not feed.
    @48/24 & 128 buffers latency is 367 with offset of 38.

    Sonar Platinum(64 bit),Win 8.1(64 bit),Saffire Pro 40(Firewire),Mix Control = 3.4,Firewire=VIA,Dell Studio XPS 8100(Intel Core i7 CPU 2.93 Ghz/16 Gb),4 x Seagate ST31500341AS (mirrored),GeForce GTX 460,Yamaha DGX-505 keyboard,Roland A-300PRO,Roland SPD-30 V2,FD-8,Triggera Krigg,Shure SM7B,Yamaha HS5.Maschine Studio+Komplete 9 Ultimate+Kontrol Z1.Addictive Keys,Izotope Nectar elements,Overloud Bundle,Geist.Acronis True Image 2014.
    #20
    Ryan Munnis [Cakewalk]
    Administrator
    • Total Posts : 1067
    • Joined: 2009/11/01 10:28:44
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/05 10:47:34 (permalink)
    I'm not in the office today so I don't have access to a VS-700C, but in general I'd run the following tests. There's only one test SONAR-side that I can think would have had any impact from updating to Windows 8.1 due to potential file corruption. More thorough testing of the hardware itself I'd recommend having an expert from Roland dig into since they have access to the service manuals, etc.
     
    Anyhow, here's what I'd test:
     
    Test 1 - Reset some of SONAR's MIDI settings
     
    1) Open the Run Command by holding down the Windows key on your keyboard and pressing "r".
    2) At the run prompt type the following: %appdata%\Cakewalk
    3) Navigate to your SONAR folder
    4) Locate and delete the files named TTSSEQ or TTSSEQ.ini as well as CTRLSURFACE or CTRLSURFACE.DAT
    5) Close the folder and re-launch SONAR. Behind the scenes SONAR will recreate these files.
    6) Reconfigure SONAR to use all of the VS-700 MIDI ports properly. Make sure you're following the set up properly. More thorough instructions here http://www.cakewalk.com/s...S700_Installation.aspx
     
    At this point open a project and test again. I have seen this correct issues on the console before (such as a single ARM button not working).
     
    Test 2 - Perform a factory reset on the console
     

    1. Set all DIP switches on the Rear Panel to “off” (down).
    2. Hold down [TIME CODE] at the upper right of the Top Panel and switch 
    on the power.
    3. At the Top Panel, hold down [SHIFT] at the lower left and press [ ] at 
    the lower right to display 16. Do factory reset? on the LCD screen.
    4. Press [OK/Enter].
    The settings are changed to their factory defaults, and END is displayed 
    on the LCD screen.
    * To quit without executing a Factory Reset, switch off the power without pressing 
    [OK/Enter].
    5. Switch off the power.
     
    Of course at this point test again. Make sure to return the DIP switches to their original position.
     
    Test 3 - Enter the VS-700C's test mode to check the motors for the faders/re-calibrate them
     
    Entering the Test Mode
    1. Verify that the power source is off.
    2. Connect only the power cord.
    3. Set all DIP switches on the Rear Panel to “off” (down).
    4. Hold down [TIME CODE] at the upper right of the Top Panel and switch 
    on the power.
    * Pressing different switches or pressing the switches in the wrong order results in 
    failure to enter the Test Mode. Redo the operation from the start.

     
    Test 13 or 14 is a Fader Motor Check (depends on the firmware you have installed but the LCD should indicate which test you're on)
     
    You can skip between which test you're on by doing the following:
     
    Jump to the next item:Hold down [SHIFT] and press [ ].
    Jump to the previous item:Hold down [SHIFT] and press [ ].
     
    Instructions for the fader motor test are:
     
    Never touch the faders during fader operation.
    * If a single movement fails to reach the target point within 2 seconds, the fader in question is automatically determined to be not OK, “NG” (“not OK”) and the failure point are displayed on the LCD screen, and the test is ended.
    Failure points:128 stepwise locations from the lower edge (0) to the upper edge (127)
    The nine faders automatically make five round trips for calibration.
    1. When the displayed message Now Calibration Wait! disappears and calibration ends, press [OK/Enter].
    The nine faders automatically operate in the three patterns shown below.
    • Pattern 1: Lower edge -> upper edge -> lower edge (two round trips)
    • Pattern 2: Lower edge -> center -> upper edge -> center -> lower edge (two round trips)
    • Pattern 3: Lower edge -> rising by 1/6 at a time -> upper edge -> descending by 1/6 at a time -> lower edge (one round trip)
    2. Press [OK/Enter] to advance to the next test item

     
    Quitting the Test Mode
    Any Test Mode item can be ended by simply switching off the power to the 
    unit.

    Ryan Munnis
    Cakewalk
    #21
    e.Blue
    Max Output Level: -77 dBFS
    • Total Posts : 693
    • Joined: 2004/01/04 20:54:51
    • Location: Austin,TX
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/05 15:48:47 (permalink)
    For me this issue predates SONAR X3. I definitely used to see it on X2 and I want to say that I even saw it on Windows 7. Since I never actually use the Master fader on the console, I just thought it was a flaky fader or something. I was actually a bit relieved when I recently saw that others were also seeing it in another thread in the V-Studio forum. If multiple people are seeing it, it is almost certainly some sort of software issue.
     
    It seems to me like there is something wrong with the initialization sequence for the console. I suspect that either the Master fader is not receiving the correct reset command or something is being sent that deactivates it under certain circumstances.
     
    -e.B
    post edited by e.Blue - 2014/02/05 16:09:08

    downSouthsidemusic - recording / mixing / mastering / production / custom sounds & loops
    Everett 'e.Blue' Garnett - Owner/Operator
    Full gear listing available here: Hardware / Software / See us on 
    #22
    Ryan Munnis [Cakewalk]
    Administrator
    • Total Posts : 1067
    • Joined: 2009/11/01 10:28:44
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/05 16:36:53 (permalink)
    e.Blue
    For me this issue predates SONAR X3. I definitely used to see it on X2 and I want to say that I even saw it on Windows 7. Since I never actually use the Master fader on the console, I just thought it was a flaky fader or something. I was actually a bit relieved when I recently saw that others were also seeing it in another thread in the V-Studio forum. If multiple people are seeing it, it is almost certainly some sort of software issue.
     
    It seems to me like there is something wrong with the initialization sequence for the console. I suspect that either the Master fader is not receiving the correct reset command or something is being sent that deactivates it under certain circumstances.
     
    -e.B


    Thanks for chiming in re: your experience with other SONAR builds & Windows versions. That does help to know it's not necessarily specific to 8.1. I don't think we have enough information to suggest the problem is SONAR or the VS-700 Control Surface Plug-in yet. For all we know the console firmware could be at fault or the master fader motor itself being flakey after so much use. We really don't know so we probably shouldn't assume one way or the other.
     
    If we want to confirm whether or not SONAR is sending the message we could use a combination of MIDI Yoke/MIDI Ox to get a print out of MIDI commands sent to the console when a project is launched. I'll have to give this a look tomorrow when I have a VS-700C available, but I would imagine the message for the master fader should be the same (other then the relative position) at each project launch. Absence of that message altogether would obviously indicate an issue SONAR side, but I feel doubtful about this.
     
    I'm interested to know everyone's experience with the factory reset and fader calibration test. Those instructions aren't exactly publicized anywhere, as far as I'm aware, so this might interesting to find out whether or not there is any impact on the performance of the motors.

    Ryan Munnis
    Cakewalk
    #23
    reza
    Max Output Level: -85 dBFS
    • Total Posts : 262
    • Joined: 2011/02/07 05:07:46
    • Location: VANCOUVER,BC
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/06 00:03:21 (permalink)
    Hi I am so happy finally cakewalk and roland was aware about this issue. Regards the last replay, I uninstalled the win 8.1 and installed win 7 and vs700 set and sonar x3d and tried more than 50 times NO PROBLEM and master fader is doing the job perfectly. again I installed win 8.1 plus all the drivers and sonar x3d , problem came back and master fader works sporadically. I think it must be the best diagnostic to show that the problem is belong to new driver which is 2.0.2 on win 8.1 . 
    #24
    Splat
    Max Output Level: 0 dBFS
    • Total Posts : 8672
    • Joined: 2010/12/29 15:28:29
    • Location: Mars.
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/06 07:25:52 (permalink)
    Reza, regardless is it possible you and others could go through #21 and confirm?
    It's important everything is ruled out.
     
    Thanks..

    Sell by date at 9000 posts. Do not feed.
    @48/24 & 128 buffers latency is 367 with offset of 38.

    Sonar Platinum(64 bit),Win 8.1(64 bit),Saffire Pro 40(Firewire),Mix Control = 3.4,Firewire=VIA,Dell Studio XPS 8100(Intel Core i7 CPU 2.93 Ghz/16 Gb),4 x Seagate ST31500341AS (mirrored),GeForce GTX 460,Yamaha DGX-505 keyboard,Roland A-300PRO,Roland SPD-30 V2,FD-8,Triggera Krigg,Shure SM7B,Yamaha HS5.Maschine Studio+Komplete 9 Ultimate+Kontrol Z1.Addictive Keys,Izotope Nectar elements,Overloud Bundle,Geist.Acronis True Image 2014.
    #25
    gabrielmesservier
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2013/05/21 16:31:19
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/06 15:11:59 (permalink)
    Hello,

    I just made the test 1 of the post #21 by Ryan Munnis.
    I opened and closed about 20 projects and each time the master fader functioned perfectly! Very encouraging.
    I rebooted my computer and then reopened about 20 projects and the master fader continued to work well!
    I continue testing.
    Thanks

    Gabriel
    #26
    reza
    Max Output Level: -85 dBFS
    • Total Posts : 262
    • Joined: 2011/02/07 05:07:46
    • Location: VANCOUVER,BC
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/06 23:10:35 (permalink)
    gabriel i did what you did but still have problem :(
    #27
    gabrielmesservier
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2013/05/21 16:31:19
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/06 23:34:18 (permalink)
    Hi Reza
     
    I will continue tested.
    Maybe I was very lucky?
    I try that twenty times.
    Or is it because I have windows 8 instead of 8.1?
    Did you try the test # 2?
    #28
    reza
    Max Output Level: -85 dBFS
    • Total Posts : 262
    • Joined: 2011/02/07 05:07:46
    • Location: VANCOUVER,BC
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/07 05:07:19 (permalink)
    I will do the test 2 and will let you know.
    #29
    gabrielmesservier
    Max Output Level: -90 dBFS
    • Total Posts : 25
    • Joined: 2013/05/21 16:31:19
    • Status: offline
    Re: WIN 8.1 AND SONAR X3D ( V-STUDIO MASTER FADER ISSUE) 2014/02/07 15:19:09 (permalink)
    Hello,

    I opened some project this morning and unfortunately it did not work.
    Test # 1 does not work ...
    Still the same problem.
     
     
    #30
    Page: 123 > Showing page 1 of 3
    Jump to:
    © 2022 APG vNext Commercial Version 5.1