Anyone running the x64 bit version? Does Prochannel work?

Page: 12 > Showing page 1 of 2
Author
msp13everlasting
Max Output Level: -89 dBFS
  • Total Posts : 88
  • Joined: 2007/07/24 23:27:51
  • Status: offline
2010/12/09 12:55:46 (permalink)

Anyone running the x64 bit version? Does Prochannel work?

I have both 32 and 64 bit versions on my computer and the pro channel doesn't work in 64 bit. It's there, it just doesn't respond to anything.
#1

36 Replies Related Threads

    ross g2
    Max Output Level: -88 dBFS
    • Total Posts : 128
    • Joined: 2008/01/06 12:26:31
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/09 13:01:23 (permalink)
    i only have 64 bit atm, works fine... you have to turn on each section w/ the buttons on the top right hand side (took me a second to see them)...
    #2
    e.Blue
    Max Output Level: -77 dBFS
    • Total Posts : 693
    • Joined: 2004/01/04 20:54:51
    • Location: Austin,TX
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/09 13:04:00 (permalink)
    Are you sure that it's not just the 'meters' that aren't responding? 

    That appears to be the case in my 64-bit setup. I can hear the definitely hear the compressor responding to changes in the settings. I guess until they fix it, I'll use the time to become more familiar with setting a compressor by ear instead of relying on the meter.
    Weirdly, I've discovered that if I tap the virtual meter with the mouse I can sometimes see the meters move a bit. Now that's some authentic analog emulation for ya.  

    BTW, I running an NVidia video card and I've noticed a couple other visual glitches in X1. More than once the entire toolbar module area went completely blank except for the time display. I've actually had to close and reopen the project to restore it. I've also seen some of the the track meters showing up in unexpected positions within the same track. What type of video card are you running?

     -e.B


    post edited by eBlue - 2010/12/09 13:09:52

    downSouthsidemusic - recording / mixing / mastering / production / custom sounds & loops
    Everett 'e.Blue' Garnett - Owner/Operator
    Full gear listing available here: Hardware / Software / See us on 
    #3
    ross g2
    Max Output Level: -88 dBFS
    • Total Posts : 128
    • Joined: 2008/01/06 12:26:31
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/09 13:14:24 (permalink)
    meters are working here...
    #4
    msp13everlasting
    Max Output Level: -89 dBFS
    • Total Posts : 88
    • Joined: 2007/07/24 23:27:51
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/09 13:18:17 (permalink)
    Yes I have the power turned on.  I have a "test" project that I started in 32 bit where I did some EQing with the ProChannel EQ. the x32 bit version shows me the eq graph where I have a high pass at 80hz. When I open it up in 64, The eq graph is flat. I i can mess with the "Q", gain and Frequency buttons but nothing changes visually or audibly.
    #5
    ross g2
    Max Output Level: -88 dBFS
    • Total Posts : 128
    • Joined: 2008/01/06 12:26:31
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/09 13:23:16 (permalink)
    as a test did you try a new project in 64 bit? i don't have 32 bit installed so i can't try it...
    #6
    e.Blue
    Max Output Level: -77 dBFS
    • Total Posts : 693
    • Joined: 2004/01/04 20:54:51
    • Location: Austin,TX
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/09 13:30:27 (permalink)
    msp13everlasting


    Yes I have the power turned on.  I have a "test" project that I started in 32 bit where I did some EQing with the ProChannel EQ. the x32 bit version shows me the eq graph where I have a high pass at 80hz. When I open it up in 64, The eq graph is flat. I i can mess with the "Q", gain and Frequency buttons but nothing changes visually or audibly.

    That sounds different from what I am seeing. The EQ and tube sections work fine for me. I just can't see any visual response from the virtual VU meter on the compressor.


    -e.B

    downSouthsidemusic - recording / mixing / mastering / production / custom sounds & loops
    Everett 'e.Blue' Garnett - Owner/Operator
    Full gear listing available here: Hardware / Software / See us on 
    #7
    msp13everlasting
    Max Output Level: -89 dBFS
    • Total Posts : 88
    • Joined: 2007/07/24 23:27:51
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/09 13:35:07 (permalink)
    I'm going to try reinstalling and see if that works.
    #8
    gtgarner
    Max Output Level: -73 dBFS
    • Total Posts : 895
    • Joined: 2005/07/21 14:36:13
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/09 13:41:49 (permalink)
    eBlue


    msp13everlasting


    Yes I have the power turned on.  I have a "test" project that I started in 32 bit where I did some EQing with the ProChannel EQ. the x32 bit version shows me the eq graph where I have a high pass at 80hz. When I open it up in 64, The eq graph is flat. I i can mess with the "Q", gain and Frequency buttons but nothing changes visually or audibly.

    That sounds different from what I am seeing. The EQ and tube sections work fine for me. I just can't see any visual response from the virtual VU meter on the compressor.


    -e.B

    VU's are working here
    #9
    pathos
    Max Output Level: -84 dBFS
    • Total Posts : 331
    • Joined: 2010/12/08 20:22:37
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/09 13:44:30 (permalink)
    All features in PC x64 working fine here.
    #10
    jamesyoyo
    Max Output Level: -40.5 dBFS
    • Total Posts : 3460
    • Joined: 2007/09/08 17:50:10
    • Location: Factory Yoyo Prods Ltd.
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/09 13:46:57 (permalink)
    While ProChannel meters did not work yesterday, they are somehow magically working today. I wish the Bakers would have allowed you to see the name of the preset you chose when you re-open a project. 
    #11
    Freddie H
    Max Output Level: -39 dBFS
    • Total Posts : 3617
    • Joined: 2007/09/21 06:07:40
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/09 13:50:28 (permalink)
    Work perfect. The GUI bugs get fixed 20th of December


    -Highly developed spirits often encounter resistance from mediocre minds. -It really matters!
    #12
    boblev
    Max Output Level: -90 dBFS
    • Total Posts : 8
    • Joined: 2006/11/14 15:57:02
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/11 01:11:08 (permalink)
    msp13everlasting


    I have both 32 and 64 bit versions on my computer and the pro channel doesn't work in 64 bit. It's there, it just doesn't respond to anything.


    Same problem. Prochannel works fine in 32 bit, doesn't work in 64 bit. I tried uninstalling and reinstalling and that did not help. Also tried starting with a new project and that also didn't help.
    #13
    brundlefly
    Max Output Level: 0 dBFS
    • Total Posts : 14250
    • Joined: 2007/09/14 14:57:59
    • Location: Manitou Spgs, Colorado
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/11 01:24:13 (permalink)
    ProChannel mostly working as expected here on x64, but I did run into a situation where the EQ graph got out of sync with the level knobs. Cycling the EQ enable button fixed it.
     
    #14
    msp13everlasting
    Max Output Level: -89 dBFS
    • Total Posts : 88
    • Joined: 2007/07/24 23:27:51
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 13:51:34 (permalink)
    Yeah, I uninstalled everything tried reinstalling but pro channel is still a dud in 64 bit. I guess I'll wait for the first patch and see if it fixes anything.
    #15
    Erik_O
    Max Output Level: -88 dBFS
    • Total Posts : 114
    • Joined: 2004/07/28 14:21:12
    • Location: Copenhagen, Denmark
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 15:52:42 (permalink)
    boblev




    Same problem. Prochannel works fine in 32 bit, doesn't work in 64 bit. I tried uninstalling and reinstalling and that did not help. Also tried starting with a new project and that also didn't help.

    Same attempts, same results here. Apparently some of us will have to settle for the 32 bit version until the patch-release


    Erik Oberg

    Sonar is good. Sonar works!
     
    #16
    aleef
    Max Output Level: -82 dBFS
    • Total Posts : 431
    • Joined: 2006/09/14 20:02:26
    • Location: la/ca
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 16:16:08 (permalink)
    ProChannel 64 is working fine over here for now..i have not had any issues as of yet working in X1. im liking it alot..

    Intel i7 3820 3.6 GHz
    ASUS Sabertooth X79 16Gb   
    SonarX2PE ProTools 11 
    RME HDSP9632
    #17
    Seth Perlstein [Cakewalk]
    Moderator
    • Total Posts : 2084
    • Joined: 2008/07/17 04:38:03
    • Location: Los Angeles, CA
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 16:24:21 (permalink)
    To those of you who are having issues do you have both the 32-bit and 64-bit versions installed? Is anyone having issues who only has the 64-bit version installed and has never installed the 32-bit version?
    #18
    Erik_O
    Max Output Level: -88 dBFS
    • Total Posts : 114
    • Joined: 2004/07/28 14:21:12
    • Location: Copenhagen, Denmark
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 16:35:17 (permalink)
    Seth Perlstein [Cakewalk
    ]

    To those of you who are having issues do you have both the 32-bit and 64-bit versions installed? Is anyone having issues who only has the 64-bit version installed and has never installed the 32-bit version?


    I first installed the 32 bit version, no problems with the PC. Then I uninstalled the 32 bit version and installed the 64 bit version and couldn't make the PC work.
    After uninstalling the 64 bit vers. and reinstalling th 32 bit vers., PC works again. I have not at any time had both versions installed.

    Erik Oberg

    Sonar is good. Sonar works!
     
    #19
    Noel Borthwick [Cakewalk]
    Cakewalk Staff
    • Total Posts : 6475
    • Joined: 2003/11/03 17:22:50
    • Location: Boston, MA, USA
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 16:35:46 (permalink)

    Yeah, I uninstalled everything tried reinstalling but pro channel is still a dud in 64 bit. I guess I'll wait for the first patch and see if it fixes anything.

    It definitely works in X64. Call support and they should be able to walk you through some tests to find out whats happening.
    post edited by Noel Borthwick [Cakewalk] - 2010/12/12 16:38:56

    Noel Borthwick
    Senior Manager Audio Core, BandLab
    My Blog, Twitter, BandLab Profile
    #20
    e.Blue
    Max Output Level: -77 dBFS
    • Total Posts : 693
    • Joined: 2004/01/04 20:54:51
    • Location: Austin,TX
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 17:28:57 (permalink)
    Seth Perlstein [Cakewalk
    ]

    To those of you who are having issues do you have both the 32-bit and 64-bit versions installed? Is anyone having issues who only has the 64-bit version installed and has never installed the 32-bit version?

    Seth, I have only installed the 64-bit version and have never installed the 32-bit version. 


    I'm seeing several GUI-related issued.

    • ProChannel VU meters non-functional
    • Tube amp saturation indicator non-functional
    • Rotary knobs on Aux sends randomly transform into ghosted circles when using narrow mode in track view
    • If I minimize SONAR X1, the Control Bar graphics will disappear after a couple of minutes 



    -e.B






    downSouthsidemusic - recording / mixing / mastering / production / custom sounds & loops
    Everett 'e.Blue' Garnett - Owner/Operator
    Full gear listing available here: Hardware / Software / See us on 
    #21
    FastBikerBoy
    Forum Host
    • Total Posts : 11326
    • Joined: 2008/01/25 16:15:36
    • Location: Watton, Norfolk, UK
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 17:51:45 (permalink)
    Seth Perlstein [Cakewalk
    ]

    To those of you who are having issues do you have both the 32-bit and 64-bit versions installed? Is anyone having issues who only has the 64-bit version installed and has never installed the 32-bit version?


    Working fine here, apart from MCU display issues. I only have x64 installed. Haven't used a 32 bit SOnar since V7.
    #22
    msp13everlasting
    Max Output Level: -89 dBFS
    • Total Posts : 88
    • Joined: 2007/07/24 23:27:51
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 19:53:34 (permalink)
    Seth Perlstein [Cakewalk
    ]

    To those of you who are having issues do you have both the 32-bit and 64-bit versions installed? Is anyone having issues who only has the 64-bit version installed and has never installed the 32-bit version?

    I think the issue is with having both versions installed. Everyone who's reported  it working only installed 64 bit. I uninstalled both versions and tried only re-installing 64 bit but that didn't work. I'm not computer savvy, but I go into my control panel and uninstall all components of of both versions then when I go in for a new install it tells me that  setup has determined a Cakewalk product is or has been installed on this computer. Please note the following: 1. Shared paths have already been defined by a previous installation.

    #23
    Lanceindastudio
    Max Output Level: -29 dBFS
    • Total Posts : 4604
    • Joined: 2004/01/22 02:28:30
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 20:16:44 (permalink)
    no EB says he only installed 64 bit version

    Asus P8Z77-V LE PLUS Motherboard   
    i7 3770k CPU
    32 gigs RAM
    Presonus AudioBox iTwo
    Windows 10 64 bit, SONAR PLATINUM 64 bit
    Lots of plugins and softsynths and one shot samples, loops
    Gauge ECM-87, MCA SP-1, Alesis AM51
    Presonus Eureka
    Mackie HR824's and matching subwoofer
    #24
    Seth Perlstein [Cakewalk]
    Moderator
    • Total Posts : 2084
    • Joined: 2008/07/17 04:38:03
    • Location: Los Angeles, CA
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 20:42:06 (permalink)
    Lance, I see that. however, there are multiple issues being discussed here (some of which are fixed in teh X1a update which will drop soon) and a lot of confusion between the various issues.

    The issue of no graphical feedback form the ProChannel when SONAR is idle is fixed in the update.

    If the ProChannel won't turn on and/ or won't process audio under any circumstance, then that's another issue.

    For those experiencing the ProChannel not processing audio who have both the x86 and X64 versions of SONAR installed, did you install at one point on your system any of the following software ...

    1. SONAR VS
    2. SONAR LE
    3. Studio Instruments (not from X1, but before you installed X1)
    #25
    jgarland
    Max Output Level: -88 dBFS
    • Total Posts : 147
    • Joined: 2004/10/09 10:13:33
    • Location: USA
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 21:32:18 (permalink)
    Seth Perlstein [Cakewalk
    ]

    Lance, I see that. however, there are multiple issues being discussed here (some of which are fixed in teh X1a update which will drop soon) and a lot of confusion between the various issues.

    The issue of no graphical feedback form the ProChannel when SONAR is idle is fixed in the update.

    If the ProChannel won't turn on and/ or won't process audio under any circumstance, then that's another issue.

    For those experiencing the ProChannel not processing audio who have both the x86 and X64 versions of SONAR installed, did you install at one point on your system any of the following software ...

    1. SONAR VS
    2. SONAR LE
    3. Studio Instruments (not from X1, but before you installed X1)

    I have both 32 and 64 bit installed. Pro Channel works in 32. In 64 you can enable it but it doesen't do anything, and there is no graphical EQ representation - just a blank box.
     
    I have never installed any of the above referenced software.

    Cakewalk by BandLab, Asrock X399 Fatal1ty, TR 1950X, Enermax TR4 360 AIO Cooler, G.Skill Flare X F4-3200C14Q--32GFX RAM, HAF 932 advanced case, Seasonic 1000 SSR-1000TD psu, 960 EVO 1TB & 250GB NVMe pcie SSD, 850 EVO 1TB (data), Gigabyte GTX 1080, Saffire Pro 26, Windows 10 Pro 64bit, empty wallet :)
    #26
    msp13everlasting
    Max Output Level: -89 dBFS
    • Total Posts : 88
    • Joined: 2007/07/24 23:27:51
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 21:42:36 (permalink)
    never installed any of the the three listed software either.
    #27
    wormser
    Max Output Level: -71 dBFS
    • Total Posts : 984
    • Joined: 2007/11/18 11:26:55
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 21:49:15 (permalink)
    Just Sonar X1 and 8.5 x64 installed here and ProChannel WORKS. I've never had the 32 bit version of either 8.5 or X1 on my system.  hth...

    Windows 8 x64
    Intel i7 950 3.06ghz 6 GB DDR3 1333(1066) OCZ memory
    Gigabyte X58A-UD3R v.2.0
    Delta 66.
    Seagate 1.0tb drives x4 OS, Audio, VST, Backup Stuff. 
    Mackie MCU Pro Latest.
    Faderport.
    Sonar X2, PreSonus 2.x, Reaper.
     
    #28
    gtgarner
    Max Output Level: -73 dBFS
    • Total Posts : 895
    • Joined: 2005/07/21 14:36:13
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/12 23:37:59 (permalink)
    eBlue


    Seth Perlstein [Cakewalk
    ]

    To those of you who are having issues do you have both the 32-bit and 64-bit versions installed? Is anyone having issues who only has the 64-bit version installed and has never installed the 32-bit version?

    Seth, I have only installed the 64-bit version and have never installed the 32-bit version. 


    I'm seeing several GUI-related issued.

    • ProChannel VU meters non-functional
    • Tube amp saturation indicator non-functional
    • Rotary knobs on Aux sends randomly transform into ghosted circles when using narrow mode in track view
    • If I minimize SONAR X1, the Control Bar graphics will disappear after a couple of minutes 



    -e.B


    I had the exact same problem with the meters until I clicked on the console view (bottome of the screen) and selected the master channel.  Then my master pro-channel meter on the left started working.  Strange, but it has never stopped working since.
    #29
    Freddie H
    Max Output Level: -39 dBFS
    • Total Posts : 3617
    • Joined: 2007/09/21 06:07:40
    • Status: offline
    Re:Anyone running the x64 bit version? Does Prochannel work? 2010/12/13 02:11:17 (permalink)
    msp13everlasting


    I have both 32 and 64 bit versions on my computer and the pro channel doesn't work in 64 bit. It's there, it just doesn't respond to anything.


    I have only 64bit version on Windows 7 x64bit. PRO CHANNELS work but there are graphical bugs that will be fixed in a update, 20 of December 2010.


    Best Regards
    Freddie


    -Highly developed spirits often encounter resistance from mediocre minds. -It really matters!
    #30
    Page: 12 > Showing page 1 of 2
    Jump to:
    © 2020 APG vNext Commercial Version 5.1