AnsweredHow to use V700 win 8 driver in win 10 (also applies to some other Roland drivers)

Page: << < ..678910 > Showing page 6 of 10
Author
TerraSin
Max Output Level: -55.5 dBFS
  • Total Posts : 1969
  • Joined: 2005/08/05 00:27:13
  • Location: USA
  • Status: offline
Re: v700 and Windows 10 2016/01/29 14:59:14 (permalink)
I wanted to give you guys a heads up on something I've been doing the past few days. I've been tagging Roland US and Roland Japan on Twitter with angry tweets about them no longer supporting and putting out drivers for the V-Studio gear.
 
Now before this goes any further here, I want to mention I'm not looking to start a debate about hardware support life cycles. I'm well aware that companies will stop supporting hardware over time as they age. That said, most of the time when that happens, it's to hardware that costs a couple hundred, not $4000+ and not to something that was meant to be a flagship item.
 
In any event, after 3 days I've finally gotten a response:
 
Roland U.S. ‏@Roland_US 2h2 hours ago
@terrasin You have been flagged for our product support department and they will follow up with you shortly. Thanks for your patience 
 
What does this mean? Not much right now, maybe nothing at all but for those of us who have the V-Studio and would like to see it supported further, they need to know there is a demand for it and that we're upset about the way things are being handled on their end. I have yet to see any system that compares to the potential the V-Studio system offered. If there is a chance we could convince Roland to continue support for it, I want to attempt to push for it. I'll keep you guys updated.
keneds
Max Output Level: -76 dBFS
  • Total Posts : 725
  • Joined: 2008/10/16 22:49:51
  • Location: West Grove PA.
  • Status: offline
Re: v700 and Windows 10 2016/01/29 18:12:49 (permalink)
Excellent work.

SONAR Platinum  
Dell XPS17 /  External 23" touch screen & 22" HP displays/Windows 10 64bit i5 processor/  
8Gb ram/500GB (7200rpm SATA HD)/Roland VS-700 set/KRK rockit 6/KRK 10" sub and a bunch of cables
EZdrummer2 / EZmix2

geordiewingbolt
Max Output Level: -90 dBFS
  • Total Posts : 4
  • Joined: 2015/10/30 06:41:44
  • Status: offline
Re: v700 and Windows 10 2016/02/04 02:16:33 (permalink)
I just upgraded to windows 10 from windows 8 (not 8.1).
I have the VS700R.
The instructions in the first post of this thread worked but, after clicking the driver installation exe, I had to wait for a very long time before it eventually finished.
I'm guessing between 5 and 10 minutes where it looked like nothing was happening and I only had the option of clicking cancel.
That was after it showed VS-700 and VS-700 M2 in the device manager.
 
Just in case anyone tries this and thinks it isn't working.
 
Thanks for making this work.
actualstarbuck
Max Output Level: -90 dBFS
  • Total Posts : 21
  • Joined: 2009/10/25 13:55:35
  • Location: San Francisco Bay Area
  • Status: offline
Re: v700 and Windows 10 2016/03/19 21:22:00 (permalink)
No idea from anyone on the thread how to "force" the installer to make the NEXT button appear when the 700c is powered/connected?
 
I've verified in Device Manager that the VS-700c is showing up to Windows OS, but the installer never sees it so I'm stuck.
 
Thanks for any assistance.
 
M@
Max Output Level: -86 dBFS
  • Total Posts : 219
  • Joined: 2015/01/07 17:58:56
  • Location: Innsbruck, Austria
  • Status: offline
Re: v700 and Windows 10 2016/03/20 04:04:11 (permalink)
Hi Starbuck, I've had the same situation with both VS700 (set) and with a Roland keyboard PatchEdit software...... in my case the driver/software setups did not continue (even though through the device was listed in device manager) because:
a) driver signing check was not yet disabled
b) i had not yet manually edited the drivers .inf file

You'll find the info on how to do this in the thread above.

Edit: remember win8 and win10 need different changes to the .inf file

Tracking: Sonar Platinum (X3 Producer, X2 studio, X1 expanded, 8.3) (64bit)
System: Win10 Pro (64bit), Asus  P8Z77 V Le Plus, I7-3770k, 16GB Ram, SSD System drive, Raid1 Recording & Backup drive, VS-700 Set, TC Konnekt 48
Instruments: Roland Juno Stage, Kawai CA5, Washburn X50Pro, Blackstar-One100, Merida,...
actualstarbuck
Max Output Level: -90 dBFS
  • Total Posts : 21
  • Joined: 2009/10/25 13:55:35
  • Location: San Francisco Bay Area
  • Status: offline
Re: v700 and Windows 10 2016/03/20 14:48:38 (permalink)
Thanks. I've definitely disabled driver signing (I've restarted in that "safe" mode and I'm getting the warning dialog and clicking through to accept it during the install). As for the .inf, I've copied/pasted the verbatim text from the first page and first post of this thread to my "Manufacturers" section of the .inf.
 
Can anyone post the full text of their edited .inf for Win10 that worked for them? That way I can eliminate another variable and, hopefully, get this brick on my desk to the turn back into a mixer! :)
M@
Max Output Level: -86 dBFS
  • Total Posts : 219
  • Joined: 2015/01/07 17:58:56
  • Location: Innsbruck, Austria
  • Status: offline
Re: v700 and Windows 10 2016/03/21 14:13:51 (permalink)
Starbuck..I'm using the VS700 SET drivers. You have the VS700C without the 700R am I right (i.e. different driver).
I can give you the .inf file I used as soon as I get to my studio (maybe later on today or else by Wednesday the latest)
Maybe it helps or you can copy/paste from there.

Tracking: Sonar Platinum (X3 Producer, X2 studio, X1 expanded, 8.3) (64bit)
System: Win10 Pro (64bit), Asus  P8Z77 V Le Plus, I7-3770k, 16GB Ram, SSD System drive, Raid1 Recording & Backup drive, VS-700 Set, TC Konnekt 48
Instruments: Roland Juno Stage, Kawai CA5, Washburn X50Pro, Blackstar-One100, Merida,...
actualstarbuck
Max Output Level: -90 dBFS
  • Total Posts : 21
  • Joined: 2009/10/25 13:55:35
  • Location: San Francisco Bay Area
  • Status: offline
Re: v700 and Windows 10 2016/03/21 22:56:05 (permalink)
M@
Starbuck..I'm using the VS700 SET drivers. You have the VS700C without the 700R am I right (i.e. different driver).
I can give you the .inf file I used as soon as I get to my studio (maybe later on today or else by Wednesday the latest)
Maybe it helps or you can copy/paste from there.



That's right. I'm just using the 700c as a mixer (I've got an RME UFX for audio card). And Win10 Pro (x64).
 
Thanks for any assistance. I'm up for trying anything at this point.
 
 

Tracking: Sonar Platinum  (64bit)
System: Win10 Pro (64bit), Asus  Maximus VIII Hero, i5-6600k@3.5Ghz,]i5-6600k@3.5Ghz,[/link] Nvidia GeForce 980Ti, 16GB Ram, SSD System drive, NAS RAID backup drive, VS-700c, RME Fireface UFX 
Instruments: Doepfer LMK2+, Roland TD-9 Drums
TerraSin
Max Output Level: -55.5 dBFS
  • Total Posts : 1969
  • Joined: 2005/08/05 00:27:13
  • Location: USA
  • Status: offline
Re: v700 and Windows 10 2016/03/21 23:37:31 (permalink) ☄ Helpfulby actualstarbuck 2016/03/23 20:58:48
I've not been able to get the 700C to work independently at this point.
actualstarbuck
Max Output Level: -90 dBFS
  • Total Posts : 21
  • Joined: 2009/10/25 13:55:35
  • Location: San Francisco Bay Area
  • Status: offline
Re: v700 and Windows 10 2016/03/21 23:42:50 (permalink)
It's so annoying that the install method doesn't allow for straight updating of drivers. The "wait until the next button lights up" is the problem.

Tracking: Sonar Platinum  (64bit)
System: Win10 Pro (64bit), Asus  Maximus VIII Hero, i5-6600k@3.5Ghz,]i5-6600k@3.5Ghz,[/link] Nvidia GeForce 980Ti, 16GB Ram, SSD System drive, NAS RAID backup drive, VS-700c, RME Fireface UFX 
Instruments: Doepfer LMK2+, Roland TD-9 Drums
M@
Max Output Level: -86 dBFS
  • Total Posts : 219
  • Joined: 2015/01/07 17:58:56
  • Location: Innsbruck, Austria
  • Status: offline
Re: v700 and Windows 10 2016/03/23 19:55:26 (permalink)
@Actualstarbuck:
Here is my modified .inf file taken from the original win8(.1) 64 bit drivers v202

My VS700 SET works in win10 (pro; 64bit)
I used some command line commands i found in one of the threads here to disable signature checking.
 
https://www.dropbox.com/s/z6zpyz17cyl63mv/RDIF1089.INF.previous?dl=0
 
nb: obviously the file needs to be renamed to RDIF1089.INF
post edited by M@ - 2016/03/26 12:55:40

Tracking: Sonar Platinum (X3 Producer, X2 studio, X1 expanded, 8.3) (64bit)
System: Win10 Pro (64bit), Asus  P8Z77 V Le Plus, I7-3770k, 16GB Ram, SSD System drive, Raid1 Recording & Backup drive, VS-700 Set, TC Konnekt 48
Instruments: Roland Juno Stage, Kawai CA5, Washburn X50Pro, Blackstar-One100, Merida,...
M@
Max Output Level: -86 dBFS
  • Total Posts : 219
  • Joined: 2015/01/07 17:58:56
  • Location: Innsbruck, Austria
  • Status: offline
Re: v700 and Windows 10 2016/03/23 20:08:31 (permalink)
One more thing, but from your posts I gather you had the console working (win8?) before so I guess this info is obsolete and/or you probably checked already: there are some dip-switches on the rear which have to be set to certain positions depending on using the console solo or in combo with the 700R.....

Tracking: Sonar Platinum (X3 Producer, X2 studio, X1 expanded, 8.3) (64bit)
System: Win10 Pro (64bit), Asus  P8Z77 V Le Plus, I7-3770k, 16GB Ram, SSD System drive, Raid1 Recording & Backup drive, VS-700 Set, TC Konnekt 48
Instruments: Roland Juno Stage, Kawai CA5, Washburn X50Pro, Blackstar-One100, Merida,...
actualstarbuck
Max Output Level: -90 dBFS
  • Total Posts : 21
  • Joined: 2009/10/25 13:55:35
  • Location: San Francisco Bay Area
  • Status: offline
Re: v700 and Windows 10 2016/03/23 20:30:51 (permalink)
Thanks M@
 
It's so strange, but I'm using your modified .inf and the 2.02 drivers and still can't get the "Next" button to light up in the installer. Under Win8 I was able to install the combined/set drivers fine and the 700c worked well. 
 
So frustrating to have a useless piece of gear just b/c of some laziness on the part of Roland's developers. 
 
Not sure what else to try.

Tracking: Sonar Platinum  (64bit)
System: Win10 Pro (64bit), Asus  Maximus VIII Hero, i5-6600k@3.5Ghz,]i5-6600k@3.5Ghz,[/link] Nvidia GeForce 980Ti, 16GB Ram, SSD System drive, NAS RAID backup drive, VS-700c, RME Fireface UFX 
Instruments: Doepfer LMK2+, Roland TD-9 Drums
M@
Max Output Level: -86 dBFS
  • Total Posts : 219
  • Joined: 2015/01/07 17:58:56
  • Location: Innsbruck, Austria
  • Status: offline
Re: v700 and Windows 10 2016/03/25 10:35:14 (permalink)
Hi Starbuck...I'm currently not 100% satisfied with my system so playing around a bit; Yesterday I loaded an image of a previous clean win8.1 installation
I then tried to install my VS700 SET v202 drivers and then......nothing. Same problem as you have. Tried several variations of the .inf file. Couldn't get it to work.....even though I had it working in win8.1 before. WEIRD!!
I didn't have much to time so I had to just let it be for the moment.
I'll be back as soon as/if I find out what's causing this.
Cheers Mat

Tracking: Sonar Platinum (X3 Producer, X2 studio, X1 expanded, 8.3) (64bit)
System: Win10 Pro (64bit), Asus  P8Z77 V Le Plus, I7-3770k, 16GB Ram, SSD System drive, Raid1 Recording & Backup drive, VS-700 Set, TC Konnekt 48
Instruments: Roland Juno Stage, Kawai CA5, Washburn X50Pro, Blackstar-One100, Merida,...
M@
Max Output Level: -86 dBFS
  • Total Posts : 219
  • Joined: 2015/01/07 17:58:56
  • Location: Innsbruck, Austria
  • Status: offline
Re: v700 and Windows 10 2016/03/26 12:38:41 (permalink) ☄ Helpfulby FreeFlyBertl 2016/04/04 01:51:11
Hi Starbuck,
 
After yesterdays problems with Win8.1 I did a fresh install of Win10Pro this morning.
I used a slightly different modified .inf file: it worked instantly....Here's the link to the complete driver set.
-> Only the 64bit file was modified.
 
https://www.dropbox.com/s..._qIo-LjLCTX-c0D0a?dl=0
 
p.s:
Have you tried modifying the drivers intended for using the console standalone without the 700R?
 

Tracking: Sonar Platinum (X3 Producer, X2 studio, X1 expanded, 8.3) (64bit)
System: Win10 Pro (64bit), Asus  P8Z77 V Le Plus, I7-3770k, 16GB Ram, SSD System drive, Raid1 Recording & Backup drive, VS-700 Set, TC Konnekt 48
Instruments: Roland Juno Stage, Kawai CA5, Washburn X50Pro, Blackstar-One100, Merida,...
LANEY
Max Output Level: -64 dBFS
  • Total Posts : 1349
  • Joined: 2010/12/11 20:27:13
  • Location: USA
  • Status: offline
Re: v700 and Windows 10 2016/04/02 08:11:11 (permalink)
How can I edit the .inf file it says access denied and I am logged in as Administrator.  Trying to get my V-700R working in Windows 10.  No success yet.  I have done the command lines above and it then recognizes the 700R but when it restarts it doesn't recognize it.  So frustrating!



i7/16GB ram
Win 7 x64
SONAR Platinum Producer x64
VS-700 C&R

Octa-Capture and VS-100 for live recording
M@
Max Output Level: -86 dBFS
  • Total Posts : 219
  • Joined: 2015/01/07 17:58:56
  • Location: Innsbruck, Austria
  • Status: offline
Re: v700 and Windows 10 2016/04/02 17:06:16 (permalink) ☄ Helpfulby LANEY 2016/04/05 16:26:50
HI Laney, do you have some more info for us;
 
Which .inf file are you using?
There is a driver package available from Roland's (v2.02?) as well as Cakewalk's (v2.00?) homepage. Also I posted a link above to the driver I modified (v2.02?) for myself which should work for the 700R (+700C) in Win10-64bit.
 
When does the 'access denied' message appear?
If you want to edit/modify the .inf file you should right-click the file and then choose notepad editor as the programme to use.
 
What exactly do you mean by the 700R being recognized but not after a restart?

Tracking: Sonar Platinum (X3 Producer, X2 studio, X1 expanded, 8.3) (64bit)
System: Win10 Pro (64bit), Asus  P8Z77 V Le Plus, I7-3770k, 16GB Ram, SSD System drive, Raid1 Recording & Backup drive, VS-700 Set, TC Konnekt 48
Instruments: Roland Juno Stage, Kawai CA5, Washburn X50Pro, Blackstar-One100, Merida,...
kolyawe
Max Output Level: -90 dBFS
  • Total Posts : 4
  • Joined: 2016/04/03 15:26:24
  • Status: offline
Re: v700 and Windows 10 2016/04/03 15:45:44 (permalink) ☄ Helpfulby FreeFlyBertl 2016/04/04 02:00:42
Dear all,
After months and months of hesitation, I finally upgraded from Windows 7 64 bits to Windows 10 on one of the computer, I mean, the one we use with VS700... I was a lot disappointed that Roland did not provide support for this VS700 (bought 6 years ago). But by chance, I found this thread on the internet and it helped me a lot.
 
I had to say, apart the time to upgrade from win7 to win10 was less than 20 minutes (excluding the win10 download time), everything went well and the VS700(console and i/o) are running well, with windows 10.
 
Initial set-up :
- Windows 7 64 bits
- VS700 C + VS700 R unplugged from the computer (actually, I unplugged all USB devices except the mouse and keyboard).
- I cloned the whole primary drive of the computer, just in case...
 
Procedure :
- I did not uninstall the driver before launching the Win 10 upgrade..
 
- Once Windows 10 was installed, I used the files provided by M@ (follow the dropbox link)
 
- I turned driver signature OFF (I did not follow the procedure given in the first post of this thread... using the BCEDIT thing worked fine. Nota : the procedure to turn off signature is also given by M@ ; follow the dropbox link).
 
- I started setup.exe : the driver installer said me that "a previous version of the driver is installed and must be removed before installing the new one"... The removal of the previous version, once completed, required the computer to be rebooted. Pay attention, this will re-activate the driver signature check, so you have to turn it off again.
 
- I started set-up.exe again. During the installation, it is required to plug the VS700R... once done, the installation went on and then, finished with a "successfull installation" message. No need to reboot the computer.
 
- I turned on driver signature again (the procedure is also given by M@ ; follow the dropbox link).
 
Result :
VS700 is fully recognized by Win10 and Sonar X3.
I did not tried a lot of functions, but it will be more intensive this coming week in daily use.
 
 
I hope it will help people to do the jump to Win10. But I insist : make an image of your win7 installation, just in case you do not succeed in getting the VS700 working with Win10, so you can easily rollback to win7...
 
 
Thanks a lot to all of you for all the good information shared in this thread !
 
>>> Update 26. August 2017 :
Windows 10 Creator Update was applied on my system. As expected, the update switched off the driver of the Vs700. I had to follow the full procedure and everything worked fine again !
post edited by kolyawe - 2017/08/26 13:33:03

VS700C+R on Win10 (64bits) | Sonar X3 | Guitar Rig | Maschine Studio V2 | Maschine Komplete 9(U) | Maschine Komplete Audio 6 | Roland JP8000 | Roland Jupiter80 | Ibanez Ivory Black | Thender Stratocaster US | 
LANEY
Max Output Level: -64 dBFS
  • Total Posts : 1349
  • Joined: 2010/12/11 20:27:13
  • Location: USA
  • Status: offline
Re: v700 and Windows 10 2016/04/05 16:01:41 (permalink)
Now I have followed all the steps and my next button still just hangs and never lights up no matter how long I wait.  This sucks!



i7/16GB ram
Win 7 x64
SONAR Platinum Producer x64
VS-700 C&R

Octa-Capture and VS-100 for live recording
LANEY
Max Output Level: -64 dBFS
  • Total Posts : 1349
  • Joined: 2010/12/11 20:27:13
  • Location: USA
  • Status: offline
Re: v700 and Windows 10 2016/04/05 16:12:59 (permalink)
Today must be my lucky day! M@ Thank you so much for your downloadable driver file.  It hung up for about 10 min then said Installation finished and is now working.  Thank you so much!  I'm happy now.
 



i7/16GB ram
Win 7 x64
SONAR Platinum Producer x64
VS-700 C&R

Octa-Capture and VS-100 for live recording
M@
Max Output Level: -86 dBFS
  • Total Posts : 219
  • Joined: 2015/01/07 17:58:56
  • Location: Innsbruck, Austria
  • Status: offline
Re: v700 and Windows 10 2016/04/06 06:58:50 (permalink)
Yeah, another VS working on Win10!

It seems the wait for the 'next' button to light up after plugging in the usb cable of the VS does take very long for some users....
I noticed that if I have the device manager open the moment I plug in my VS it recognises three devices; if they show up as unknown devices the next button doesn't light up (at least I never waited more than 5 min.)
If however you see three audio-devices appear the next button will 'soon' (1 min. ) light up.

Tracking: Sonar Platinum (X3 Producer, X2 studio, X1 expanded, 8.3) (64bit)
System: Win10 Pro (64bit), Asus  P8Z77 V Le Plus, I7-3770k, 16GB Ram, SSD System drive, Raid1 Recording & Backup drive, VS-700 Set, TC Konnekt 48
Instruments: Roland Juno Stage, Kawai CA5, Washburn X50Pro, Blackstar-One100, Merida,...
actualstarbuck
Max Output Level: -90 dBFS
  • Total Posts : 21
  • Joined: 2009/10/25 13:55:35
  • Location: San Francisco Bay Area
  • Status: offline
Re: v700 and Windows 10 2016/05/04 18:10:17 (permalink)
Folks,
Well, I finally got a response from Roland-US after some social media shaming, and they were very helpful and sent me a set of modified drivers to try (unsupported, of course).
 
The problem I have NOW is that somehow I've gotten stuck in a loop where the installer thinks it needs to be uninstalled, even though I've uninstalled and rebooted a dozen times and also unistalled from the Device Manager.
 
Does anyone have a workaround or fix for this to get me out of the loop so I can try installing the new drivers?

Tracking: Sonar Platinum  (64bit)
System: Win10 Pro (64bit), Asus  Maximus VIII Hero, i5-6600k@3.5Ghz,]i5-6600k@3.5Ghz,[/link] Nvidia GeForce 980Ti, 16GB Ram, SSD System drive, NAS RAID backup drive, VS-700c, RME Fireface UFX 
Instruments: Doepfer LMK2+, Roland TD-9 Drums
TerraSin
Max Output Level: -55.5 dBFS
  • Total Posts : 1969
  • Joined: 2005/08/05 00:27:13
  • Location: USA
  • Status: offline
Re: v700 and Windows 10 2016/05/04 23:01:06 (permalink)
actualstarbuck
Folks,
Well, I finally got a response from Roland-US after some social media shaming, and they were very helpful and sent me a set of modified drivers to try (unsupported, of course).
 
The problem I have NOW is that somehow I've gotten stuck in a loop where the installer thinks it needs to be uninstalled, even though I've uninstalled and rebooted a dozen times and also unistalled from the Device Manager.
 
Does anyone have a workaround or fix for this to get me out of the loop so I can try installing the new drivers?


They tried sending me the same ones... and they took credit for making them. They didn't. Someone here did.
 
Are you turning off driver signatures when you try installing them?
actualstarbuck
Max Output Level: -90 dBFS
  • Total Posts : 21
  • Joined: 2009/10/25 13:55:35
  • Location: San Francisco Bay Area
  • Status: offline
Re: v700 and Windows 10 2016/05/05 00:03:43 (permalink)
Yes, I've been turning off driver signing, etc.
 
The issue is that I can't even get that far into the installer. I'm getting the "error - must uninstall" on every try, even though I've uninstalled dozens of times in multiple ways and rebooted.
 
As for the modified drivers from Roland - I've tried every variation I could from this forum and had no luck getting the damn "next" button to light up. Figure I might as well try one more time.

Tracking: Sonar Platinum  (64bit)
System: Win10 Pro (64bit), Asus  Maximus VIII Hero, i5-6600k@3.5Ghz,]i5-6600k@3.5Ghz,[/link] Nvidia GeForce 980Ti, 16GB Ram, SSD System drive, NAS RAID backup drive, VS-700c, RME Fireface UFX 
Instruments: Doepfer LMK2+, Roland TD-9 Drums
TerraSin
Max Output Level: -55.5 dBFS
  • Total Posts : 1969
  • Joined: 2005/08/05 00:27:13
  • Location: USA
  • Status: offline
Re: v700 and Windows 10 2016/05/06 12:23:31 (permalink)
You need to manually uninstall the driver completely from the computer then because the uninstaller is leaving something on there. Try through device manager.
actualstarbuck
Max Output Level: -90 dBFS
  • Total Posts : 21
  • Joined: 2009/10/25 13:55:35
  • Location: San Francisco Bay Area
  • Status: offline
Re: v700 and Windows 10 2016/05/06 12:47:24 (permalink)
Yes, I've uninstalled from Device Manager and literally dozens of times (plus reboots) from every installer instance I have. 
 
I wish I knew what the install.exe was using to determine whether to throw that "uninstall" flag and could then manually remove the keys and components.

Tracking: Sonar Platinum  (64bit)
System: Win10 Pro (64bit), Asus  Maximus VIII Hero, i5-6600k@3.5Ghz,]i5-6600k@3.5Ghz,[/link] Nvidia GeForce 980Ti, 16GB Ram, SSD System drive, NAS RAID backup drive, VS-700c, RME Fireface UFX 
Instruments: Doepfer LMK2+, Roland TD-9 Drums
Moogfan
Max Output Level: -90 dBFS
  • Total Posts : 4
  • Joined: 2015/03/21 13:01:02
  • Location: Chicago
  • Status: offline
Re: v700 and Windows 10 2016/05/15 16:19:17 (permalink)
Wow...
 
Confirmed this process works as described on a boot camped MacPro, and I couldn't be more relieved. Thank you so much for posting this, I can now finally use all 32GB of memory.
 
 
TerraSin
Max Output Level: -55.5 dBFS
  • Total Posts : 1969
  • Joined: 2005/08/05 00:27:13
  • Location: USA
  • Status: offline
Re: v700 and Windows 10 2016/05/16 15:03:06 (permalink)
Has anyone been able to get just the controller working in 10? If I could get that working, I'd be happy but it seems they got rid of the single driver for the controller itself and bundled it with the rack. Using USB, I've not been able to get Sonar to see the controller at all in the midi settings.
 
Dip switch is set to 1-On.
post edited by TerraSin - 2016/05/16 16:40:32
Manolo
Max Output Level: -81 dBFS
  • Total Posts : 453
  • Joined: 2004/01/29 16:00:49
  • Status: offline
Re: v700 and Windows 10 2016/05/17 05:54:28 (permalink)
I only have the VS-700C and i works with Win10.

RME Fireface UC | Sonar Platinum x64/Windows 10 Pro x64| Superior 2.0 with all Toontrack soundbanks, Eastwest Complete Composer used in Kontakt 5, Ozone 5 | VS-700C, BCF 2000

TerraSin
Max Output Level: -55.5 dBFS
  • Total Posts : 1969
  • Joined: 2005/08/05 00:27:13
  • Location: USA
  • Status: offline
Re: v700 and Windows 10 2016/05/17 22:05:49 (permalink)
Anything you can mention on what you did to get it working?
Page: << < ..678910 > Showing page 6 of 10
Jump to:
© 2018 APG vNext Commercial Version 5.1